Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 28/03/2006, à 15:40

f4cjv

Pb avec dapper flight 5 et ATI X700.

Bonjour,

J'ai essayé d'installer Dapper flight 5 et j'ai un pb que je connais avec ma carte graphique ATI X700.
pour résoudre ce problème il faut ouvrir le fichier xorg.conf et rajouter ces deux options aprés la ligne Driver "ati"

$ Option "BusType" "PCIE"
$ Option "MonitorLayout" "LVDS, NONE"

Ca fonctionne avec d'autres distribution (Mandriva, suse),
mais le problème avec dapper flight 5 c'est que j'édite le fichier xorg.conf avec vim mais il ne m'autorise pas à l'enregistrer.

Infos sur mon ordinateur Asus A6va et resolutions des Pb Linux.

http://fr.wikibooks.org/wiki/Tout_sur_le_portable_Asus_A6VA

Si quelqu'un à une idée.

Salutations

Hors ligne

#2 Le 28/03/2006, à 15:45

Strash

Re : Pb avec dapper flight 5 et ATI X700.

lorsque tu ouvres xorg.conf tu l'ouvres bien avec les droits root ?

sinon essayes avec nano, il est plus intuitif je trouves

Hors ligne

#3 Le 28/03/2006, à 15:52

butnuu74

Re : Pb avec dapper flight 5 et ATI X700.

@f4cjv

$ sudo gedit /etc/X11/xorg.conf

je l'ai écris tapé tellement de fois en un mois mad

si tu as des infos pour la R300 Radeon 9500 pro, je prends
même des infos sous mandriva

#4 Le 28/03/2006, à 15:56

Strash

Re : Pb avec dapper flight 5 et ATI X700.

J'ai moi aussi un portable Asus avec une X700, par contre je n'ai pas essayé d'y installer Dapper.

Mais par contre il ne me semble pas qu'il y ai besoin de taper sudo devant la commande, vu qu'on est root lorqu'on n'a pas encore lancé le serveur X...

Enfin, j'ai réglé ce problème il y a longtemps, et je ne sais pas trop si je me rappelle bien de tout... (je dis surement des conneries, mais ça me semble bizarre de pas pouvoir enregistrer les modifications, as-tu essayé avec nano ???)

Hors ligne

#5 Le 28/03/2006, à 16:29

kao_chen

Re : Pb avec dapper flight 5 et ATI X700.

C quoi ce probleme parce que j'ai la meme carte
ca m'intrigue.....

Amd 64 3500 + Ati RX700

Hors ligne

#6 Le 28/03/2006, à 16:45

benjou

Re : Pb avec dapper flight 5 et ATI X700.

Strash a écrit :

il ne me semble pas qu'il y ai besoin de taper sudo devant la commande, vu qu'on est root lorqu'on n'a pas encore lancé le serveur X...

Non en console on est utilisateur normal. En recovery mode, peut-etre qu'on est su mais je ne l'ai jamais utilisé wink

sudo gedit ...   ne servira a rien si le serveur X n'est pas lancé. Il faut faire sudo nano... tongue


écrasons l'infâme

Hors ligne

#7 Le 28/03/2006, à 18:52

f4cjv

Re : Pb avec dapper flight 5 et ATI X700.

Merci à tous pour vos réponses, je vais essayer en root ou avec nano ou sudo nano.
Pour Kao_Chen, le problème est que lorsque tu installe ubuntu ou un autre distribution tu te retrouve avec un écran noir au démarrage, Pb de carte graphique ATI X700, il faut donc rajouter les deux lignes ce dessus dans xorg.conf pour que ça fonctionne.

En espérant que pour la version finale de Dapper ils auront intégrés cette modif sinon beaucoup de propriétaires de portables vont se gratter la tête, et ça va encore faire parler sur les forums........;)

Dés que j'ai un peu de temps je tente sudo nano ......... ou sudo Gedit .....

Salutations

Hors ligne

#8 Le 28/03/2006, à 18:58

f4cjv

Re : Pb avec dapper flight 5 et ATI X700.

J'ai aussi constaté qu'avec Ubuntu lorsque je suis sur mon écran noir du démarrage et que je tape sur Ctrl + Alt + effacement pour reprendre la main, il ne ma laisse que quelques secondes pour taper mon nom et mot de passe, il n'arrête pas de me remettre sur l'écran noir........alors je me débrouille mais c'est pas super !!
Sur mandriva je reprenais la main puis il ne m'enquiquinais plus.

Hors ligne

#9 Le 28/03/2006, à 20:03

kao_chen

Re : Pb avec dapper flight 5 et ATI X700.

c vrai maintenant je me rappelle
lors de chaque installation de dapper
j'ai les écrans qui clignotent, ils passent au noir de temps en temps 1s maximun.
C pas bloquant mais bon c pas rassurant....
Pour ma config en tout cas

Dernière modification par kao_chen (Le 28/03/2006, à 20:04)

Hors ligne

#10 Le 29/03/2006, à 09:12

benjou

Re : Pb avec dapper flight 5 et ATI X700.

@f4cjf Ctrl + Alt + effacement tue le serveurX mais pas GDM qui se fait un plaisir de restarter le serveurX

Pour une console, c'est ctrl+alt+F1 (ou F2-F6)


écrasons l'infâme

Hors ligne

Haut de page ↑