Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 13/09/2009, à 18:11

golgot200

Blender 2.5

Bonjour à tous.

Plus moyen de récupérer les sources pour la 2.5 pour compiler !!!
"svn: L'URL 'https/svn.blender.org/svnroot/bf-blender/branches/blender2.5/blender' n'existe pas"

La 2.49b svn a pris par contre le look de la future 2.5 et pour moi compilation obligée avec python 3.1, vous confirmez ?

Merci par avance,

@++


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

En ligne

#2 Le 15/09/2009, à 00:57

Traven

Re : Blender 2.5

c'est tout à fait normal, depuis quelques jours la branche 2.5 a été mergée dans la branche principale et il faut donc python 3.1 pour compiler

pour plus d'infos je te renvoies là :

http://blenderclan.tuxfamily.org/html/modules/newbb/viewtopic.php?topic_id=10938&start=770


modérateur du Blender Clan : www.blenderclan.org
Ubuntu && Toutou Linux Addict
utilisateur de : Blender, Gimp, Inkscape, PovRay, Context Free Art, MyPaint, Processing, ...

Hors ligne

#3 Le 15/09/2009, à 05:31

golgot200

Re : Blender 2.5

Bonjour Traven,

Et bien, je te remercie pour la confirmation wink
Mais il faut reconnaitre que l'info est quasi inexistante pour ceux qui comme moi font un svn update régulièrement...
arghh, mais il va y avoir un problême maintenant avec les scripts non ?

@++

Dernière modification par golgot200 (Le 15/09/2009, à 05:34)


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

En ligne

#4 Le 15/09/2009, à 05:43

golgot200

Re : Blender 2.5

@Traven

En fait je ne vois plus comment on fait pour amener dans l'interface une fenêtre pour les scripts. La fonction pour partager l'interface en plusieurs vues ne fonctionne plus chez moi ...


"L’ultime question … L’intelligence a besoin de la Bêtise pour s’affirmer, La Beauté a besoin de la Laideur pour resplendir, Le Courage naît dans la Peur, Les Forts impressionnent au milieu des Faibles, Mais au final,…Qui a donc besoin d’autant de connards ?"

En ligne

#5 Le 02/12/2009, à 15:08

kao_chen

Re : Blender 2.5

Pour rappel une version alpha0 est sortie, elle est même pré-compilé pour linux et disponible ici:
http://www.blender.org/development/release-logs/blender-250/

c3689bd090.jpg

J'ai voulu tester un peu, pour voir les changement  et je me suis aperçu que pas mal de raccourcis avait changé. J'étais donc un peu perdu.

Mais quelqu'un vient de poster la liste des nouveaux raccourcis.
La liste n'est pas vraiment sexy mais elle a le mérite d'exister.
http://burningtoken.com/bands/loopduplicate/blender/The_Ultimate_Blender_2.5_Shortcut_List.txt

Hors ligne

#6 Le 06/01/2010, à 18:43

samυncle

Re : Blender 2.5

J'ai voulu tester un peu, pour voir les changement  et je me suis aperçu que pas mal de raccourcis avait changé. J'étais donc un peu perdu.

+1

Mais globalement je le trouve mieux

Dernière modification par samuncle (Le 06/01/2010, à 20:04)


Hello world

Hors ligne