Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#126 Le 18/09/2010, à 23:27

fyepo

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour a tous

je viens d'installer ma hp photosmart b109n-z sur mon acer (portable) extense 7630z, comme d'hab je pas suivi tout donc je perdu un peut de temps, 50 minutes!!! par la meme occasion je fais l'installation pour madame (windows vista) pour vista je pas traine cd d'installation impecable tout est explique a merveille sauf que sa marche pas sad sa a dure un aprés midi et le scaner ne fonctione toujours pas...).
bravo ubuntu, linux et sur tout les gens comme pieguiard que nous aident a comprendre pour aider les autres a notre tour.

merci a tous!


acer 7630Z
Ubuntu 10.04 LTS - le Lynx Lucide -
processeur0: pentium Dual-core cpu t4200 @ 2.00ghz
processeur1: pentium Dual-core cpu t4200 @ 2.00ghz memoire 3.9go

Hors ligne

#127 Le 19/09/2010, à 12:33

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

fyepo a écrit :

Bonjour a tous

je viens d'installer ma hp photosmart b109n-z sur mon acer (portable) extense 7630z, comme d'hab je pas suivi tout donc je perdu un peut de temps, 50 minutes!!! par la meme occasion je fais l'installation pour madame (windows vista) pour vista je pas traine cd d'installation impecable tout est explique a merveille sauf que sa marche pas sad sa a dure un aprés midi et le scaner ne fonctione toujours pas...).
bravo ubuntu, linux et sur tout les gens comme pieguiard que nous aident a comprendre pour aider les autres a notre tour.

merci a tous!

Pour Vista il faut télécharger la dernière version sur le site de HP et l'exécuter entant que "administrateur".:)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#128 Le 03/10/2010, à 18:04

saugeais25

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

soucis ce 3oct sous Maverick RC (10.10) ... la finale sortant dans une semaine
sous lucid j'avais aucun pbm

j'ai dl la derniere version de Hplip hplip-3.10.6. (pbm idem avec les anciennes versions)

je le depose dans le terminal, l'installe commence, il detecte bien la 10.10.
et il affiche :

warning: There are 7 missing REQUIRED dependencies.
note: Installation of dependencies requires an active internet connection.
warning: Missing REQUIRED dependency: gcc (gcc - GNU Project C and C++ Compiler)
warning: This installer cannot install 'gcc' for your distro/OS and/or version.
error: Installation cannot continue without this dependency. Please manually install this dependency and re-run this installer.

gcc est pourtant bien installé...
je réinstalle gcc...
je relance hplip ...
et meme pbm...
j'essaye avec des anciennes versions de hplip (qui marchait sous lucid) meme pbm...

suis je le seul?

merci

Hors ligne

#129 Le 03/10/2010, à 20:15

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Merci de l'info, je n'ai pas encore testé Maverick si quelqu'un a des retours merci de les donner;
Mais pas de demande d'aide juste le bug ou la façon de résoudre,
pour les demandes d'aide ouvrir un fil perso

Dernière modification par pierguiard (Le 03/10/2010, à 20:16)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#130 Le 05/10/2010, à 15:31

cyberic

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour tous,

je viens de quitter la 10.04 pour la 10.10 ce matin et mon multifonction wifi HP B109n-z a été reconnu immédiatement.


- Asus S1-AT5NM10E - Ubuntu 14.04 (64 bits) - Intel® Atom™ D525 (onboard) Processor Socket 775 / integrated NVIDA ION II GT218 / DD 160Go+RAM 4 Go(2x2)+Chromium.
- Nexus7 (2013) 32 Go  Androïd 4.4.4  &  Motorola MotoG 8 Go  Androïd 4.4.4
  * Libre Office + Print Friendly & PDF + VLC et le coup de coeur "SweetHome"

Hors ligne

#131 Le 12/10/2010, à 20:12

Michoo

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Même problème que saugeais25, gcc est bien installer...
Edit
J'ai installé hplip via les dépots, et l'imprimante + scanner est reconnu directement smile

Dernière modification par Michoo (Le 12/10/2010, à 20:16)


Visiter pour 1€ l'aquarium de Saint Chamond près de Saint Étienne (42, Loire)
13 bassins d'un minimum de 700L.

Hors ligne

#132 Le 12/10/2010, à 21:06

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

je viens d'installer Maveric
Je donne le résultat demain.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#133 Le 12/10/2010, à 21:29

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonsoir,
Je valide la procédure décrite au rebut de ce topic,
Précaution a prendre, bien désinstaller les paquets hplip installés par défaut et utiliser le lien que j'ai  mis a jour.
Vérifier dans  système >>administration >>> imprimante, que celle-ci n'existe plus si ce n'est pas le cas la supprimer manuellement. et ça roule. big_smile

Dernière modification par pierguiard (Le 12/10/2010, à 21:30)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#134 Le 13/10/2010, à 19:20

saugeais25

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonsoir,
réessayer avec ton lien (version 3.10.9),en reprenant ta methode, toujours le même probleme chez moi.
j'ai bien tout désinstaller auparavant.
j'ai installé via les dépôts et la ça marche. Donc je valide la methode Michoo^^ nettement plus simple pour un newbie

nota : sous lucid j'utilisais ta methode et ca marchait.

Hors ligne

#135 Le 13/10/2010, à 20:00

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

La méthode décrite, c'est pour les cas ou cela ne marche pas naturellement ou pour les mises a jour et particulièrement pour les imprimantes et multifonctions réseau.
Les soucis d'installation peuvent  venir de plusieurs raisons concomitantes ou indépendantes, si cela marche direct autant ne pas se casser la tête. big_smile


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#136 Le 15/10/2010, à 19:07

Michoo

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

C'est sûr smile
Mais ta méthode m'a bien dépannée quand c'est pas reconnu directement smile


Visiter pour 1€ l'aquarium de Saint Chamond près de Saint Étienne (42, Loire)
13 bassins d'un minimum de 700L.

Hors ligne

#137 Le 08/11/2010, à 23:54

cricri2010

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonsoir,
juste pour indiquer que la méthode fonctionne aussi (et très bien) sous ubuntu 8.04 pour installer HPLIP 3.10.9
( pour une hp photosmart C4680), impression et scan  fonctionnent enfin à merveille.
je suis d'accord pour que cela devrait être intégré dans le wiki car j'ai mis 6 mois à trouver la solution.
merci encore

Hors ligne

#138 Le 18/11/2010, à 20:02

jobutane

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

j'ai le meme probleme

je le depose dans le terminal, l'installe commence, il detecte bien la 10.10.
et il affiche :

warning: There are 7 missing REQUIRED dependencies.
note: Installation of dependencies requires an active internet connection.
warning: Missing REQUIRED dependency: gcc (gcc - GNU Project C and C++ Compiler)
warning: This installer cannot install 'gcc' for your distro/OS and/or version.
error: Installation cannot continue without this dependency. Please manually install this dependency and re-run this installer.

gcc est pourtant bien installé...
je réinstalle gcc...
je relance hplip ...
et meme pbm...

et la version des dépôts ne trouve pas ma connexion internet.
donc plus d'imprimante sous maverick
j'ai ouvert un poste http://forum.ubuntu-fr.org/viewtopic.php?id=429716


MacPro  2.80GHz×4  Ram 8G  SSD 250G  120G DD  1T  Voyager14.04 64b

Hors ligne

#139 Le 21/11/2010, à 14:30

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Merci de ne pas poster de question ici et de faire un post dédié a vos problèmes et surtout pas d'images de cette taille.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#140 Le 21/11/2010, à 15:12

manchois

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Re,
Ok je surprime mon message.


Config: carte mère  ASROK 980DE avec AMD 8320FX, memoire 4GO, carte graphique AMD EAH5450,2 dd WD160go sata,1 Maxtor 120go ide, moniteur LG 1930sq. Ubuntu 14.04
Laptop HP pavillion G6 carte graphique  radeon hd 7670m  DD 750 go ubuntu 14.04

Hors ligne

#141 Le 17/12/2010, à 19:03

kbenoit

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Je suis pris avec le même problême, gcc pas installé, mais il est installé en vrai. Le problème c'est que le script configure assimile g++ a gcc quand g++ n'est pas disponible.

Donc la commande suivante devrait rêgler cette dépendance:

sudo apt-get install g++

Par contre je me suis rendu compte que mon trouble est tout autre donc j'ai pas testé.

Kristian

Hors ligne

#142 Le 22/12/2010, à 21:32

Lo_pescofi

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Juste pour info, sous Ubuntu lucid (10.04.1) y'a rien à faire. Juste brancher, attendre quelques secondes que l'imprimante soit reconnue. Le paquet hplip est installé par défaut.
Tout fonctionne pour moi, imprimante et scanner.

Hors ligne

#143 Le 22/12/2010, à 23:51

JLK

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Lo_pescofi a écrit :

Juste pour info, sous Ubuntu lucid (10.04.1) y'a rien à faire. Juste brancher, attendre quelques secondes que l'imprimante soit reconnue. Le paquet hplip est installé par défaut.
Tout fonctionne pour moi, imprimante et scanner.

+1

Je confirme. smile

Hors ligne

#144 Le 25/12/2010, à 21:51

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

pour ouvrir un fil relis le post #1 il y a la raccourci pour


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#145 Le 11/01/2011, à 16:39

vulcanoo

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

bonjour peut on utiliser hplip avec une imprimante hp connecté sur le serveur d"impression de la freebox?

Hors ligne

#146 Le 12/01/2011, à 19:02

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

normalement  oui mais il faudra sans doute renseigner l'adresse manuellement


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#147 Le 04/04/2011, à 22:18

papyligerien

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonsoir à tous,
Je soutiens ce topic qui m'a donné la soluce après bien des recherches non suivies de réussite. J'ai suivi à la lettre les instructions et mon imprimante-scanner HP Photosmart b109a-m imprime ET scanne avec Xsane et SimpleScan !
Voici quel était mon problème:
Ordinateur déjà ancien (un peu) sous XP et Ubuntu 10.04 en dualboot. Plus mon "tout-en-un" ci-dessus. Quand je l'ai acheté, tout allait bien. Mais j'ai eu un problème avec XP (!!!!!! sad ) et j'ai dû tout refaire à partir de mes CD d'origine. J'aurais pu faire mieux, je le sais maintenant, mais bon ...
Le scanner sous Ubuntu ne marchait plus !!! Il n'était plus reconnu !!! L'imprimante fonctionnait bien et je pouvais aussi scanner en sauvegardant sur une carte-flash. Pas le top !
J'ai essayé beaucoup, lu des pages et des pages de forum ...
Je viens de trouver ce topic, et de l'appliquer. Et de scanner !!!
Merci beaucoup.

Hors ligne

#148 Le 07/04/2011, à 06:23

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Tu as lus ce qui précède?
Sur ce topic, que les retours d'expériences pas de soucis a régler et si cela ne touche qu'une appli il faut voir du cote de l'appli pas de l'imprimante.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#149 Le 31/05/2011, à 11:12

JaF94

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour,

J'ai longtemps été bloqué dans la mise en œuvre de cette procédure par un problème de connexion:
CHECKING FOR NETWORK CONNECTION
-------------------------------
error:
The network appears to be unreachable. Installation cannot complete without access to
error: distribution repositories. Please check the network and try again.

explicité là http://forum.ubuntu-fr.org/viewtopic.php?id=446278

J'ai réessayé périodiquement sans succès jusqu'à ... aujourd'hui ou cela a marché pour la première fois

Et là avec :
la version Linux 2.6.32 generic
et HPLIP 3.11.5

La connexion a fonctionné.
Les paquets sont arrivés et ont été installés.
Et l'imprimante fonctionne.

Hors ligne

#150 Le 31/05/2011, à 11:36

JeanTux

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour,

Pour ma part, je n'ai jamais réussis à installer mon imprimante en wifi (une officejet 6500). Sous Ubuntu 10.10. Par contre sous la 11.04 aucun soucis. Tous a fonctionné en un clin d'oeil. Il ma fallu deux ou trois minute pour l'installer alors que sous Windows y en a pour plus de 30 minutes.

Jean

Hors ligne

Haut de page ↑