Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#151 Le 20/06/2011, à 20:38

saugeais25

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour,
j'ai un souci en l'installant en wifi (sous natty),(F4580)  je suis la procedure (et la mienne), mais au moment de debrancher l'usb, je me rends compte que l'imprimante n'est pas installée en wifi, mais en usb...
alors que je n'avais aucun pbm sous lucid et maverick.

question : comment puis je trouver l'adresse ip de l'imprimante?

merci

Hors ligne

#152 Le 20/06/2011, à 20:54

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Ce n'est pas ici que l'on pose ces questions mais la
Il y a deux réponses a ta question, le menu de l'imprimante ou le menu du routeur

Dernière modification par pierguiard (Le 20/06/2011, à 20:54)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#153 Le 08/07/2011, à 18:35

Tamarou

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour,

Quand je souhaite installer le dernier hplip indispensable pour la "tout en un 2050", le script ne peut pas installer les dépendances.
Donc je pose la question, hplip 3.11.5 est-il compatible avec ma 10.04 lts ou dois-je passer à la 11.04 ?

Merci à ceux qui savent .


Utilisateur d'Archlinux/Xfce et Xubuntu 14.04

Hors ligne

#154 Le 08/07/2011, à 19:25

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Tamarou a écrit :

Bonjour,

Quand je souhaite installer le dernier hplip indispensable pour la "tout en un 2050", le script ne peut pas installer les dépendances.
Donc je pose la question, hplip 3.11.5 est-il compatible avec ma 10.04 lts ou dois-je passer à la 11.04 ?

Merci à ceux qui savent .

Sans souci pour toute les versions, tu dois avoir un paquet cassé, ouvre un fil car on ne fait pas d'aide sur celui-ci, juste des soluces, et indique bien quelles dépendances ne s’installent pas


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#155 Le 19/08/2011, à 08:07

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

mise a jour du fil avec un script donné par rtst-2 que je remercie de sa contribution, voir le premier post de ce fil.


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#156 Le 03/09/2011, à 09:51

philippe lopez974

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

bonjour en suivant ta methode il m'affiche ceci:
Running 'sudo apt-get install --assume-yes libcupsimage2-dev'
Please wait, this may take several minutes...
error: Package install command failed with error code 100
Would you like to retry installing the missing package(s) (y=yes*, n=no, q=quit)

j'ai fait deux trois fois yes, puis deux fois no et en fin sans autre possibilité j'ai quitter.
je suis sous 10.4 et l'imprimante que je souhaites installer HP deskjet 3050 j610.
A l'AIDE JE NE SAIS PLUS COMMENT FAIRE?


M'EN BATI SIEU NISSART

Hors ligne

#157 Le 03/09/2011, à 10:30

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

philippe lopez974 a écrit :

bonjour en suivant ta methode il m'affiche ceci:
Running 'sudo apt-get install --assume-yes libcupsimage2-dev'
Please wait, this may take several minutes...
error: Package install command failed with error code 100
Would you like to retry installing the missing package(s) (y=yes*, n=no, q=quit)

j'ai fait deux trois fois yes, puis deux fois no et en fin sans autre possibilité j'ai quitter.
je suis sous 10.4 et l'imprimante que je souhaites installer HP deskjet 3050 j610.
A l'AIDE JE NE SAIS PLUS COMMENT FAIRE?

Ouvre un fil dans la rubrique, sur ce post on ne met que les soluces qui fonctionnent
Dans ton cas, vu que c'est imprimante ancienne, la version dans synaptic doit fonctionner

Dernière modification par pierguiard (Le 03/09/2011, à 10:31)


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#158 Le 08/09/2011, à 08:38

goret

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

salut Piergulard ,
J'aurai besoin ton aide si tu le peut , je suis sous ubuntu 10.04 , j'ai installer sane , xsane , scangear , les driver de canon pour mx 320 , l'ilmpression fonctionne , mais le scanner n'est pas detecter par uncun des programmes , je n'arrive pas a faire fonctionner , peut m'aider ?
merci a toi

Hors ligne

#159 Le 08/09/2011, à 19:34

JLK

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

goret a écrit :

salut Piergulard ,
J'aurai besoin ton aide si tu le peut , je suis sous ubuntu 10.04 , j'ai installer sane , xsane , scangear , les driver de canon pour mx 320 , l'ilmpression fonctionne , mais le scanner n'est pas detecter par uncun des programmes , je n'arrive pas a faire fonctionner , peut m'aider ?
merci a toi

Tu postes dans le mauvais topic.
Tu te trouves de le topic des imprimantes multifonctions de la marques HP.
De plus Canon et GNU/Linux, il faut voir si c'est vraiment compatible puisque Canon ne fournit aucun drivers pour son matos pour GNU/Linux.

EDIT : tu devrais ouvrir un autre topic. wink

Dernière modification par JLK (Le 08/09/2011, à 19:35)

Hors ligne

#160 Le 08/09/2011, à 19:39

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

pas mieux, je ne connais pas les canon, je les évite, de préférence! hmm


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#161 Le 08/09/2011, à 19:46

JLK

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

pierguiard a écrit :

pas mieux, je ne connais pas les canon, je les évite, de préférence! hmm

Oui, et ça finit par devenir agaçant de bidouiller en essayant de chercher le driver qui va le mieux, qui n'est pas forcément présent. hmm

Hors ligne

#162 Le 08/09/2011, à 21:33

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

JLK a écrit :
pierguiard a écrit :

pas mieux, je ne connais pas les canon, je les évite, de préférence! hmm

Oui, et ça finit par devenir agaçant de bidouiller en essayant de chercher le driver qui va le mieux, qui n'est pas forcément présent. hmm

Certains modèles laser tournent avec des pilotes pcl5 ou 6 hp sans souci, le problème c'est qu'il faut trouver l'équivalent chez HP, pour les jets d'encre c'est peine perdue, même sous ouinouin. hmm


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#163 Le 17/09/2011, à 20:56

Modzon

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

hplip error plugin

bonjour,

j'ai une hp laserjet 1018 que j'avais reussi a installer avec hplip sur mes kubuntu précedent mais je viends de passer à 11.04 et la impossible a la faire imprimer, hplip me donne ce message en retour:

ERROR: Plug-in file does not match its digital signature.
File may have been corrupted or altered.
Error code: 2

j'ai chercher sur le forum et google j'ai rien trouvé, auriez -vous une idée?

(j'ai dejà désinstaller et réinstallé hplip rien n'y fait!


j'ai ouvert un fil:   http://forum.ubuntu-fr.org/viewtopic.php?id=639401

Dernière modification par Modzon (Le 19/09/2011, à 11:39)

Hors ligne

#164 Le 17/09/2011, à 21:37

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Modzon a écrit :

hplip error plugin

bonjour,

j'ai une hp laserjet 1018 que j'avais reussi a installer avec hplip sur mes kubuntu précedent mais je viends de passer à 11.04 et la impossible a la faire imprimer, hplip me donne ce message en retour:

ERROR: Plug-in file does not match its digital signature.
File may have been corrupted or altered.
Error code: 2

j'ai chercher sur le forum et google j'ai rien trouvé, auriez -vous une idée?

(j'ai dejà désinstaller et réinstallé hplip rien n'y fait!

Il semble que ton archive soit corrompue, essaye de recharger la dernière version, si cela ne fonctionne pas ouvre un fil dans la rubrique imprimante.
Sur ce fil, on ne donne que les solutions qui fonctionnent


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#165 Le 18/09/2011, à 15:39

compte supprimé

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Salut,

pierguiard a écrit:
Il semble que ton archive soit corrompue, essaye de recharger la dernière version,
ERROR: Plug-in file does not match its digital signature.
File may have been corrupted or altered.

il fouderais désinstaller le hiplip avec ce scrip et refaire l'installation avec la dernière version hplip-3.11.7
Exemple: désinstallation, de hiplip -.3.11.7
Poser  l'archive (hplip-3.11.7  ) sur le bureau et exicuter ce scripte

cd ~/Bureau/hplip-3.11.7
sudo make uninstall
sudo rm -rf /usr/share/hplip
sudo rm -rf /etc/hp
sudo rm -rf ~/.hplip
sudo rm -rf /var/lib/hp

et refaire l’installation avec  la dernière version de hiplip !

wget http://heanet.dl.sourceforge.net/project/hplip/hplip/3.11.7/hplip-3.11.7.run
cd Bureau
sh hplip-3.11.7.run

Dernière modification par rtst-2 (Le 18/09/2011, à 15:58)

#166 Le 02/10/2011, à 15:16

Vladimir Karov

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Priviet !

J'ai runné le paquet .run HPLIP 3.9 sous ma vieille version Karmic Koalo 10.04, ça fonctionne du feu de Marx !
La version que j'utilisais avec le gestionnaire graphique HP marchait très mal.

Merci encore !

Hors ligne

#167 Le 12/10/2011, à 18:48

compte supprimé

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Le hplip-3.11.10.run installation avec le script !

wget http://ignum.dl.sourceforge.net/project/hplip/hplip/3.11.10/hplip-3.11.10.run
cd Bureau
chmod +x hplip-3.11.10.run
./hplip-3.11.10.run

#168 Le 13/10/2011, à 05:49

morane

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour,

J'essaye désespérément d'installer une HP Laserjet M1212 nf MFP sur le Pc d'un copain avec Ubuntu 10.04

J'ai commencé par désinstaller hplip:

    sudo rm -rf /usr/share/hplip
    sudo rm -rf /etc/hp
    sudo rm -rf ~/.hplip
    sudo rm -rf /var/lib/hp

Puis j'installe la dernière version d'hplip:
je télécharge hplip 3.11.10-run depuis le site hp (http://hplipopensource.com/hplip-web/downloads.html)
j'exécute la procédure d'installation indiquée sur le site hp (http://hplipopensource.com/hplip-web/in … index.html) en choisissant USB comme type de connection.

Tout se passe normalement, au redémarrage du PC, j'ai l'icone bleue hp dans le menu et je peux imprimer.
Puis je redémarre le PC une première fois et je peux toujours imprimer.
Je redémarre le PC une deuxième fois et cette fois, l'icone hplip a disparue du menu et je ne peux plus imprimer.

Je vais voir dans Systeme/Administration/Impression et je trouve deux Laserjet M1212 printer et deux Laserjet M1212 fax.

Je débranche mon imprimante du PC, je supprime toutes les imprimantes de Systeme/Administration/Impression, je désinstalle à nouveau hplip et le réinstalle comme précédemment et cette fois hplip ne détecte pas l'imprimante (l'écran après la page où l'on choisit le type de connexion reste vide).

Je recommence tout à nouveau en branchant le câble sur un autre port USB, cette fois hplip détecte l'imprimante, tout à l'air normal mais rien à faire, celle-ci ne veut pas imprimer.

J'avoue que je ne comprend pas ce qui se passe.

Une idée ?

Merci
Morane


Ubuntu 10.04 , 12.04 et 14.04 installés en dual boot avec Win Xp ou Seven sur 6 PC différents
Ubuntu 8.04 et Mint 13 installés sur 2 Omnibook Hp
Un serveur raid avec Ubuntu 12.04
bricole sur Ubuntu depuis la version 7.04

Hors ligne

#169 Le 13/10/2011, à 20:19

compte supprimé

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Tu as regarder ici

Dernière modification par rtst-2 (Le 13/10/2011, à 20:21)

#170 Le 16/10/2011, à 09:36

morane

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonjour,

J'ai utilisé ta méthode et à priori tout à fonctionné car l'installation s'est faite sans problème. L'ordinateur a été redémarré une fois et tout fonctionnait encore. j'attends des nouvelles aujourd'hui pour confirmer si le problème est définitivement réglé.

Peux tu m'expliquer pourquoi il y a une différence entre les deux méthode ? A priori on utilise la même version de hplip 3.11.10-run ?

Merci
Morane


Ubuntu 10.04 , 12.04 et 14.04 installés en dual boot avec Win Xp ou Seven sur 6 PC différents
Ubuntu 8.04 et Mint 13 installés sur 2 Omnibook Hp
Un serveur raid avec Ubuntu 12.04
bricole sur Ubuntu depuis la version 7.04

Hors ligne

#171 Le 24/01/2012, à 21:15

baladeur

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Bonsoir et encore merci le forum,
J'avais perdu la fonction HP Device Manager qui me permettait de surveiller mes consommables d'imprimantes Deskjet 2050 J510 (ordi sous Ubuntu 10.04) je n' avais plus de réponse quand je cliquais sur l'icône .
Alors j'ai déboulé vite fait sur le forum sur ce topic et mis en route une (re)installation en suivant les instructions du début
En cinq minutes j'ai tout remis en ordre.
Voilà, juste pour dire Merci Forum, Merci Pierguiard  smile
Salut à tous


Packard-Bell EasyNote ML65-U-014FR
Intel Pentium Dual Core T4200 (2,0 Ghz) - Ecran 15"4 -Mémoire 3072 Mo - Disque dur 320 Go -
Carte graphique ATI Mobility Radeon HD 3430 (256 Mo dédiés) -
Windows Vista Familiale Basique - viré pour ; 14.04 LTS Trusty Thar  .... (aux dernières nouvelles)

Hors ligne

#172 Le 24/01/2012, à 21:27

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

A ton service! wink


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#173 Le 10/02/2012, à 20:38

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

mise a jour pour la dernière version
Si impossible d'installer le plug-in

sudo hp-setup

et valider les fenêtres et ça roule


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

#174 Le 15/02/2012, à 00:42

denis56

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Salut pierguiard !

J'espere qu'HP te verse un %  pour ton efficacité et un autre pour ta patience et un autre ...

Je suis surpris que tu n'utilises pas «hp-check» qui renvoie une mine d'infos, driver requis, installé, port utilisé, versions Python, pyQt, Cups, les chemins etc..... et même  les errors d'install avec eventuellement les commandes correctives...en fait il porte bien son nom !
Et Il est inclus dans hplip... pour une fois qu'HP donne des infos...

bonne continuation !


Mepis m'a permis Linux, Ubuntu m'a permis de comprendre, Débian me correspond mieux maintenant

Hors ligne

#175 Le 16/02/2012, à 20:30

PPdM

Re : Installation de HPLIP 3.9.X sous 9.04, à 12.04

Helas non, merci pour la commande je vais la rajouter  au fil!


Linux n'est pas plus compliqué, il est différent.
GNU/Linux à Marseille Découvrir Marseille Ma librairie indépendante
Si vous pensez que le sujet du fil vous concerne, ne vous incrustez pas, postez une demande en donnant le lien de VOTRE fil

Hors ligne

Haut de page ↑