Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#351 Le 22/09/2010, à 18:35

Lonewolf

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

L'installation des Catalyst 10.9 sur le noyau 2.6.32-23 ne fonctionne pas mieux : toujours pas de 3D.

J'ai tenté avec les 10.7 qui tournaient bien sur mon PC jusqu'à la semaine dernière ----> erreurs diverses et démarrage en mode très, très, très dégradé (16 couleurs)

Suis revenu au driver Radeon, mais là hélas, mes jeux préférés refusent de se lancer.

Hors ligne

#352 Le 22/09/2010, à 22:32

bencar

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

C'est quoi comme carte ?

Hors ligne

#353 Le 23/09/2010, à 08:57

Lifesaver

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

L'installation des 10.9 a foutu un beau bordel sur nos pc...
Impossible de revenir en arrière. Pourtant, avec le dernier noyau, les 10.8 passaient super bien avant...


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#354 Le 23/09/2010, à 16:46

Lonewolf

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

bencar a écrit :

C'est quoi comme carte ?

Comme je le disais au post #347, c'est une ATI HD4850.

Hors ligne

#355 Le 23/09/2010, à 20:26

Lonewolf

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Ce lien vers un autre sujet m'a permis de récupérer ma 3D.

Courage à ceux qui rencontrent encore des problèmes.

Hors ligne

#356 Le 24/09/2010, à 21:16

bencar

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Je suis étonné quand même que tu n'ai pas la 3d sur le pilote libre.

Hors ligne

#357 Le 25/09/2010, à 16:59

Lonewolf

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Ma réponse fut peut-être simpliste.

Avec le driver libre Radeon, j'avais une 3D mais mes jeux préférés ne se lancaient plus.
Avec le driver fglrx de Système/Administration/Pilotes_de_périphériques, c'est rentré dans l'ordre.

Hors ligne

#358 Le 27/09/2010, à 21:32

bencar

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

ok je me disais aussi.

Hors ligne

#359 Le 05/10/2010, à 00:31

TNZ

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Lonewolf a écrit :

Ce lien vers un autre sujet m'a permis de récupérer ma 3D.

Courage à ceux qui rencontrent encore des problèmes.

Ca fonctionne, ce sont  les catalyst gérés dans les dépôts officiels ... qui datent un peu quand même hmm

(Ces pilotes ne me permettent pas d'activer les effets sous KDE et font planter kdm en sortie de session)

Toutefois, j'ai quelque chose les qui veulent remonter les derniers catalyst qui fonctionnaient avec le noyau 2.6.32-23. En effet, c'est un patch noyau touchant la sécurité qui ne permet plus d'installer les catalyst 9.10 sur les noyaux 2.6.32-24 et 25. Pour cela il faut passer par le hotfix fourni dernièrement :
http://support.amd.com/us/kbarticles/Pages/GPU83ATICatalystLinuxHotfix.aspx

Je viens de faire la manip' ... que du bonheur smile


L'engin : Msi 990FXA-GD65 , FX8350, 8 Go ddr3-1866, Radeon HD7970
Les softs : Ubuntu64 13.10, KDE SC 4.12.0

Hors ligne

#360 Le 28/10/2010, à 20:29

ouafnico

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour,

Pour ma part j'ai une 2300HD mobility, et sur un portable difficile de changer de carte vidéo....
le pilote libre fonctionne bien sur la 10.10, mais la 3D impossible...

Est-ce que c'est jouable d'installer le catalyst 9.4 pour ubuntu 10.10 ?

Hors ligne

#361 Le 29/10/2010, à 10:48

SnakemaN

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Pour une Radeon 2300HD mobility tu peux même mettre le 9.8 (cf Release Note),
http://support.amd.com/us/gpudownload/l … linux.aspx wink

Mais généralement le problème se pose avec la version de X.org,il faut 6.7, 6.8, 6.9, 7.0, 7.1, 7.2, 7.3, or 7.4 ni moins... ni plus sad
Et le truc c'est que sous Lucid et Maverick c'est Xorg 7.5, donc dans l'cul lulu, merci AMD

Par exemple dans mon cas, ayant une Radeon X1550, je ne peux mettre que le 9.3
(cf: Release Note) et encore que sur Hardy.

Sauf si quelqu'un connait un moyen de downgrader X.org, il faut se contenter des drivers libre ou acheter une nouvelle carte graphique....

Dernière modification par SnakemaN (Le 29/10/2010, à 11:11)


"Bon chat n'a besoin de beau collier d'or "
Membre du Groupe des Parrains Linux

Hors ligne

#362 Le 08/12/2010, à 03:43

ubuntu_user9

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour à tous,

J'ai une Ati radeon Xpress 1250, et l'affichage est catastrophique (tres tres lent et saccadé), sur Ubuntu 10.10.
Qu'est ce que je peux faire pour resoudre ça? car c'est vraiment inutilisable. sad
Merci pour votre aide

Hors ligne

#363 Le 02/01/2011, à 00:39

TTK

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Hello

J'utilise le pilote ATI fglrx 2:8.723.1 fourni par ubuntu, sur ma  carte ATI Mobility Radeon HD 3430. Je me moque totalement de la 3D, mais j'aime regarder des vidéos .. et là j'en ai marre du tearing. Le pilote libre n'a pas ce défaut, mais il plante ma machine une fois sur deux lorsque je quitte ma session. Hard reboot obligatoire ..
Suis-je condamné à voir des vidéos moches ou avez vous une astuce pour supprimer ces distorsions ? J'ai tenté toutes les options de ati-config (sync-video, vs, ovt ..) sans succès.

Voici un grep fglrx du log Xorg, quelle option pourrait améliorer la vidéo ?
Merci

(II) LoadModule: "fglrx"
(II) Loading /usr/lib/xorg/extra-modules/modules/drivers/fglrx_drv.so
(II) Module fglrx: vendor="FireGL - ATI Technologies Inc."
(II) Loading sub module "fglrxdrm"
(II) LoadModule: "fglrxdrm"
(II) Loading /usr/lib/xorg/extra-modules/modules/linux/libfglrxdrm.so
(II) Module fglrxdrm: vendor="FireGL - ATI Technologies Inc."
(WW) Falling back to old probe method for fglrx
(II) fglrx(0): pEnt->device->identifier=0xa7bb50
(II) fglrx(0): === [atiddxPreInit] === begin
(**) fglrx(0): Depth 24, (--) framebuffer bpp 32
(II) fglrx(0): Pixel depth = 24 bits stored in 4 bytes (32 bpp pixmaps)
(==) fglrx(0): Default visual is TrueColor
(**) fglrx(0): Option "DPMS" "true"
(==) fglrx(0): RGB weight 888
(II) fglrx(0): Using 8 bits per RGB 
(==) fglrx(0): Buffer Tiling is ON
(II) Loading sub module "fglrxdrm"
(II) LoadModule: "fglrxdrm"
(II) Reloading /usr/lib/xorg/extra-modules/modules/linux/libfglrxdrm.so
(--) fglrx(0): Chipset: "ATI Mobility Radeon HD 3430" (Chipset = 0x95c2)
(--) fglrx(0): (PciSubVendor = 0x103c, PciSubDevice = 0x30e9)
(==) fglrx(0): board vendor info: third party graphics adapter - NOT original ATI
(--) fglrx(0): Linear framebuffer (phys) at 0x80000000
(--) fglrx(0): MMIO registers at 0x98400000
(--) fglrx(0): I/O port at 0x00007000
(==) fglrx(0): ROM-BIOS at 0x000c0000
(II) fglrx(0): Battery is used
(II) fglrx(0): Primary V_BIOS segment is: 0xc000
(II) fglrx(0): VESA BIOS detected
(II) fglrx(0): VESA VBE Version 3.0
(II) fglrx(0): VESA VBE Total Mem: 16384 kB
(II) fglrx(0): VESA VBE OEM: ATI ATOMBIOS
(II) fglrx(0): VESA VBE OEM Software Rev: 10.88
(II) fglrx(0): VESA VBE OEM Vendor: (C) 1988-2005, ATI Technologies Inc. 
(II) fglrx(0): VESA VBE OEM Product: M82
(II) fglrx(0): VESA VBE OEM Product Rev: 01.00
(II) fglrx(0): ATI Video BIOS revision 9 or later detected
(--) fglrx(0): Video RAM: 262144 kByte, Type: DDR2
(II) fglrx(0): PCIE card detected
(--) fglrx(0): Using per-process page tables (PPPT) as GART.
(WW) fglrx(0): board is an unknown third party board, chipset is supported
(II) fglrx(0): Using adapter: 1:0.0.
(II) fglrx(0): [FB] MC range(MCFBBase = 0xc0000000, MCFBSize = 0x10000000)
(II) fglrx(0): Interrupt handler installed at IRQ 33.
(II) fglrx(0): RandR 1.2 support is enabled!
(II) fglrx(0): RandR 1.2 rotation support is enabled!
(==) fglrx(0): Center Mode is disabled 
(II) fglrx(0): Finished Initialize PPLIB!
(II) fglrx(0): Connected Display0: LCD on internal LVDS [lvds]
(II) fglrx(0): Display0 EDID data ---------------------------
(II) fglrx(0): Manufacturer: AUO  Model: 6387  Serial#: 0
(II) fglrx(0): Year: 2007  Week: 1
(II) fglrx(0): EDID Version: 1.3
(II) fglrx(0): Digital Display Input
(II) fglrx(0): Max Image Size [cm]: horiz.: 37  vert.: 23
(II) fglrx(0): Gamma: 2.20
(II) fglrx(0): No DPMS capabilities specified
(II) fglrx(0): Supported color encodings: RGB 4:4:4 YCrCb 4:4:4 
(II) fglrx(0): First detailed timing is preferred mode
(II) fglrx(0): redX: 0.590 redY: 0.345   greenX: 0.315 greenY: 0.555
(II) fglrx(0): blueX: 0.155 blueY: 0.155   whiteX: 0.313 whiteY: 0.329
(II) fglrx(0): Manufacturer's mask: 0
(II) fglrx(0): Supported detailed timing:
(II) fglrx(0): clock: 96.3 MHz   Image Size:  367 x 229 mm
(II) fglrx(0): h_active: 1440  h_sync: 1648  h_sync_end 1680 h_blank_end 1760 h_border: 0
(II) fglrx(0): v_active: 900  v_sync: 903  v_sync_end 909 v_blanking: 912 v_border: 0
(II) fglrx(0): Unknown vendor-specific block f
(II) fglrx(0):  AUO
(II) fglrx(0):  B170PW06 V3
(II) fglrx(0): EDID (in hex):
(II) fglrx(0):     00ffffffffffff0006af876300000000
(II) fglrx(0):     01110103802517780a1cf59758508e27
(II) fglrx(0):     27505400000001010101010101010101
(II) fglrx(0):     0101010101019e25a04051840c30d020
(II) fglrx(0):     36006fe5100000180000000f00000000
(II) fglrx(0):     00000000000000000020000000fe0041
(II) fglrx(0):     554f0a200020202020202020000000fe
(II) fglrx(0):     004231373050573036205633200a0009
(II) fglrx(0): End of Display0 EDID data --------------------
(II) fglrx(0): Output LVDS using monitor section aticonfig-Monitor[0]-0
(II) fglrx(0): Output CRT1 has no monitor section
(II) fglrx(0): Output LVDS connected
(II) fglrx(0): Output CRT1 disconnected
(II) fglrx(0): Using exact sizes for initial modes
(II) fglrx(0): Output LVDS using initial mode 1440x900
(II) fglrx(0): DPI set to (96, 96)
(II) fglrx(0): Adapter ATI Mobility Radeon HD 3430 has 2 configurable heads and 1 displays connected.
(==) fglrx(0): QBS disabled
(==) fglrx(0):  PseudoColor visuals disabled
(**) fglrx(0): OpenGL Overlay enabled
(==) fglrx(0): NoAccel = NO
(==) fglrx(0): NoDRI = NO
(**) fglrx(0): Capabilities: 0x00000000
(**) fglrx(0): CapabilitiesEx: 0x00000000
(==) fglrx(0): OpenGL ClientDriverName: "fglrx_dri.so"
(==) fglrx(0): UseFastTLS=0
(==) fglrx(0): BlockSignalsOnLock=1
(II) fglrx(0): doing swlDriScreenInit
(II) fglrx(0): swlDriScreenInit for fglrx driver
(II) fglrx(0): [uki] DRM interface version 1.0
(II) fglrx(0): [uki] created "fglrx" driver at busid "PCI:1:0:0"
(II) fglrx(0): [uki] added 8192 byte SAREA at 0x2000
(II) fglrx(0): [uki] mapped SAREA 0x2000 to 0x7fde55ce1000
(II) fglrx(0): [uki] framebuffer handle = 0x3000
(II) fglrx(0): [uki] added 1 reserved context for kernel
(II) fglrx(0): swlDriScreenInit done
(II) fglrx(0): Kernel Module Version Information:
(II) fglrx(0):     Name: fglrx
(II) fglrx(0):     Version: 8.72.11
(II) fglrx(0):     Date: Apr  8 2010
(II) fglrx(0):     Desc: ATI FireGL DRM kernel module
(II) fglrx(0): Kernel Module version matches driver.
(II) fglrx(0): Kernel Module Build Time Information:
(II) fglrx(0):     Build-Kernel UTS_RELEASE:        2.6.32-27-generic
(II) fglrx(0):     Build-Kernel MODVERSIONS:        yes
(II) fglrx(0):     Build-Kernel __SMP__:            yes
(II) fglrx(0):     Build-Kernel PAGE_SIZE:          0x1000
(II) fglrx(0): [uki] register handle = 0x00004000
(II) fglrx(0): DRI initialization successfull!
(II) fglrx(0): FBADPhys: 0xc0000000 FBMappedSize: 0x01012000
(II) fglrx(0): FBMM initialized for area (0,0)-(2816,1496)
(II) fglrx(0): FBMM auto alloc for area (0,0)-(2816,1024) (front color buffer - assumption)
(II) fglrx(0): Largest offscreen area available: 2816 x 472
(==) fglrx(0): Backing store disabled
(**) fglrx(0): DPMS enabled
(II) fglrx(0): Initialized in-driver Xinerama extension
(**) fglrx(0): Textured Video is enabled.
(II) fglrx(0): GLESX enableFlags = 94
(II) fglrx(0): Using XFree86 Acceleration Architecture (XAA)
(II) fglrx(0): GLESX is enabled
(II) fglrx(0): UVD2 feature is available
(II) fglrx(0): Enable composite support successfully
(WW) fglrx(0): Option "VendorName" is not used
(WW) fglrx(0): Option "ModelName" is not used
(II) fglrx(0): X context handle = 0x1
(II) fglrx(0): [DRI] installation complete
(==) fglrx(0): Silken mouse enabled
(==) fglrx(0): Using HW cursor of display infrastructure!
(II) fglrx(0): Disabling in-server RandR and enabling in-driver RandR 1.2.
(II) fglrx(0): 'LVDS LCD' ConnectorType, abstracted as 'Panel'
(II) fglrx(0): 'eDP LCD' ConnectorType, abstracted as 'Panel'
(II) AIGLX: Loaded and initialized /usr/lib64/dri/fglrx_dri.so
(II) fglrx(0): Enable the clock gating!
(II) fglrx(0): Setting screen physical size to 381 x 238
(II) fglrx(0): Restoring Recent Mode via PCS is not supported in RANDR 1.2 capable environments

Hors ligne

#364 Le 05/01/2011, à 11:42

TNZ

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour,
as tu essayé sans les effets 3D de bureau ?
Avec KDE, la différence est énorme, avec Gnome, c'est moins marqué mais bien présent. De plus pour la vidéo, travaille au corps les paramètres de VLC smile


L'engin : Msi 990FXA-GD65 , FX8350, 8 Go ddr3-1866, Radeon HD7970
Les softs : Ubuntu64 13.10, KDE SC 4.12.0

Hors ligne

#365 Le 07/01/2011, à 14:30

TTK

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

TNZ: je n'ai pas activé les effets 3D. Ca ne marche pas bien chez moi, et ça ne me sert pas .. comment vérifier que je n'ai vraiment rien d'activé ? Désinstaller totalement compiz ??
Comme lecteur j'ai essayé mplayer (ma préférence) et totem. Pas VLC. Je regarde ça ce soir.

Edit: pas mieux avec VLC, pas trouvé de paramêtre qui change quoi que ce soit.
Dans Ati catalyst control center,3D,Attendre le rafraichissement vertical je croyais que ça allait marcher mais ça ne change rien. Ce n'est peut être valable que pour la 3D. J'ai même essayé -vo gl de mplayer en espérant que du coup j'utiliserais ce paramêtre mais non.

JE VEUX UNE NVIDIA !
(vdpau, et pas de tearing)

Dernière modification par TTK (Le 07/01/2011, à 23:06)

Hors ligne

#366 Le 12/01/2011, à 21:19

Kurt4

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Les Nvidia sont mieux niveau pilote ? Parce que je compte changer de carte et je ne sais pas laquelle prendre, une gtx 460, HD 5850, HD 6850 .. ??


PC : Dual Core E8500 - Readon HD 5850 - 4 go de ram 1066Mhz
Laptop : AMD Sempron 2.10 Ghz - AMD HD 3000 - 2.75 go ram

Hors ligne

#367 Le 12/01/2011, à 21:39

Ypnose

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Niveau pilote PROPRIO, c'est parfait. (Ancien possesseur d'un ATI HD4670, je suis vite parti vers une Nvidia GT240)

Dernière modification par Ypnose (Le 12/01/2011, à 21:41)


DualBoot ArchLinux / Funtoo Stable. DWM
AMD Phenom II X4 955 Black Edition - 4Gb DDR3 Corsair + 4Gb DDR3 Kingston - Asus Nvidia GTX 460 - SSD Samsung 830 - WD 750 Go + 500 Go
Blog | Twitter

Hors ligne

#368 Le 13/01/2011, à 01:50

bencar

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Pour le libre c'est plus ATI, mais même si l'avancé est importante le support n'est toujours pas "correcte" pour les HD2XXX est plus.

Hors ligne

#369 Le 13/01/2011, à 13:52

Kurt4

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Ok, parce que j'ai actuellement une HD 4850 et le pilote libre fonctionne très bien, mais obligé d'installer le pilote propriétaire car elle monte jusqu'à 80 degrés donc obligé de faire "sudo aticonfig --initial -f" puis ligne de commande pour augmenter la vitesse du ventilo etc.

Alors si un jour je la change je ne veux pas me planter sur une carte graphique, et comme la documentation n'est pas à jour mad


PC : Dual Core E8500 - Readon HD 5850 - 4 go de ram 1066Mhz
Laptop : AMD Sempron 2.10 Ghz - AMD HD 3000 - 2.75 go ram

Hors ligne

#370 Le 26/01/2011, à 13:40

PAC2

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

J'ai une carte
ATI Technologies Inc M9+ 5C63 [Radeon Mobility 9200 (AGP)]
sous ibook g4 powerpc.
J'ai compris qu'il n'y avait pas de driver catalyst pour powerpc et qu'il faut donc utiliser le driver par défaut radeon. Actuellement on peut lire des vidéos mais celles-ci sont très pixelisées.
Est-il possible de paramétrer ce driver de manière à ce que l'affichage vidéo soit meilleur ?
Je suis étonné de voir que sous 10.10, il n'y a pas de fichier /etc/X11/xorg.conf. Est-ce normal ? Peut-on en créer un ?

Par avance, merci.


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#371 Le 29/01/2011, à 02:23

Pomme C

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonsoir à tous je possède une carte graphique amd ati mobility hd 5000 sur mon Sony vaio mais je constate par moment  une imprécision des couleurs, je m'explique, par exemple sur flickr je vais visionner des images avec des couleurs fidèles et 3 ou 4 images plus loin j'aurai une image avec un ciel violet et la pelouse bleue, alors qu'il n'y a aucuns effet ajouté à cette image, pareils sur facebook et sur le net en général alors que lorsque je visionne mes propres images qui viennent de mon disque dur ou d'une clef usb les couleurs sont nickel, savez-vous d'où cela peut venir ?
Autre petit souci, lorsque je zoom une page web avec les touches ( ctrl +) l'image se pixelise alors que le texte reste net c'est un peu embêtant surtout pour les forums photos, donc pareils si vous avez une solution, j'ai essayé de chercher mais en vain j'espère que ça peut ce rattraper. D'avance merci.

PS : J'ai oublié de dire que je suis sur la version 10.10

Dernière modification par Pomme C (Le 29/01/2011, à 10:57)

Hors ligne

#372 Le 29/01/2011, à 11:00

Pomme C

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

C'est encore moi,  lorsque j'allume mon pc et que je bascule sur Ubuntu 10.10 il me met avant de s'ouvrir "graphic turbo disabled" cela voudrait dire que le mode turbo de la carte est hs ? d'où ces petits soucis d'affichage ? notamment les couleurs qui sont parfois à l'ouest ? merci d'avance pour vos réponse.

Hors ligne

#373 Le 29/01/2011, à 12:23

bencar

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

PAC2 a écrit :

J'ai une carte
ATI Technologies Inc M9+ 5C63 [Radeon Mobility 9200 (AGP)]
sous ibook g4 powerpc.
J'ai compris qu'il n'y avait pas de driver catalyst pour powerpc et qu'il faut donc utiliser le driver par défaut radeon. Actuellement on peut lire des vidéos mais celles-ci sont très pixelisées.
Est-il possible de paramétrer ce driver de manière à ce que l'affichage vidéo soit meilleur ?
Je suis étonné de voir que sous 10.10, il n'y a pas de fichier /etc/X11/xorg.conf. Est-ce normal ? Peut-on en créer un ?

Par avance, merci.

Pour le xorg.conf c'est normale, et oui tu peut en créer un.

Sinon pour la carte graphique le pilote libre n'est pas fonctionnelle hmm

Hors ligne

#374 Le 29/01/2011, à 13:14

PAC2

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

@ bencar : merci pour ta réponse


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#375 Le 30/01/2011, à 14:19

Pomme C

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bon je viens de désinstaller les pilotes propriétaires via Système > Administration > Pilotes supplémentaires et là les couleurs sont fidèles pour tous les sites mais du coup j'ai plus aucun effet, ça ne me dérange pas plus que ça mais bon, je dois attendre une prochaine mise à jour c'est ça ?

Hors ligne

Haut de page ↑