Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#151 Le 21/02/2010, à 02:57

petifrancais

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bon, je viens de tester les catalyst 10.2 sur kubuntu, et toujours pareil : c'est pas fluide pour ma cg (une hd 5850) surtout sous ff et son scrolling lent. sad


Kubuntu 12.10 - KDE 4.9.5
Venez nous rejoindre sur le serveur minecraft zcraft.fr : http://forum.zcraft.fr/index.php

Hors ligne

#152 Le 21/02/2010, à 16:23

Poun64

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Salut toul'monde smile !

passe-partout a écrit :

La doc.
Elle stipule que si ton port graphique est en AGP, tu dois mettre "AGP".
PCi c'est pour être sûr de son coup, assuré la rétrocompatibilité.. il a éxisté il y a longtemps, des CG sur port PCI.
Mainteant, je ne pense pas que ça change grand chose, mais, bon...

Je persiste et je signe... je viens de refaire le test à l'instant sur Karmic, ma Radeon9600 sur le port AGP et le pilote libre ATI.
Je suis obligé de mettre :
Option        "BusType" "PCI"    dans la section Device
Si je mets "AGP", l'affichage plante systématiquement.

Attention, ceci est hors sujet dans ce Topic.

Cracolinux, si tu veux poursuivre sur ce sujet, il vaut mieux que t'en commences un spécifique... j'essayerai de m'y accrocher .

wink

Dernière modification par Poun64 (Le 28/02/2010, à 00:07)


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#153 Le 27/02/2010, à 20:47

yol21

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonsoir à tous

Débutant sous Linux, depuis longtemps sous Windows,  j'ai franchi depuis 1 mois la porte du monde Linux (sans dual boot) sur un ancien PC de bureau.
Installation classique de Kubuntu 9.10 via un live CD.
Tt fonctionne à peu prés mais avec une lenteur (globale et ressentie) des applications les + utilisées (internet, radio, bureautique). Un truc bizare l'UC tourne pratiquement tt le temps à 100%.

J'ai pensé un moment que cela était dû à ma carte graphique qui me semble - t il ne fonctionne pas à 100%.
Différents test réalisés dont glxgears j'ai, avec les effets de bureau activés, entre 8000 à 8500 frames et j'arrive a avoir la 3D avec certains écrans de veille 3D (sa lague un peu) est-ce bon, normal ? avec ce type de carte.

Je viens donc de lire avec attention tt les recommendations de ce post.
En particulier ceux de "cracolinux" qui posséde une config à peu prés équivalente à la mienne :
AMD Atlhon 1100Mhz et carte ATI RADEON 9600.

Plusieurs questions :
1 j'ai pas de fichier xorg dans le répertoire X11 (pas de drivers propriétaire) est-il absolument utile ?
2 j'ai tenté d'installé les pilotes proprio ATI 9.3 et ultérieur = plantage à chaque fois, est-ce que la version 10.1 permettra d'améliorer ma 3D ?

Ci-dessous une copie de qq tests

xxxxxxxxx:~$ lspci | grep -i agp
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
xxxxxxxxxx:~$ lspci | grep VGA
02:00.0 VGA compatible controller: ATI Technologies Inc RV350 AP [Radeon 9600]
christ@cabanon:~$

Merci de vos conseils

Hors ligne

#154 Le 28/02/2010, à 00:19

Poun64

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Salut yol21 smile !

Si t'as une carte ATI9600, tu ne trouveras pas de pilote ATI propriétaire compatible avec cette version (k)ubuntu 9.10.
Il vaut mieux que tu ouvres un nouveau sujet, puisque celui-ci est justement dédié aux pilotes proprio.
Si je le trouve, je me ferai un plaisir de te dire où j'en suis, j'ai cette carte ATI9600 avec un athlon 1800+
smile


L'expérience est une chandelle qui n'éclaire que celui qui la porte.
=======================================================================
Ubuntu 12.04.2 LTS - Gigabyte GA H77M - Intel Core I7 3770K / Ivy Bridge - 4 cœurs - 3,5 Ghz - 8 Go de RAM
Ubuntu 12.04.3 LTS - ASRock N68C-GS FX - AMD Phenom X4 Quad-Core 9500 - 2,2 Ghz - GeForce 8600 GT - 4 Go de RAM

Hors ligne

#155 Le 28/02/2010, à 16:34

Youssef ELHEZMIR

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

merci 10x very much

Hors ligne

#156 Le 01/03/2010, à 17:16

cracolinux

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Salut les gens!!

Désolé de pas avoir donné plus de nouvelles, je suis tombé dans le bash et ça m'occupe pas mal...
Comme Poun64 te l'a déjà dit yol21, nos cartes (puisqu'on a la même) sont considérées comme des antiquités par leur fabriquant, on ne peut donc espérer une évolution que du coté du libre avec le driver Radeon.

A l'avenir, il prendra peut etre mieux en charge la 3d avec nos cartes.

Concernant ton processeur qui tourne à 100%, je te conseille de lancer une nouvelle discution la dessus et rechercher ce que tu peux trouver la dessus sur le forum.
Saches que le moniteur système pompe beaucoup...

Poun64 : Je pense que je suivrais ton conseil prochainement en ouvrant un topic la dessus wink
Merci à toi!


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#157 Le 04/03/2010, à 12:39

Krömagnon

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour

Je débutes sous linux et j'ai un soucis avec ma HD 5750 sad
Même les catalyst 10.2 semblent être buggé jusqu'à la moelle
Dans les effets visuels, quand je veux passer en ultra (bah wi c'est plus jouli big_smile )
il cherche systématiquement un nouveau pilote, (alors qu'il a été installé),
puis il repasse en aucun sad

Les pilotes libres prennent t'il mieux en compte les nouvelles Radeons ?
d'avance merci pour vos réponses wink

Dernière modification par Krömagnon (Le 04/03/2010, à 12:40)

Hors ligne

#158 Le 04/03/2010, à 14:07

WATTT

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Ayant une HD 5770, je peux te dire que non : les pilotes libres ne prennent pas en charge l'accélération matériel (2D et 3D) de ces cartes graphiques.

Pour éviter ton bug, désinstalle les catalyst actuellement installés avec un :

cd /usr/share/ati
sudo sh ./fglrx-uninstall.sh

puis, télécharge les catalyst 10.1 (Dans cette page : https://a248.e.akamai.net/f/674/9206/0/ … x86_64.run), et ensuite, installe-les smile


Configuration: AMD athlon X4 620 (2.6GHZ) - RAM : 4096Mo DDR3
Carte graphique : ATI RadeonHD  5770 1024Mo GDDR5 (1920x1200)
Carte Son : Creative SB X-FI Titanium
Système d'exploitation: Ubuntu 14.04 Desktop 64 bits - Windows 7 FP

Hors ligne

#159 Le 05/03/2010, à 10:52

Krömagnon

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Salut

Je te remercies wink, A présent (et pour le moment) ca fonctionne au poil lol

Hors ligne

#160 Le 06/03/2010, à 11:50

josian

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

J'ai une HD4650 AGP ( ASUS) ; dès l'installation physique de la carte, j'ai droit à un bel écran noir au lancement de Karmic.

Qui peut "m'éclairer"


W XP et UBUNTU 10.04
  AMD 64 3000+ ATI HD 4650
FREEBOX V5  NIKON D70 Sony Ericsson W595s

Hors ligne

#161 Le 06/03/2010, à 14:46

Krömagnon

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Ca fait ça avec n'importe quel pilote ?

Hors ligne

#162 Le 06/03/2010, à 15:51

josian

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Je n'ai rien modifié ; je suis resté à l'OS de base qui gère correctement le chiset VIA S3 de ma carte mère.
Faut-il ajouter un pilote et lequel  ou utiliser catalyst avant d'installer physiquement cette CG ; car après c'est trop tard je n'ai plus le contrôle.


W XP et UBUNTU 10.04
  AMD 64 3000+ ATI HD 4650
FREEBOX V5  NIKON D70 Sony Ericsson W595s

Hors ligne

#163 Le 19/03/2010, à 11:28

Lifesaver

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

J'ai un truc bizarre chez moi depuis l'installation de catalyst 10.2 pour ma Mobility HD3650 :
Je suis sous Ubuntu Karmic 64bits, je sors vers ma télé via le connecteur vga et j'ai un petit carré noir en bas à droite de ma télé que je n'arrive pas à virer ! Sur mon écran de PC, l'affichage est correct.
J'espère que le 10.3 qui sort le 24 mars corrigera ça car c'est gênant !
Et puis j'ai toujours du tearing sur mes vidéos, particulièrement lors des mouvements de caméra horizontaux !

Dernière modification par Lifesaver (Le 19/03/2010, à 11:40)


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#164 Le 19/03/2010, à 15:48

truestory

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Avec Lucid ca marchera sans tearing via les drivers libres smile
Pour infos ca marche avec ma 4570.

Hors ligne

#165 Le 19/03/2010, à 15:50

Lifesaver

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

truestory a écrit :

Avec Lucid ca marchera sans tearing via les drivers libres smile
Pour infos ca marche avec ma 4570.

Yep ! La 3d et tout le toutim' pour compiz ? Avec des perfs 3d comparables avec celles des derniers drivers catalyst ? Si oui, on peut pas les avoir pour karmic via un dépôt ppa ces tout beaux drivers libres radeon ?

Dernière modification par Lifesaver (Le 19/03/2010, à 15:51)


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#166 Le 19/03/2010, à 20:42

truestory

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Le problème c'est qu'il faut un kernel 2.6.32 minimum je crois, et c'est pas faisable dans karmic sans tout péter smile
Lucid commence a être assez stable, j'ai très peu de bugs, par contre pour le driver radeon, il faut que tu le teste toi meme voir s'il te convient. Je ne joue pas, mais ayant testé urban terror par exemple il ramait un peu.
Quant à compiz, ca roule comme sur des roulettes smile

Hors ligne

#167 Le 20/03/2010, à 01:19

cracolinux

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

C'est malheureux mais pour le coup, on est vraiment sur du :
qui peut le plus, ne peut pas le moins...c'est pas glop, non, c'est pas glop...:(

Possesseurs de vieilles machines, unissons nous!!:mad:


Pixup : postez vos images vite et bien
« Ne devenez jamais pessimiste. Un pessimiste a plus souvent raison qu'un optimiste, mais l'optimiste s'amuse plus — et aucun des deux ne peut arrêter la marche du monde. » R.Heinlein

Hors ligne

#168 Le 22/03/2010, à 11:41

Lifesaver

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

truestory a écrit :

Le problème c'est qu'il faut un kernel 2.6.32 minimum je crois, et c'est pas faisable dans karmic sans tout péter smile
Lucid commence a être assez stable, j'ai très peu de bugs, par contre pour le driver radeon, il faut que tu le teste toi meme voir s'il te convient. Je ne joue pas, mais ayant testé urban terror par exemple il ramait un peu.
Quant à compiz, ca roule comme sur des roulettes smile

Bon, vivement Lucid alors !


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#169 Le 25/03/2010, à 13:02

Lifesaver

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Sur le site de AMD Catalyst, les drivers 10.3 sont indisponibles. Bizarre...


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#170 Le 25/03/2010, à 17:19

Le-Duf

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Ils le sont maintenant.

Hors ligne

#171 Le 25/03/2010, à 17:24

Lifesaver

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Oui, ça y est, je l'ai downloadé.
En espérant maintenant qu'il passe sur mon Ubuntu karmic 64 bits...


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#172 Le 25/03/2010, à 23:44

Lifesaver

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bon, ben aucune évolution entre le 10.2 et le 10.3
Tout fonctionne nickel, excepté ma sortie VGA que j'utilise pour la télé cathodique en "clone" de l'écran de mon laptop : un carré noir fixe s'affiche en bas à droite de ma télé.
Je reste donc avec le 10.1

Vivement que le pilote libre radeon supporte la 3d et gère correctement l'énergie, parce que les pilotes d'amd pour linux codés avec les pieds, ça commence à bien faire !!!


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#173 Le 26/03/2010, à 00:34

WATTT

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Le bug avec compiz semble résolu!


Configuration: AMD athlon X4 620 (2.6GHZ) - RAM : 4096Mo DDR3
Carte graphique : ATI RadeonHD  5770 1024Mo GDDR5 (1920x1200)
Carte Son : Creative SB X-FI Titanium
Système d'exploitation: Ubuntu 14.04 Desktop 64 bits - Windows 7 FP

Hors ligne

#174 Le 26/03/2010, à 11:05

Lifesaver

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

WATTT a écrit :

Le bug avec compiz semble résolu!

Il y avait un bug ?
J'an avais pas moi avec le 10.2, seulement cette sale histoire de carré noir décrit précédemment...
Je garde le 10.3 sous le coude en cas de meilleure compatibilité avec Lucid qu'avec Karmic (quoiqu'on en sera certainement au 10.4...)

Dernière modification par Lifesaver (Le 26/03/2010, à 11:07)


Dell Studio 17, Core2Duo P8600, 4Go RAM, ATI HD3650 avec pilotes libres, Rosa Desktop Fresh 2012 64 bits KDE 4.9

Hors ligne

#175 Le 28/03/2010, à 12:55

Liota

Re : [IMPORTANT] Vieilles cartes ATI et pilote proprio

Bonjour à tous!
J'ai une ATI radeon 9550 sur Ubuntu 9.10. Je suis nouvelle sous Linux et je dois reconnaître que tous ces post sont un peu du chinois pour moi. En bref, je voudrais savoir s'il est possible d'avoir un environnement 3D avec ma config. J'ai essayé plusieurs trucs et fais pas mal de bêtises, et donc obligée de réinstaller.
Quelqu'un peut-il m'aider? Faut-il que j'ouvre un nouveau post?
Merci

Hors ligne

Haut de page ↑