Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 06/04/2006, à 09:56

zedtux

Fou ma gueule Synaptic ..???? o_O

Voila, j'ai voulut installer GnomeRAR... mais quand je le lance, il me demande une dépendance...

Je veux installer cette dépendance, mais pas moyen, il dis qu'il ne doit pas installer tel et tel paquet..
Je vais donc pour installer les paquets en questions, et petit a petit, je remonte jusqu'au problème...

Et voila le résultat :

foumagueule5hh.png

Alors la faut que l'on m'explique, soit je suis con, soit le message est mal traduit ...
Il me demande d'installer libcairo2 en version 1.1.1 .... mais eux ... si je regarde plus haut la liste .. IL EST INSTALLE !!!!!

Alors c'est quoi cette embrouille ??? Help !!! big_smile

P.S : Je suis sous Dapper Drake !


Edit : Si je passe par les sources, quand je lance le ./configure :

loading cache ./config.cache
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... yes
checking for working aclocal... found
checking for working autoconf... found
checking for working automake... found
checking for working autoheader... found
checking for working makeinfo... missing
checking for gnome-config... no
checking for gnomeConf.sh file in /usr/local/lib... not found
configure: error: Could not find the gnomeConf.sh file that is generated by gnome-libs install

Apprement c'est une histoire de paquet gnome-libs-dev ... mais biensure ... introuvable .. tongue

Dernière modification par zedtux (Le 06/04/2006, à 10:15)


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

#2 Le 06/04/2006, à 10:43

bapoumba

Re : Fou ma gueule Synaptic ..???? o_O

bonjour,

si tu es sous dapper, libcairo2 est à la version 1.0.4, cad celle qu'il te demande :
http://packages.ubuntu.com/cgi-bin/sear … =libcairo2

pour libgnome-dev, il est pour dapper dans universe :
http://packages.ubuntu.com/cgi-bin/sear … bgnome-dev

peut-être un prob avec ton sources.list ?
remet bien toutes les sources dapper, en enlevant les dépôts exotiques au besoin, et fait un update suivi d'un upgrade (voire d'un dist-upgrade si tu avais mélangé des dépôts wink)


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#3 Le 06/04/2006, à 12:47

zedtux

Re : Fou ma gueule Synaptic ..???? o_O

Bhé oui je me demande si mon sources.list est bon ...

pourtant je l'ai généré depuis le wiki d'ubuntu-fr, une page où l'on séléctionne les dépot que l'on veut, et il génère une liste.

Bon je vais voire du coté de mon sources.list ! Merci ! big_smile


RECOLLER VOS FICHIERS XTM AVEC TUXTREMSPLIT !!
Adhérant April numéro 4985 [Rejoindre l'April moi aussi !].

Hors ligne

Haut de page ↑