Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 23/10/2009, à 17:24

grandtoubab

[Résolu] claquement des haut-parleurs avant le premier son

Pour éviter le claquement des haut-parleurs avant le premier son, il faut desactiver la temporisation de mise hors service de la carte son. L'économie d'énergie est vraiment marginale!!

commenter la ligne (ajouter un caractère #) à la fin du fichier /etc/modprobe.d/alsa-base.conf

#options snd-hda-intel power_save=10 power_save_controller=N

lol

Dernière modification par grandtoubab (Le 24/10/2009, à 16:14)


Linux tout seul sur HP Pavilion DV7 et Acer Aspire T650, Canon MG3650 en wifi
Debian 11 Bullseye Gnome/Xorg, Gnome/Wayland avec SDDM
https://bidouilledebian.wordpress.com/
ON M'A VU DANS LE VERCORS, SAUTER A L'ELASTIQUE..... J'AI DANS LES BOTTES DES MONTAGNES DE QUESTIONS....

Hors ligne

#2 Le 23/10/2009, à 17:35

richardsantoro

Re : [Résolu] claquement des haut-parleurs avant le premier son

Hum intéressant si tu parle du claquement qui a lieu durant le démarrage.


Logiciels incontournables => Terminator : terminal divisible; GNS3 : Simulation de réseau avec IOS Cisco; DIA : Editeur de diagrammes pour réseaux et autres; VirtualBox : Emulateur d'ordinateur

Hors ligne

#3 Le 23/10/2009, à 18:28

Duke Nono

Re : [Résolu] claquement des haut-parleurs avant le premier son

Moi ça ne me le faisait pas qu'au démarrage, mais un peu de temps en temps... j'ai effectivement commenter cette ligne et plus de soucis de ce côté-là...

Hors ligne

#4 Le 23/10/2009, à 21:41

AlTop

Re : [Résolu] claquement des haut-parleurs avant le premier son

Super ce petit truc wink wink wink wink
Il commençait à me taper sur les nerfs ce petit son.


Sony Vaio VPC-F13Z1E-B
Intel Pentium i7 Q740 @ 1.73GHz; RAM 8Go; nVidia GeForce GT 425 M
Ubuntu 11.04 (Natty Narwhal) - 64 bits - 2.6.38-9-generic

Hors ligne

#5 Le 23/10/2009, à 22:06

Sebulba

Re : [Résolu] claquement des haut-parleurs avant le premier son

Moi c'était en permanence, sur un portable HP530.

Merci pour l'option, sympa ;o)


Pascal Verstraeten
pascal.verstraeten@mambourg-charleroi.be
www.mambourg-charleroi.be/net
[Site du Mambourg]             [Forum de discussion]

Hors ligne

#6 Le 23/10/2009, à 22:22

wido

Re : [Résolu] claquement des haut-parleurs avant le premier son

Hors ligne

#7 Le 23/10/2009, à 22:42

kornwall

Re : [Résolu] claquement des haut-parleurs avant le premier son

merci bocou smile
le dernier pb résolu sur ma karmic wink


Golom golom

Hors ligne

#8 Le 23/10/2009, à 23:10

Vysserk3

Re : [Résolu] claquement des haut-parleurs avant le premier son

Perso sur un portable, ce son ne me gène pas du tout (à peine audible même en environnement peu bruyant)...donc je vais le laisser histoire de voire l'impact réel sur l'autonomie wink

Hors ligne

#9 Le 25/10/2009, à 23:25

NeV3r

Re : [Résolu] claquement des haut-parleurs avant le premier son

Effectivement, le problème semble résolu.
Ce craquement/claquement constant était vraiment désagréable smile

Hors ligne

#10 Le 26/10/2009, à 00:51

nknico

Re : [Résolu] claquement des haut-parleurs avant le premier son

Merci pour l'astuce

C'est surtout utile avec pidgin, où en a un claquement avant et après chaque son associé à l'arrivé d'un message.

Est ce que par hasard il est possible de configurer le délai avant l'extinction de la carte ??

Ça limiterait le problème, en conservant l'avantage de l'économie d'énergie.


Nico

Hors ligne

#11 Le 26/10/2009, à 09:14

Vysserk3

Re : [Résolu] claquement des haut-parleurs avant le premier son

nknico a écrit :

Merci pour l'astuce

C'est surtout utile avec pidgin, où en a un claquement avant et après chaque son associé à l'arrivé d'un message.

Est ce que par hasard il est possible de configurer le délai avant l'extinction de la carte ??

Ça limiterait le problème, en conservant l'avantage de l'économie d'énergie.

Dans la ligne

options snd-hda-intel power_save=10 power_save_controller=N

J'imagine qu'il faut remplacer le 10 après le égal par la valeur en secondes que tu veux...

Hors ligne

#12 Le 27/10/2009, à 14:59

O.

Re : [Résolu] claquement des haut-parleurs avant le premier son

J'ai mis la ligne en commentaire, mais j'ai tout de même des claquements intempstifs de temps en temps (quand je ferme une fenêtre de Firefox dans laquelle une video (flash) passait. Parfois  également quand j'appuye sur le bouton Play/Pause de mon clavier. Agaçant.


Erreur : pas de clavier détecté. Appuyer sur F1 pour continuer

Hors ligne

#13 Le 31/10/2009, à 21:23

remi08

Re : [Résolu] claquement des haut-parleurs avant le premier son

je suis desole mais j ai rien comprie malgree que j ai ce probleme et ne c est pas le reglé attention je suis tout nouveau et debarque de microsoft  expliqué moi en francais courant et pas a pas comment on regle le probleme merci


PB sb85 pross 1,8 Ghz Intel dualcore***3 Go ram***DD160 Go***nvidia8600m gs ubuntu 9.10 64 bits
ACER 6530 pross 2 Ghz AMD*** 4 Go ram***DD 250 Go*** ATI 3650 HD ubuntu 9.10 64 bits
PC assemble pross 3,2 Ghz AMD***6 Go ram 1,2 Téra DD***Nvidia 8800 GTX seven 64 bits
et vient de passé a linux depuis quelque jours

Hors ligne

#14 Le 31/10/2009, à 21:31

wido

Re : [Résolu] claquement des haut-parleurs avant le premier son

@remi08,
lance cette commande dans le terminal:

gksu gedit /etc/modprobe.d/alsa-base.conf

dès que tu vois la ligne:

options snd-hda-intel power_save=10 power_save_controller=N

tu l'as modifie en

#options snd-hda-intel power_save=10 power_save_controller=N

Dernière modification par wido (Le 31/10/2009, à 23:01)

Hors ligne

#15 Le 31/10/2009, à 22:59

remi08

Re : [Résolu] claquement des haut-parleurs avant le premier son

wldo merci le click ti c est arreté tres grand merci


PB sb85 pross 1,8 Ghz Intel dualcore***3 Go ram***DD160 Go***nvidia8600m gs ubuntu 9.10 64 bits
ACER 6530 pross 2 Ghz AMD*** 4 Go ram***DD 250 Go*** ATI 3650 HD ubuntu 9.10 64 bits
PC assemble pross 3,2 Ghz AMD***6 Go ram 1,2 Téra DD***Nvidia 8800 GTX seven 64 bits
et vient de passé a linux depuis quelque jours

Hors ligne

#16 Le 01/11/2009, à 02:19

nknico

Re : [Résolu] claquement des haut-parleurs avant le premier son

Vysserk3 a écrit :

Dans la ligne

options snd-hda-intel power_save=10 power_save_controller=N

J'imagine qu'il faut remplacer le 10 après le égal par la valeur en secondes que tu veux...

Je vais tester. Merci.

Mais si c'est ça le 10 est la valeur en milisecondes, car sous pidgin si je reçoit un message même pas deux secondes après le précèdent, j'ai le claquement....


Nico

Hors ligne

#17 Le 01/11/2009, à 09:44

Lecond

Re : [Résolu] claquement des haut-parleurs avant le premier son

Merci à grantoubab et wido pour ces infos

J'imagine qu'il faut remplacer le 10 après le égal par la valeur en secondes que tu veux...

Non c'est en ajoutant le symbole # devant la ligne que l'on désactive complètement cette fonction. ça revient à en faire un commentaire dans le fichier.

Hors ligne

#18 Le 01/11/2009, à 10:21

grandtoubab

Re : [Résolu] claquement des haut-parleurs avant le premier son

j'ai simplement répercuté ce que j'ai trouvé ,:lol:

https://lists.ubuntu.com/archives/ubunt … 08239.html

Il est indiqué qu'il s'agit de 10 secondes. ça parait vraiment court pour mettre la carte "off" ce qui provoque le claquement dans les hp quand elle repasse "on".
qui se sent de tester avec une valeur du genre 300 (= 5 mn) ?
Moi comme je ne crois pas à cette économie d'énergie, car de toutes façons j'éteins l'ordi quand je ne m'en sert pas, j'ai laissé la ligne en commentaire

Dernière modification par grandtoubab (Le 01/11/2009, à 10:22)


Linux tout seul sur HP Pavilion DV7 et Acer Aspire T650, Canon MG3650 en wifi
Debian 11 Bullseye Gnome/Xorg, Gnome/Wayland avec SDDM
https://bidouilledebian.wordpress.com/
ON M'A VU DANS LE VERCORS, SAUTER A L'ELASTIQUE..... J'AI DANS LES BOTTES DES MONTAGNES DE QUESTIONS....

Hors ligne

#19 Le 01/11/2009, à 14:06

Vysserk3

Re : [Résolu] claquement des haut-parleurs avant le premier son

Lecond a écrit :

Merci à grantoubab et wido pour ces infos

J'imagine qu'il faut remplacer le 10 après le égal par la valeur en secondes que tu veux...

Non c'est en ajoutant le symbole # devant la ligne que l'on désactive complètement cette fonction. ça revient à en faire un commentaire dans le fichier.

Si tu relis bien ce post en entier, on parlait de régler la durée avant mise en veille automatique de la carte son et non de la désactivation complète de la fonctionnalité.

Hors ligne

#20 Le 02/11/2009, à 01:10

torpedolos

Re : [Résolu] claquement des haut-parleurs avant le premier son

remi08 a écrit :

wldo merci le click ti c est arreté tres grand merci

"Cliquetis" wink

bon ben chez moi ça n'a rien changé...
Désolé.

EDIT: Ah ben si, fallait redemarrer.
C'est comme windows, en fait !
big_smile

(patapay)

Donc: [resolu]

Merci !

(Bon, maintenant, j'ai plus qu'a stabiliser la liaison wifi, trouver comment re-einstaller kaffeine et myfreetv, detecter ma carte tnt, reinstaller k3b, etc etc c'est cool les systemes "out of the box", combien ça coute, un mac ? ...)

Dernière modification par torpedolos (Le 02/11/2009, à 01:20)


"La convivialité, c'est pas quand un tuto est bien fait, c'est quand il n'y a pas besoin de tuto !" (moi)
"Je ne suis pas un numéro de hotline !" (ploum) http://ploum.net/post/36-je-ne-suis-pas … geek-libre
"Knowledge belongs to everyone" (Kevin Mitnick)
https://bugs.launchpad.net/ubuntu/+bug/1

Hors ligne

#21 Le 02/11/2009, à 09:42

BMF

Re : [Résolu] claquement des haut-parleurs avant le premier son

Excellent!

J'avais réussi à me débarrasser de ces craquements permanents sur la 9.04 je ne sais comment (suffit d'avoir quelques outils de communication ouverts genre pidgin, irc, etc... pour que des événements sonores se produisent à longueur de journée et pour avoir ces craquement du son en permanence). Faut dire que j'avais touché à tellement de trucs dans ma config son que je ne savais plus ce qui avait réglé mon problème. Et là cela c'était revenu suite à l'upgrade sur la 9.10.
Au moins maintenant je sais d'où ça vient et comment le régler. Merci!

Je peux à présent rayer un item de la liste des désagréments qui me laisse encore un gout amer à cette feuille d'eucalyptus du Koala (GDM, comportement des notifications, diverses instabilités, etc, etc ...)


Ubuntu 16.04 sur Thinkpad T430 et 18.04 sur X230

Hors ligne

#22 Le 02/11/2009, à 16:17

sgamier

Re : [Résolu] claquement des haut-parleurs avant le premier son

Merci ................... et un problème de moins big_smile

me reste plus qu'a comprendre pourquoi Nautilus me dit "Not Authorized" a l'insertion d'un disque / clef usb sad


sgamier
http://www.gamier.net

Hors ligne

#23 Le 02/11/2009, à 17:19

Laonics

Re : [Résolu] claquement des haut-parleurs avant le premier son

Par contre quand je fais cette manipulation, j'ai toujours mon son qui fonctionne sauf les effets sonores d'ubuntu. Vous allez me dire c'est pas grave mais je trouve ça bizarre... Surtout que j'ai le son de tam-tam quand GDM s'affiche mais quand je me suis logué, je n'ai plus les effets sonores comme le son de lancement du bureau et tous les autres. En espérant que ça n'est pas le même effet avec pidgin que j'ai pas encore installé. Voilà si quelqu'un à une solution.

Hors ligne

#24 Le 10/11/2009, à 16:27

david96

Re : [Résolu] claquement des haut-parleurs avant le premier son

ça à l'air d'être bon, merci pour l'astouche ! tongue

Hors ligne

#25 Le 17/11/2009, à 13:53

seb4081

Re : [Résolu] claquement des haut-parleurs avant le premier son

Merci pour l'astuce, c'était le dernier bug de la mise à niveau big_smile

Hors ligne