Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 30/11/2009, à 08:10

SandBox

Re : Solution pour internet lent sous karmic[livebox]

L'astuce a aussi marché pour moi, merci infiniment, j'avais abandonné Linux pour Seven tellement ça m'avait soulé...
Welcome home smile

Hors ligne

#27 Le 02/12/2009, à 21:45

win32

Re : Solution pour internet lent sous karmic[livebox]

Bonjour, j'ai un petit soucis ,je ne trouve pas la ligne à modifier.Afin d'être bien clair j'accède au grub en passant par le poste de travail mais aprés en cherchant dans les différents fichiers il y a des lignes qui y ressemblent mais je ne trouve pas GRUB_CMDLINE_LINUX=.
linux_entry "${OS}, Linux ${version}" \
      "${GRUB_CMDLINE_LINUX} ${GRUB_CMDLINE_EXTRA} ${GRUB_CMDLINE_LINUX_DEFAULT}" \
      quiet
  if [ "x${GRUB_DISABLE_LINUX_RECOVERY}" != "xtrue" ]; then
    linux_entry "${OS}, Linux ${version} (recovery mode)" \
    "single ${GRUB_CMDLINE_LINUX}"

Voila l'endroit où je pensais trouver la ligne à modifier mais non.

Je pense être passer à coté de quelque chose mais je vois pas quoi.

help plzzz:(


passer de window a linux équivaut à passer de la bougie à la lumière électrique.

Hors ligne

#28 Le 03/12/2009, à 10:18

Little Ghost

Re : Solution pour internet lent sous karmic[livebox]

Hello !

Tu passes bien par le terminal, avec la commande : sudo gedit /etc/default/grub ?

Hors ligne

#29 Le 03/12/2009, à 11:31

mydjey

Re : Solution pour internet lent sous karmic[livebox]

Nickel ça a marché chez moi.
Je suis chez Orange et l'astuce donné sur webdevonlinux.fr, semble très efficace.

Hors ligne

#30 Le 03/12/2009, à 17:48

win32

Re : Solution pour internet lent sous karmic[livebox]

Résolu pour moi.

quand je faisait sudo gedit /etc/default/grub ça m'ouvrait une fenêtre vide; j'ai quand même mis la ligne modifiée dedant puis sauvegardé.
Un ptit reboot et c'est bon.
Peut etre que ça vient du fait que pour passer de la version 9.04 à la 9.10 j'ai fais une mise à niveau?
Dans tout les cas merci pour vos solutions.


passer de window a linux équivaut à passer de la bougie à la lumière électrique.

Hors ligne

#31 Le 08/12/2009, à 14:58

V2

Re : Solution pour internet lent sous karmic[livebox]

Super et merci pour l'info, ca marche bien mieux...:D


Cordialement

-= V² =-
Ubuntu Karmic Koala 9.10

Hors ligne

#32 Le 08/12/2009, à 18:25

Alain P.

Re : Solution pour internet lent sous karmic[livebox]

Bonjour, j'ai eu ce problème avec FF3.5 (quelque soit la distro:Mandriva2010, Fedora12, Karmic) et l'ai résolu en intervenant uniquement sur FF : about config puis désactiver ipv6. Ensuite ça fonction ne au poil!


Avanie et framboises sont les mamelles du destin tsoin tsoin! (B. Lapointe)

Hors ligne

#33 Le 15/12/2009, à 00:45

arwenn

Re : Solution pour internet lent sous karmic[livebox]

Pour la Freebox Hd j'ai juste fait cette commande

sudo gedit /etc/default/grub

modifier la ligne GRUB_CMDLINE_LINUX="ipv6.disable=1"

il faut "incerer" le fameux "ipv6.disable=1" dans la ligne : GRUB_CMDLINE_LINUX="" (entre les deux "")

Ce qui donne : GRUB_CMDLINE_LINUX="ipv6.disable=1"

puis

sudo update-grub

j'ai meme pas eu besoin de rebooter que cela avais deja changer ma connexion

cool merci AMI(e)S Linuxien(ne)
wink

Hors ligne

#34 Le 31/12/2009, à 16:05

ljere

Re : Solution pour internet lent sous karmic[livebox]

il n'y a pas de souci d'ipv6 avec free c'est plus un problème de livebox


astuce nvidia FX5200
Toshiba satellite_c670d-11l ubuntu 18.04 64 bit

Hors ligne

#35 Le 16/01/2010, à 16:13

DomDude

Re : Solution pour internet lent sous karmic[livebox]

Bonjour,

J'ai mis:

sudo gedit /etc/default/grub
modifier la ligne GRUB_CMDLINE_LINUX="ipv6.disable=1"

ce fut un peu plus rapide, effectivement smile, mais j'ai continué à lire et j'ai rajouté une ligne (croyant que ce serait encore plus rapide tongue)

j'avais mis:
sudo su -
echo 1 > /proc/sys/net/ipv6/conf/all/disable_ipv6

Mais là, horreur, ce fut plus lent qu'avant.

Comment faire pour enlever cette ligne STP?

Merci beaucoup.

Dernière modification par DomDude (Le 16/01/2010, à 16:19)

Hors ligne

#36 Le 16/01/2010, à 17:00

ljere

Re : Solution pour internet lent sous karmic[livebox]

echo 0 > /proc/sys/net/ipv6/conf/all/disable_ipv6


astuce nvidia FX5200
Toshiba satellite_c670d-11l ubuntu 18.04 64 bit

Hors ligne

#37 Le 16/01/2010, à 17:14

DomDude

Re : Solution pour internet lent sous karmic[livebox]

Merci
J'avais une page blanche dans le fichier Grub, j'ai quand même mis la ligne ¨GRUB_CMDLINE_LINUX="ipv6.disable=1"¨.

1)Le problème c'est quand j'ai mis ¨sudo update-grub¨, dans le terminal

grominet@touriste904-laptop:~$ sudo update-grub
Searching for GRUB installation directory ... found: /boot/grub
Searching for default file ... found: /boot/grub/default
Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst
Searching for splash image ... none found, skipping ...
Found kernel: /boot/vmlinuz-2.6.31-17-generic
Found kernel: /boot/vmlinuz-2.6.31-16-generic
Found kernel: /boot/vmlinuz-2.6.31-15-generic
Found kernel: /boot/vmlinuz-2.6.28-16-generic
Found kernel: /boot/vmlinuz-2.6.28-15-generic
Found kernel: /boot/vmlinuz-2.6.28-14-generic
Found kernel: /boot/vmlinuz-2.6.28-13-generic
Found kernel: /boot/vmlinuz-2.6.28-11-generic
Found kernel: /boot/memtest86+.bin
Updating /boot/grub/menu.lst ... done

Il y a ¨none found, skipping¨, ca fait rien?

2)Regardez un peu dans cette page http://www.webdevonlinux.fr/2009/10/mon … oala-9-10/, il y a

Pour contrôler qu’IpV6 est désactivé :

ip a |grep inet6

Cette commande ne doit rien retourné de la forme

inet6 ::1/128 scope host
inet6 fe80::219:21ff:fe34:1bae/64 scope link

Ben , chez moi, j'ai ces 2 lignes
grominet@touriste904-laptop:~$ ip a |grep inet6
    inet6 ::1/128 scope host
    inet6 fe80::21d:72ff:fe28:eecc/64 scope link


Quelqu'un peut m'aider à le virer pour de vrai cet Ipv6, svp?

Merci beaucoup.

Dernière modification par DomDude (Le 17/01/2010, à 07:43)

Hors ligne

#38 Le 17/01/2010, à 11:31

ljere

Re : Solution pour internet lent sous karmic[livebox]

DomDude par mail a écrit :

Bonjour,

Pour enlever Ipv6 depuis le forum:

J'avais une page blanche pour Grub, j'ai quand même mis la ligne ¨GRUB_CMDLINE_LINUX="ipv6.disable=1"¨.

1)Le problème c'est quand j'ai mis ¨sudo update-grub¨, dans le terminal

grominet@touriste904-laptop:~$ sudo update-grub

Searching for GRUB installation directory ... found: /boot/grub

Searching for default file ... found: /boot/grub/default

Testing for an existing GRUB menu.lst file ... found: /boot/grub/menu.lst

Searching for splash image ... none found, skipping ...

Found kernel: /boot/vmlinuz-2.6.31-17-generic

Found kernel: /boot/vmlinuz-2.6.31-16-generic

Found kernel: /boot/vmlinuz-2.6.31-15-generic

Found kernel: /boot/vmlinuz-2.6.28-16-generic

Found kernel: /boot/vmlinuz-2.6.28-15-generic

Found kernel: /boot/vmlinuz-2.6.28-14-generic

Found kernel: /boot/vmlinuz-2.6.28-13-generic

Found kernel: /boot/vmlinuz-2.6.28-11-generic

Found kernel: /boot/memtest86+.bin

Updating /boot/grub/menu.lst ... done

Il y a ¨none found, skipping¨, ca fait rien?

2)Regardez un peu dans cette page http://www.webdevonlinux.fr/2009/10/mon … oala-9-10/, il y a

    Pour contrôler qu’IpV6 est désactivé :

    ip a |grep inet6

    Cette commande ne doit rien retourné de la forme

    inet6 ::1/128 scope host

    inet6 fe80::219:21ff:fe34:1bae/64 scope link

Ben , chez moi, j'ai ces 2 lignes

grominet@touriste904-laptop:~$ ip a |grep inet6

    inet6 ::1/128 scope host

    inet6 fe80::21d:72ff:fe28:eecc/64 scope link

Quelqu'un peut m'aider à le virer pour de vrai cet Ipv6, svp?

Merci beaucoup.

le but du forum n'est pas de résoudre les problèmes par mail mais bien sur le forum
pour la première question
Searching for splash image ... none found, skipping ...
non ce n'est pas grave il ne trouve pas l'image de splash donc rien de grave
pour la seconde je ne sais pas puisque je suis chez free et qu'il utilise bien l'ipv6


astuce nvidia FX5200
Toshiba satellite_c670d-11l ubuntu 18.04 64 bit

Hors ligne

#39 Le 18/01/2010, à 18:58

DomDude

Re : Solution pour internet lent sous karmic[livebox]

Merci pour la première question.
Pour la deuxième question?
Qui sait enlever ipv6 pour de vrai, car si on tape ¨ip a |grep inet6¨

grominet@touriste904-laptop:~$ ip a |grep inet6
inet6 ::1/128 scope host
inet6 fe80::21d:72ff:fe28:eecc/64 scope link

il ne devrait pas y avoir ces 2 dernières lignes.
Merci.

Hors ligne

#40 Le 14/02/2010, à 14:49

stephisa41

Re : Solution pour internet lent sous karmic[livebox]

Merci, pour moi ça a marché aussi.

Hors ligne

#41 Le 16/03/2010, à 01:50

sheva55

Re : Solution pour internet lent sous karmic[livebox]

Salut,
Et ceux qui ont un routeur Linksys ???

Hors ligne

#42 Le 19/04/2010, à 15:33

rann

Re : Solution pour internet lent sous karmic[livebox]

Pour quelle raison, je n'ai pas de fichier grub dans /etc/default
Puis le créer et y mettre cette ligne ?
merci

Hors ligne

#43 Le 19/04/2010, à 18:51

Irgenux

Re : Solution pour internet lent sous karmic[livebox]

rann a écrit :

Pour quelle raison, je n'ai pas de fichier grub dans /etc/default
Puis le créer et y mettre cette ligne ?
merci

Pourquoi tu n'as pas /etc/default/grub ?
Bonne question, tu utilises bien grub au fait ?

Sinon, voici le mien:

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT="10"
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX="ipv6.disable=1"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entrys
#GRUB_DISABLE_LINUX_RECOVERY="true"

Ne pas oublier sudo update-grub après.


Bipède à station verticale.

Hors ligne

#44 Le 19/04/2010, à 22:48

rann

Re : Solution pour internet lent sous karmic[livebox]

bin oui
Je trouve ça bizarre y a un truc qui m'échappe sad

Hors ligne

#45 Le 20/04/2010, à 13:25

Irgenux

Re : Solution pour internet lent sous karmic[livebox]

rann a écrit :

bin oui
Je trouve ça bizarre y a un truc qui m'échappe sad

Comme indiqué ailleurs (!) :

Tu as un Legacy pas un grub-pc, ceci explique cela...

Explication
http://doc.ubuntu-fr.org/grub-pc#mise_a … rub_legacy

Faire la mise à niveau avant de faire la correction...


Bipède à station verticale.

Hors ligne

#46 Le 04/05/2010, à 12:01

Papageno3

Re : Solution pour internet lent sous karmic[livebox]

Bonjour,

astreides a écrit :

Pour ceux qui ont des problèmes avec un internet lent et pour ceux qui ont une livebox,

plus pour ceux qui ont une livebox
sudo gedit /etc/dhcp3/dhclient.conf
rajouter cette ligne supersede domain-name-servers 80.10.246.2, 80.10.246.129;
après la ligne send host-name "<hostname>";

Petite précision : cette solution fonctionne aussi pour ceux qui n'ont pas de livebox mais qui sont chez Orange (c'est mon cas). Voir le topic ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3449301#p3449301

Papageno3 cool

Hors ligne

#47 Le 04/11/2011, à 20:45

Endiku

Re : Solution pour internet lent sous karmic[livebox]

salut

J'habite en Belgique et ici aussi j ai le meme probleme internet hyperlent.
J ai deja reussi a virer l IPV6 de grub ce qui a ameliorer sensiblement la connexion  mais qui reste toujours bien en deça quand je tourne sous windows 7. J ai suivi aussi toutes les modifications dans Firefox.
Par contre je n ai pas acces au dhclient.conf (ubuntu 10.11) page blanche...
Je suis en modem cable (VOO) avec 2 pc. Le plus recent  pose probleme. Le second beaucoup plus ancien tourne impeccablement bien. Ce qui me fait dire que s il y a autant de modifications dans linux et autant de materiels differents cela revient a une synecure de faire fonctionner le tout correctement...
Il ne me reste plus qu a essayer de travailler sur le fichier qui gere les DNS...
Une idée ?

Merci d avance.

Hors ligne