Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 30/11/2009, à 12:16

Mike610

YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Bonjour Mesdames et Messieurs ,

-La commande "YafaRay Export 0.1.1" est indisponible dans le menu render , impossible de lancer YafaRay ! hmm hmm hmm

J'ai suivi un tuto et tenté de résoudre mon différentielle , mais rien n'y fait .
http://forum.ubuntu-fr.org/viewtopic.php?id=347310

Mode d'installation :

-Yafaray a été installé avec le.deb (Version Ubuntu 9.10 (Karmic) 64 bits) .
-Le script yafaray_ui.py est bien présent dans home/user/.blender/.script
  et dans/usr/share/blender/scripts/blender/

Un tuyau ? ? ?

Cordialement ,

Mike610 .

Configuration :
Ubuntu 9.10 64bits ,
Blender 2.49.2 ,
Python 2.64 ,
Yafaray 0.1.1 .

Dernière modification par Mike610 (Le 07/12/2009, à 21:13)

Hors ligne

#2 Le 03/12/2009, à 16:12

elpepe

Re : YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Salut Mike,

Je ne sais pas si ça pourra t'aider, mais voilà ma petite expérience vis à vis de yafray, sous ubuntu 9.04 :

Blender ne venant pas des dépôts + yafray des dépôts -> ne fonctionnait pas

blender des dépôts + yafray des dépôts -> ok (pour dépôts je parle de ceux d'ubuntu).

Bon c'est sous 9.04 et 32 bits je ne sais pas si c'est trop comparable avec ton problème...

bon courage,

pepe

Hors ligne

#3 Le 07/12/2009, à 21:11

Mike610

Re : YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Bonsoir Pepe ,

Excuse ma réponse tardive , mais je viens de supprimer définitivement W...... de mon pc .
Donc le temps de tous réinstallés .

-Effectivement sous Jaunty (Ubuntu 9.04) Yafray ce trouve dans les dépôts.
  Et il a toujours fonctionné correctement (No soucis).

Mon soucis c'est par rapport à la mise à jour de Karmic (Ubuntu 9.10).
Yafray (0.0.9) est équipé de nouvelles mise à jour et est devenu Yafaray (0.1.1).
Dans cette nouvelle version , Yafaray n'apparait plus dans le menu scène/rendu de blender 3d.
Mais dorénavant c'est une interface propre à Yafaray , qui devrait être disponible dans le menu Rendu/"YafaRay Export 0.1.1" qui devrait fournir tous les paramètres pour configurer Yafaray.
Sauf que dans mon cas elle n'existe pas cette commande , donc impossible de le lancer et de le configurer.

Je tiendrais ce tutoriel à jour , lorsque l'équation "du comment fait-on" sera fonctionnelle , pour permettre à d'autres personne , ainsi qu'à toi Pepe (lorsque tu fera la mise à jour vers Karmic) , de pouvoir pleinement t'épanouir avec Yafaray.

Bonne soirée ,
Cordialement ,

Mike610.;)

Hors ligne

#4 Le 09/12/2009, à 05:12

elpepe

Re : YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Salut Mike,

Merci beaucoup pour ces précisions smile

Des petites idées au cas où. Peut-être est-ce parce que le script python est manquant ou le lien cassé ? (ça me l'avait fait pour des scripts python, aucun ne fonctionnait et les liens étaient cassés). Si tu lances via le terminal t'as des infos ? Tout est ok du côté /home/user/.blender/scripts ? Tu y trouves dans un des dossiers le .py correspondant à Rendu/"YafaRay Export 0.1.1 (si python est utilisé pour ça, je sais pas) ?

Après peut-être que du côté du blenderclan ils auraient des réponses ?

Bonne journée wink

Pepe

Hors ligne

#5 Le 09/12/2009, à 07:31

elpepe

Re : YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Un post sur Yafaray, pas lu... : http://s155768040.onlinehome.fr/tbforum/viewtopic.php?f=5&t=4651

@+

pepe

Dernière modification par elpepe (Le 09/12/2009, à 07:32)

Hors ligne

#6 Le 12/12/2009, à 23:05

Mike610

Re : YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Bonsoir Pepe ,

Merci pour tes adresses , mais elles concernent principalement W...... .
Apparemment la Version Karmic Koala n'est qu'une phase transitoire avant l'arrivée de Lynx... , donc en attendant j'ai installé en Dualboot Jaunty et Karmic .
Je ne peux me permettre l'instabilité .

Mais Merci encore pour ta délicate attention !

@+ Elpepe .

Bonne Algorithme wink !




Acer7520G portable .
Dualcore 2.2GHz , 64bits , 4Go de mémoire vive .
Ubuntu 9.04 (Jaunty) 64bits & Ubuntu 9.10 (Karmic) 64bits .
+ Compiz fusion .

Hors ligne

#7 Le 07/01/2010, à 06:59

Mike610

Re : YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Bonjour Mesdames et Messieurs ,

Un petit Up !









Cordialement ,

Mike610 .

Acer7520G portable .
Dualcore 2.2GHz , 64bits , 4Go de mémoire vive .
Ubuntu 9.04 (Jaunty) 64bits & Ubuntu 9.10 (Karmic) 64bits .
+ Compiz fusion .

Dernière modification par Mike610 (Le 07/01/2010, à 07:02)

Hors ligne

#8 Le 07/01/2010, à 07:05

elpepe

Re : YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Salut Mike, au fait, tu as testé de poster la question du côté du blenderclan ?

Bon courage !

@++

pepe

Hors ligne

#9 Le 07/01/2010, à 10:01

Mike610

Re : YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Merci Elpepe ,

Je vais faire un tour !

smile Meilleurs Vœux , Amour , Prospérité & Vivacité ! smile







Acer7520G portable .
Dualcore 2.2GHz , 64bits , 4Go de mémoire vive .
Ubuntu 9.04 (Jaunty) 64bits & Ubuntu 9.10 (Karmic) 64bits .
+ Compiz fusion .

Dernière modification par Mike610 (Le 07/01/2010, à 10:03)

Hors ligne

#10 Le 07/01/2010, à 10:35

elpepe

Re : YafaRay 0.1.1 impossible de le lancer sous Blender 2.49.2 ? ? ?

Merci meilleurs voeux à toi aussi smile

Hors ligne

Haut de page ↑