Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#626 Le 18/09/2011, à 12:59

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

BisonRavi a écrit :

Bon alors, avant et après ta dernière commande pour les droits voilà ou j'en suis.

Lancement du jeu possible uniquement avec l'icone "Dofus Direct".
Avec le Dofus updater l'icone se met en attente puis disparait au bout de 10 secondes puis rien.

Un bon pas déjà de fait et je suis du coup hyper confiant sur le dernier petit problème de lancement via le dofus updater qui ne va pas te résister bien longtemps smile.

Ok, donc le problème ne doit pas être bien grave smile
Fait moi ces commandes pour que j'y vois un peu plus clair et dis moi pour chacune si l'updater se lance et avec les messages d'erreurs éventuels :

Dofus_Updater
/opt/Dofus_Paquet/share/UpLauncher

Dernière modification par yoann21 (Le 18/09/2011, à 13:00)

Hors ligne

#627 Le 18/09/2011, à 13:53

BisonRavi

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

papounet@linux-jikf:~> Dofus_Updater
If 'Dofus_Updater' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf Dofus_Updater
papounet@linux-jikf:~> /opt/Dofus_Paquet/share/UpLauncher
/opt/Dofus_Paquet/share/UpLauncher: /usr/lib/libcrypto.so.0.9.8: no version information available (required by /opt/Dofus_Paquet/share/UpLauncher)
/opt/Dofus_Paquet/share/UpLauncher: /usr/lib/libssl.so.0.9.8: no version information available (required by /opt/Dofus_Paquet/share/UpLauncher)

et pour la seconde commande l'updater s'ouvre mais avec un message qui dit qu'une autre instance est déjà en cours et qu'une seule peut l'être à la fois ! ensuite je clique sur la case ok ( seul choix possible) et tout se ferme.
Ces commandes sont faites en terminal normal,non root.

a tout'

Edit:

Lorsque je fais "propriété" sur l'icone dofus-launcher dans l'onglet "droit d’accès" je vois que l' appartenance à la fois pour le groupe et l'utilisateur sont : root,
alors que pour le dofus direct je trouve l'utilisateur : papounet et groupe : users ... si cela t'aide tant mieux.
Je n'arrive pas à changer les droits de l'updater, il me dit accès refusé. Faut-il passer par le yast ? ou en commande peut etre que tu peux me concocter cela ?

Dernière modification par BisonRavi (Le 18/09/2011, à 14:49)

Hors ligne

#628 Le 18/09/2011, à 21:59

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Ok, donc pour éviter les problèmes de droits, essaie de ne plus relancer l'updater en root.

su
chown -R $USER /opt/Dofus_Paquet
rm /opt/Dofus_Paquet/share/com.ankama.dofus2.lock
rm -rf /opt/Dofus_Paquet/lib
exit
/usr/bin/Dofus_Updater

Hors ligne

#629 Le 19/09/2011, à 17:22

BisonRavi

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Caramba !!
mais c'est quoi ce binz ....

papounet@linux-jikf:~> su
Mot de passe : 
linux-jikf:/home/papounet # chown -R $USER /opt/Dofus_Paquet
linux-jikf:/home/papounet # rm /opt/Dofus_Paquet/share/com.ankama.dofus2.lock
rm: impossible de supprimer « /opt/Dofus_Paquet/share/com.ankama.dofus2.lock »: Aucun fichier ou dossier de ce type
linux-jikf:/home/papounet # rm -rf /opt/Dofus_Paquet/lib
linux-jikf:/home/papounet # exit
exit
papounet@linux-jikf:~> /usr/bin/Dofus_Updater
bash: /usr/bin/Dofus_Updater: Aucun fichier ou dossier de ce type
papounet@linux-jikf:~> 

Hors ligne

#630 Le 19/09/2011, à 17:33

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Je devais être bien fatigué ... La dernière commande est :

/usr/bin/Dofus_Uplauncher

(pas en root)

Hors ligne

#631 Le 19/09/2011, à 17:42

BisonRavi

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bon alors ça démarre !!

sauf que ... et oui ce serrait pas marrant sinon smile

d'une part la page est en anglais maintenant, et ensuite graphiquement ya un chmiliblik puisque je ne vois pas le bouton jouer d'afficher dans la page du launcher mais en fait quand je clique dans la zone ou il doit normalement se trouver et ben ça marche, il me lance le jeu en ANGLAIS ??? et l'updater se ferme dans dans la barre de lancement .... ahah tu pensais te débarrasser de moi comme ça hein ! big_smile

Hors ligne

#632 Le 20/09/2011, à 19:28

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Tu faits vraiment fort, t'as eu à peu près tous les problèmes possibles big_smile
Avant, quand tu lançais tout en root, t'avais pas de problème graphiques ni de langue ?

Quelques commandes pour vérifier :

rm -rf ~/.appdata
env
cat /opt/Dofus_Paquet/share/config.xml | grep 'fr'
cat /opt/Dofus_Paquet/share/uplauncherComponents.xml | grep 'fr'

Essaie de lancer Dofus après, le rm est censé t'avoir réinitialisé la configuration de Dofus (pas celle de l'updater).

Hors ligne

#633 Le 21/09/2011, à 17:05

BisonRavi

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bonsoir,
si au moins ça peut  aider d'autres personnes en galère !

voilà les résultats des commandes et "non" avant la manip pour activer le lancement de l'updater je n'avais aucun soucis de langue et d' affichage.

papounet@linux-jikf:~> rm -rf ~/.appdata
papounet@linux-jikf:~> env
LESSKEY=/etc/lesskey.bin
MANPATH=/usr/local/man:/usr/share/man
NNTPSERVER=news
KDE_MULTIHEAD=false
DM_CONTROL=/var/run/xdmctl
HOSTNAME=linux-jikf.site
XKEYSYMDB=/usr/X11R6/lib/X11/XKeysymDB
GPG_AGENT_INFO=/tmp/gpg-2w9gHi/S.gpg-agent:2145:1
TERM=xterm
SHELL=/bin/bash
HOST=linux-jikf.site
HISTSIZE=1000
XDG_SESSION_COOKIE=01da54966dc3ee84136d398500000391-1316620282.983936-2094189505
XDM_MANAGED=method=classic
PROFILEREAD=true
GTK2_RC_FILES=/etc/gtk-2.0/gtkrc:/home/papounet/.gtkrc-2.0-kde4:/home/papounet/.gtkrc-2.0-qtengine:/home/papounet/.gtkrc-2.0:/home/papounet/.kde4/share/config/gtkrc-2.0
KONSOLE_DBUS_SERVICE=:1.77
TMPDIR=/tmp
KDE_NO_IPV6=1
GTK_RC_FILES=/etc/gtk/gtkrc:/home/papounet/.gtkrc::/home/papounet/.kde4/share/config/gtkrc
GS_LIB=/home/papounet/.fonts
WINDOWID=48234524
MORE=-sl
XSESSION_IS_UP=yes
SHELL_SESSION_ID=4d7e2f54945d4000a9f9159a466df6bc
KDE_FULL_SESSION=true
USER=papounet
JRE_HOME=/usr/lib/jvm/jre
LS_COLORS=no=00:fi=00:di=01;34:ln=00;36:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=41;33;01:ex=00;32:*.cmd=00;32:*.exe=01;32:*.com=01;32:*.bat=01;32:*.btm=01;32:*.dll=01;32:*.tar=00;31:*.tbz=00;31:*.tgz=00;31:*.rpm=00;31:*.deb=00;31:*.arj=00;31:*.taz=00;31:*.lzh=00;31:*.lzma=00;31:*.zip=00;31:*.zoo=00;31:*.z=00;31:*.Z=00;31:*.gz=00;31:*.bz2=00;31:*.tb2=00;31:*.tz2=00;31:*.tbz2=00;31:*.xz=00;31:*.avi=01;35:*.bmp=01;35:*.fli=01;35:*.gif=01;35:*.jpg=01;35:*.jpeg=01;35:*.mng=01;35:*.mov=01;35:*.mpg=01;35:*.pcx=01;35:*.pbm=01;35:*.pgm=01;35:*.png=01;35:*.ppm=01;35:*.tga=01;35:*.tif=01;35:*.xbm=01;35:*.xpm=01;35:*.dl=01;35:*.gl=01;35:*.wmv=01;35:*.aiff=00;32:*.au=00;32:*.mid=00;32:*.mp3=00;32:*.ogg=00;32:*.voc=00;32:*.wav=00;32:
XNLSPATH=/usr/share/X11/nls
HOSTTYPE=i386
FROM_HEADER=
SESSION_MANAGER=local/linux-jikf.site:@/tmp/.ICE-unix/2236,unix/linux-jikf.site:/tmp/.ICE-unix/2236
PAGER=less
CSHEDIT=emacs
XDG_CONFIG_DIRS=/etc/xdg
MINICOM=-c on
DESKTOP_SESSION=default
PATH=/home/papounet/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib/jvm/jre/bin
MAIL=/var/spool/mail/papounet
CPU=i686
QT_IM_MODULE=xim
JAVA_BINDIR=/usr/lib/jvm/jre/bin
PWD=/home/papounet
INPUTRC=/home/papounet/.inputrc
XMODIFIERS=@im=local
JAVA_HOME=/usr/lib/jvm/jre
LANG=fr_FR.UTF-8
KDE_SESSION_UID=1000
PYTHONSTARTUP=/etc/pythonstart
KONSOLE_DBUS_SESSION=/Sessions/1
GPG_TTY=/dev/pts/1
QT_SYSTEM_DIR=/usr/share/desktop-data
COLORFGBG=15;0
SHLVL=2
HOME=/home/papounet
OSTYPE=linux
KDE_SESSION_VERSION=4
ALSA_CONFIG_PATH=/etc/alsa-pulse.conf
SDL_AUDIODRIVER=pulse
LANGUAGE=
LESS_ADVANCED_PREPROCESSOR=no
LS_OPTIONS=-N --color=tty -T 0
XCURSOR_THEME=DMZ
WINDOWMANAGER=/usr/bin/startkde
LESS=-M -I -R
G_FILENAME_ENCODING=@locale,UTF-8,ISO-8859-15,CP1252
LOGNAME=papounet
MACHTYPE=i686-suse-linux
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-CqDL8JmzQR,guid=da12292cfd66c1d4dcf2fab300000054
XDG_DATA_DIRS=/usr/share
LESSOPEN=lessopen.sh %s
USE_FAM=
WINDOWPATH=7
PROFILEHOME=
DISPLAY=:0
QT_PLUGIN_PATH=/home/papounet/.kde4/lib/kde4/plugins/:/usr/lib/kde4/plugins/
GTK_IM_MODULE=cedilla
XAUTHLOCALHOSTNAME=linux-jikf.site
LESSCLOSE=lessclose.sh %s %s
QT_IM_SWITCHER=imsw-multi
G_BROKEN_FILENAMES=1
COLORTERM=1
JAVA_ROOT=/usr/lib/jvm/jre
_=/usr/bin/env
papounet@linux-jikf:~> cat /opt/Dofus_Paquet/share/config.xml | grep 'fr'
    <entry key="binds.current">frFR</entry>
    <entry key="atouin.frustum.marginLeft" type="int">0</entry>
    <entry key="atouin.frustum.marginTop" type="int">0</entry>
    <entry key="atouin.frustum.marginRight" type="int">0</entry>
    <entry key="atouin.frustum.marginBottom" type="int">130</entry>
papounet@linux-jikf:~> cat /opt/Dofus_Paquet/share/uplauncherComponents.xml | grep 'fr'
    <component name="fr" version="2.3.7.48673.1" />
papounet@linux-jikf:~> 

Bien belle tartine que voilà, bon courage.

Toujours les mêmes symptômes, des manquants à l'affichage et toujours en anglais quelque soit le mode de lancement, et même un boot.

Dernière modification par BisonRavi (Le 21/09/2011, à 17:06)

Hors ligne

#634 Le 26/09/2011, à 18:56

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

La je vois pas trop ...
Essaie de créer un autre utilisateur, log toi dessus, puis fait cette commande avant de lancer Dofus :

su
chown -R $USER:$USER /opt/Dofus_Paquet

Hors ligne

#635 Le 27/09/2011, à 11:34

BisonRavi

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Je te remercie Yoann pour ta patience et ton support.

J'ai fini par régler mon problème tout simplement en supprimant Dofus via le yast puis en réinstallant le tout à partir du téléchargement dofus sur le site ankama.

Tout tourne parfaitement depuis.

Bonne continuation et merci.

Hors ligne

#636 Le 19/10/2011, à 11:37

Morack

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Quand je tape dans la console uname -m.cela me marque i686 donc je ne sais pas si c'est du  32 ou 64 bits.Quelqu'un peut m'aider?

Hors ligne

#637 Le 19/10/2011, à 12:56

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Salut,

Oui c'est du 32 bit smile

Dernière modification par yoann21 (Le 19/10/2011, à 12:57)

Hors ligne

#638 Le 21/10/2011, à 15:24

Morack

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

J'ai installer Dofus 2 mais je ne trouve pas les  2 raccourcis et quand je redouble clique sur ce que j'ai télécharge cela me redemande d'installer le paquetage.

Tu pourrais m'aider?

Hors ligne

#639 Le 22/10/2011, à 22:26

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

On va essayer de réinstaller Dofus pour voir ce qui va pas ...
Exécute ces commandes dans ton terminal :

sudo apt-get remove dofus2.0
wget http://dl.dropbox.com/u/12943198/dofus_2.0_ubuntu11_all.deb
sudo dpkg -i dofus_2.0_ubuntu11_all.deb

Met moi ce que te renvoie la dernière commande.

Si les icones n'apparaissent pas, met moi le résultat de :

ls -l /opt/Dofus_Paquet/share
ls /usr/bin/Dofus*
ls $HOME/Bureau | grep Dofus

Hors ligne

#640 Le 23/10/2011, à 10:34

Podz.

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Salut yoann21,

J'ai également un soucis, après avoir réalisé les commandes suivantes :

sudo apt-get remove dofus2.0
wget http://dl.dropbox.com/u/12943198/dofus_2.0_ubuntu11_all.deb
sudo dpkg -i dofus_2.0_ubuntu11_all.deb

Je ne peux lancer dofus hmm
Le double-clic sur Dofus Updater ne fais rien, idem pour la commande Dofus_Updater.
J'obtiens par contre un retour sur la commande Dofus_Direct :

--2011-10-23 11:27:47--  http://dl.ak.ankama.com/games/dofus2/updater//dofus2_empty.xml
Résolution de dl.ak.ankama.com... 81.52.140.16, 81.52.140.34
Connexion vers dl.ak.ankama.com|81.52.140.16|:80... connecté.
requête HTTP transmise, en attente de la réponse... 200 OK
Longueur: 14739 (14K) [application/xml]
Sauvegarde en : «/tmp/version_dofus.xml»

100%[======================================>] 14 739      --.-K/s   ds 0,05s   

2011-10-23 11:27:47 (309 KB/s) - «/tmp/version_dofus.xml» sauvegardé [14739/14739]

Dernière version : 2.4.1.50166.1
Version courante : empty
/opt/Dofus_Paquet/share/UpLauncher: error while loading shared libraries: libssl.so.0.9.8: cannot open shared object file: No such file or directory

Avec en même temps l'apparition d'une boite de dialogue me disant qu'il y a une MAJ disponible.

EDIT : Voici la commande que tu souhaites (au vu des pages précédentes) :

 ls -l /usr/lib/libjpeg*
ls: impossible d'accéder à /usr/lib/libjpeg*: Aucun fichier ou dossier de ce type

Dernière modification par Podz. (Le 23/10/2011, à 10:44)

Hors ligne

#641 Le 23/10/2011, à 17:00

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Donc tu as l'air d'avoir un problème classique de lib manquante.
Tu es sous quelle version d'ubuntu ?
J'aurais aussi besoin du retour de cette commande pour voir toutes les lib manquantes :

ldd /opt/Dofus_Paquet/share/UpLauncher

Dernière modification par yoann21 (Le 23/10/2011, à 17:00)

Hors ligne

#642 Le 24/10/2011, à 12:53

Podz.

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Je suis sous Ubuntu 11.10
Voici le retour de la commande :

    linux-gate.so.1 =>  (0x00d2d000)
    libgtk-x11-2.0.so.0 => /usr/lib/i386-linux-gnu/libgtk-x11-2.0.so.0 (0x00467000)
    libgthread-2.0.so.0 => /usr/lib/i386-linux-gnu/libgthread-2.0.so.0 (0x00167000)
    libSM.so.6 => /usr/lib/i386-linux-gnu/libSM.so.6 (0x00dbb000)
    libjpeg.so.62 => /usr/lib/i386-linux-gnu/libjpeg.so.62 (0x0034b000)
    libssl.so.0.9.8 => not found
    libdbus-glib-1.so.2 => /usr/lib/i386-linux-gnu/libdbus-glib-1.so.2 (0x00110000)
    libgdk-x11-2.0.so.0 => /usr/lib/i386-linux-gnu/libgdk-x11-2.0.so.0 (0x0016d000)
    libgdk_pixbuf-2.0.so.0 => /usr/lib/i386-linux-gnu/libgdk_pixbuf-2.0.so.0 (0x00ef9000)
    libgobject-2.0.so.0 => /usr/lib/i386-linux-gnu/libgobject-2.0.so.0 (0x00f43000)
    libglib-2.0.so.0 => /lib/i386-linux-gnu/libglib-2.0.so.0 (0x0021b000)
    libstdc++.so.6 => /usr/lib/i386-linux-gnu/libstdc++.so.6 (0x008d0000)
    libm.so.6 => /lib/i386-linux-gnu/libm.so.6 (0x00135000)
    libgcc_s.so.1 => /lib/i386-linux-gnu/libgcc_s.so.1 (0x00314000)
    libc.so.6 => /lib/i386-linux-gnu/libc.so.6 (0x009bb000)
    libXinerama.so.1 => /usr/lib/i386-linux-gnu/libXinerama.so.1 (0x0015f000)
    libX11.so.6 => /usr/lib/i386-linux-gnu/libX11.so.6 (0x00b37000)
    libpango-1.0.so.0 => /usr/lib/i386-linux-gnu/libpango-1.0.so.0 (0x0036f000)
    libz.so.1 => /lib/i386-linux-gnu/libz.so.1 (0x00332000)
    librt.so.1 => /lib/i386-linux-gnu/librt.so.1 (0x003b8000)
    libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0x003c1000)
    libcrypto.so.0.9.8 => not found
    libdl.so.2 => /lib/i386-linux-gnu/libdl.so.2 (0x00402000)
    libpng12.so.0 => /lib/i386-linux-gnu/libpng12.so.0 (0x00407000)
    libexpat.so.1 => /lib/i386-linux-gnu/libexpat.so.1 (0x00c6d000)
    libpangocairo-1.0.so.0 => /usr/lib/i386-linux-gnu/libpangocairo-1.0.so.0 (0x003dc000)
    libXfixes.so.3 => /usr/lib/i386-linux-gnu/libXfixes.so.3 (0x00fb7000)
    libatk-1.0.so.0 => /usr/lib/i386-linux-gnu/libatk-1.0.so.0 (0x00c97000)
    libcairo.so.2 => /usr/lib/i386-linux-gnu/libcairo.so.2 (0x00dc4000)
    libgio-2.0.so.0 => /usr/lib/i386-linux-gnu/libgio-2.0.so.0 (0x00fbd000)
    libpangoft2-1.0.so.0 => /usr/lib/i386-linux-gnu/libpangoft2-1.0.so.0 (0x00cb7000)
    libfontconfig.so.1 => /usr/lib/i386-linux-gnu/libfontconfig.so.1 (0x00ce4000)
    libgmodule-2.0.so.0 => /usr/lib/i386-linux-gnu/libgmodule-2.0.so.0 (0x003e9000)
    libICE.so.6 => /usr/lib/i386-linux-gnu/libICE.so.6 (0x00d2e000)
    libuuid.so.1 => /lib/i386-linux-gnu/libuuid.so.1 (0x003ee000)
    libdbus-1.so.3 => /lib/i386-linux-gnu/libdbus-1.so.3 (0x00d48000)
    libXext.so.6 => /usr/lib/i386-linux-gnu/libXext.so.6 (0x00431000)
    libXrender.so.1 => /usr/lib/i386-linux-gnu/libXrender.so.1 (0x003f4000)
    libXi.so.6 => /usr/lib/i386-linux-gnu/libXi.so.6 (0x00d19000)
    libXrandr.so.2 => /usr/lib/i386-linux-gnu/libXrandr.so.2 (0x00d91000)
    libXcursor.so.1 => /usr/lib/i386-linux-gnu/libXcursor.so.1 (0x00d9a000)
    libXcomposite.so.1 => /usr/lib/i386-linux-gnu/libXcomposite.so.1 (0x00163000)
    libXdamage.so.1 => /usr/lib/i386-linux-gnu/libXdamage.so.1 (0x00347000)
    libffi.so.6 => /usr/lib/i386-linux-gnu/libffi.so.6 (0x00da5000)
    libpcre.so.3 => /lib/i386-linux-gnu/libpcre.so.3 (0x00e8f000)
    /lib/ld-linux.so.2 (0x00447000)
    libxcb.so.1 => /usr/lib/i386-linux-gnu/libxcb.so.1 (0x00ece000)
    libfreetype.so.6 => /usr/lib/i386-linux-gnu/libfreetype.so.6 (0x13d1e000)
    libpixman-1.so.0 => /usr/lib/i386-linux-gnu/libpixman-1.so.0 (0x1b1ad000)
    libxcb-shm.so.0 => /usr/lib/i386-linux-gnu/libxcb-shm.so.0 (0x00d29000)
    libxcb-render.so.0 => /usr/lib/i386-linux-gnu/libxcb-render.so.0 (0x00dac000)
    libselinux.so.1 => /lib/i386-linux-gnu/libselinux.so.1 (0x00f19000)
    libresolv.so.2 => /lib/i386-linux-gnu/libresolv.so.2 (0x00f92000)
    libXau.so.6 => /usr/lib/i386-linux-gnu/libXau.so.6 (0x00db6000)
    libXdmcp.so.6 => /usr/lib/i386-linux-gnu/libXdmcp.so.6 (0x00eed000)

Dernière modification par Podz. (Le 24/10/2011, à 14:15)

Hors ligne

#643 Le 25/10/2011, à 10:13

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Fait cette commande et retest :

sudo apt-get install libssl0.9.8

Hors ligne

#644 Le 28/10/2011, à 10:50

did21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bonjour
Ok pour moi ,l'installation de libssl0.9.8  semble avoir résolu le problème de lancement de Dofus Update .
Les mise à jour sont en cour de téléchargement.
Merci à tous


Ubuntu 13.04 et Gnome 13.04 en dual boot W7 sur 3DD / Intel Core i5-3570K / Carte mère ASUS P8Z77-V LX2
site: http://mahatours.fr/

Hors ligne

#645 Le 30/10/2011, à 17:52

remdeberat31

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bonjour à tous ! yoann21, j'aimerai soliciter ton aide car je peux voir que tu gères assez bien wink
Voila j'ai un problème, j'ai installé dofus2, les mis à jours faites, lorsque je clique sur l'icône pour jouer voici mon message d'erreur :
Détails : L'exécution du processus fils « /home/rmy/ankama/Dofus/share/UpLauncher » a échoué (Aucun fichier ou dossier de ce type)Détails : L'exécution du processus fils « /home/rmy/ankama/Dofus/share/UpLauncher » a échoué (Aucun fichier ou dossier de ce type)

Voila, si tu peux m'aider, je t'en remercierai smile

Hors ligne

#646 Le 01/11/2011, à 02:03

hectorau_ben

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

J'ai vu tout les problèmes , et je ne m'en sors pas , étant sur ubuntu depuis un mois , j'ai essayé la version 11.10 en premier , dofus ne marchait pas , j'essaie la 10.04 , il marche mais j'ai des problèmes de kernel 3 jours après , alors je suis passé à la 10.10 , et pour le moment il marche ; la dépendance de adobeair n'est pas satisfaite, suivant tes instructions à la lettre, mais après des multiples installations de dofus et de adobeair, elle n'est toujours pas satisfaite ... Pourrais-tu m'aider ? x)

Hors ligne

#647 Le 01/11/2011, à 10:58

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

remdeberat31 a écrit :

Bonjour à tous ! yoann21, j'aimerai soliciter ton aide car je peux voir que tu gères assez bien wink
Voila j'ai un problème, j'ai installé dofus2, les mis à jours faites, lorsque je clique sur l'icône pour jouer voici mon message d'erreur :
Détails : L'exécution du processus fils « /home/rmy/ankama/Dofus/share/UpLauncher » a échoué (Aucun fichier ou dossier de ce type)Détails : L'exécution du processus fils « /home/rmy/ankama/Dofus/share/UpLauncher » a échoué (Aucun fichier ou dossier de ce type)

Voila, si tu peux m'aider, je t'en remercierai smile

Salut,

Sous quelle distribution est-tu ? 32 ou 64 bit ?

J'aurais aussi besoin du résultat de ces commandes :

ls -l /home/rmy/ankama/Dofus/share
/home/rmy/ankama/Dofus/share/UpLauncher
ldd /home/rmy/ankama/Dofus/share/UpLauncher

Hors ligne

#648 Le 01/11/2011, à 11:06

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

hectorau_ben a écrit :

J'ai vu tout les problèmes , et je ne m'en sors pas , étant sur ubuntu depuis un mois , j'ai essayé la version 11.10 en premier , dofus ne marchait pas , j'essaie la 10.04 , il marche mais j'ai des problèmes de kernel 3 jours après , alors je suis passé à la 10.10 , et pour le moment il marche ; la dépendance de adobeair n'est pas satisfaite, suivant tes instructions à la lettre, mais après des multiples installations de dofus et de adobeair, elle n'est toujours pas satisfaite ... Pourrais-tu m'aider ? x)

Salut,

Concernant Ubuntu 11.10, c'est vrai qu'il faut installer des librairies plus ancienne mais cela se résume à une ligne de commande.
Donc si tu veux le réinstaller, je pourrai te guider ensuite.

Pour le problème de dépendances, comment as-tu installé adobeair ?
Via le paquet pour 32 bit ou le .bin pour 32/64 bit ?

Hors ligne

#649 Le 01/11/2011, à 15:10

hectorau_ben

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Merci beaucoup de ta réponse, mais entre l'envoi de mon message et ta réponse, j'ai résolu le problème en allant télécharger Adobe Air 2.6 sur le site officiel. Est-ce que tu pourrais m'indiquer un forum ou trouver des réponses au fait que mon ordinateur ne démarre plus après deux ou trois jours après l'installation de Ubuntu version : 11.10;10.04;10.10 car je n'en ai pas trouvé moi-même. smile

Hors ligne

#650 Le 01/11/2011, à 16:07

Podz.

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

yoann21 a écrit :

Fait cette commande et retest :

sudo apt-get install libssl0.9.8

Problème résolu smile

Merci.

Hors ligne

Haut de page ↑