Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#76 Le 18/04/2010, à 09:35

gaxatte

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Je joue à Dofus sur Djaul sur Kubuntu, 2.6.31-20, et tout va bien sauf que...

1. certaines anims clignotent, et les lutins (sprites) affichent systématiquement des carrés noirs clignotants (c'est un portable avec une Intel 915)...

2. pas de son ! pourtant je démarre bien avec le lanceur qui reste présent, mais l'option-audio me dit "Attention, Le moteur de son utilise l'updater, or celui-ci a été fermé, le son est donc désactivé, etc.". Il voit l'updater fermé alors qu'il est ouvert...

Merci de bien vouloir m'aider.


Alain Gaxatte.

Hors ligne

#77 Le 18/04/2010, à 10:06

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

MadamexJelasoul a écrit :

Bonjour moi aussi j'ai un souci , voilà ce que mon terminal m'affiche ( Je suis sur le compte root )


Merci de bien vouloir m'aider roll

Salut,
Apparemment c'est le script qui n'a pas réussi à te créer les raccourcis.
Peux-tu me faire un ls -l de ton /home/root ?

Hors ligne

#78 Le 18/04/2010, à 10:08

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

gaxatte a écrit :

Je joue à Dofus sur Djaul sur Kubuntu, 2.6.31-20, et tout va bien sauf que...

1. certaines anims clignotent, et les lutins (sprites) affichent systématiquement des carrés noirs clignotants (c'est un portable avec une Intel 915)...

2. pas de son ! pourtant je démarre bien avec le lanceur qui reste présent, mais l'option-audio me dit "Attention, Le moteur de son utilise l'updater, or celui-ci a été fermé, le son est donc désactivé, etc.". Il voit l'updater fermé alors qu'il est ouvert...

Merci de bien vouloir m'aider.

Salut,
1) Quelle version de AIR utilises-tu. Si c'est toujours la 1, je te conseille de passer à celle que j'ai indiqué dans les liens (la 2.0 beta 2). Si tu es en 64 bit, tu n'as qu'à suivre de nouveau  la procédure d'installation de AIR spécifique.
2) De quelle manière as-tu installé Dofus ?

Dernière modification par yoann21 (Le 18/04/2010, à 10:09)

Hors ligne

#79 Le 18/04/2010, à 10:42

gaxatte

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

yoann21 a écrit :
gaxatte a écrit :

Je joue à Dofus sur Djaul sur Kubuntu, 2.6.31-20, et tout va bien sauf que...

1. certaines anims clignotent, et les lutins (sprites) affichent systématiquement des carrés noirs clignotants (c'est un portable avec une Intel 915)...

2. pas de son ! pourtant je démarre bien avec le lanceur qui reste présent, mais l'option-audio me dit "Attention, Le moteur de son utilise l'updater, or celui-ci a été fermé, le son est donc désactivé, etc.". Il voit l'updater fermé alors qu'il est ouvert...

Merci de bien vouloir m'aider.

Salut,
1) Quelle version de AIR utilises-tu. Si c'est toujours la 1, je te conseille de passer à celle que j'ai indiqué dans les liens (la 2.0 beta 2). Si tu es en 64 bit, tu n'as qu'à suivre de nouveau  la procédure d'installation de AIR spécifique.
2) De quelle manière as-tu installé Dofus ?

Merci d'avoir répondu si vite.
Je suis en 32 bits
J'ai utilisé le dernier script proposé par Ankhama (j'avais fichtrement galéré avec les précédents...)
J'utilise Adobe Air 1.0 Je vais donc essayer la 2.0 beta 2.
++


Alain Gaxatte.

Hors ligne

#80 Le 18/04/2010, à 11:10

gaxatte

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

gaxatte a écrit :
yoann21 a écrit :
gaxatte a écrit :

Je joue à Dofus sur Djaul sur Kubuntu, 2.6.31-20, et tout va bien sauf que...

1. certaines anims clignotent, et les lutins (sprites) affichent systématiquement des carrés noirs clignotants (c'est un portable avec une Intel 915)...

2. pas de son ! pourtant je démarre bien avec le lanceur qui reste présent, mais l'option-audio me dit "Attention, Le moteur de son utilise l'updater, or celui-ci a été fermé, le son est donc désactivé, etc.". Il voit l'updater fermé alors qu'il est ouvert...

Merci de bien vouloir m'aider.

Salut,
1) Quelle version de AIR utilises-tu. Si c'est toujours la 1, je te conseille de passer à celle que j'ai indiqué dans les liens (la 2.0 beta 2). Si tu es en 64 bit, tu n'as qu'à suivre de nouveau  la procédure d'installation de AIR spécifique.
2) De quelle manière as-tu installé Dofus ?

Merci d'avoir répondu si vite.
Je suis en 32 bits
J'ai utilisé le dernier script proposé par Ankhama (j'avais fichtrement galéré avec les précédents...)
J'utilise Adobe Air 1.0 Je vais donc essayer la 2.0 beta 2.
++

B on... j'ai installé la adobeair-2.0.0.11670.deb
Ça ne règle pas le problème du son.
J'ai cru percevoir une amélioration dans les anims : plus de carrés noirs sur les persos en déplacement, mais encore quelques "clignotements"
Comment vérifier que la version AIR active est bien la beta 2 ?


Alain Gaxatte.

Hors ligne

#81 Le 18/04/2010, à 11:31

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Pour voir si c'est bien la bonne :

apt-cache show adobeair

Et si le numéro et en 2.xx c'est que c'est bon.
Sinon un passage à un kernel > 2.6.32 peut résoudre ce problème mais ne le fais que si tu sauras te dépanner en cas de pépin avec les pilotes ou autre. En sachant que lucid qui sort à la fin du mois aura le 2.6.32 par défaut.
Perso chez moi le seul clignotement qu'il reste est celui des feuilles de Dofus qui s'écarte à l'ouverture mais je suis au kernel 2.6.33

Pour le son c'est un autre problème. On va vérifier que l'arbo est correcte déjà.
Mets moi ici le résultat de ça :

ls -l $HOME/ankama/Dofus/Reg
ls -l $HOME/ankama/Dofus/Reg/bin
ls -l $HOME/ankama/Dofus/Reg/share

Si tu as installé Dofus ailleurs, modifies les chemins

Dernière modification par yoann21 (Le 18/04/2010, à 11:32)

Hors ligne

#82 Le 18/04/2010, à 12:14

MadamexJelasoul

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Mon problème est réglé , merci smile
Mais j'en ai un autre les animations clignotent , les carrés noirs s'affichent etc ...

Hors ligne

#83 Le 18/04/2010, à 12:17

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

MadamexJelasoul a écrit :

Mon problème est réglé , merci smile
Mais j'en ai un autre les animations clignotent , les carrés noirs s'affichent etc ...

Tu as bien installé AIR 2 ?

Hors ligne

#84 Le 18/04/2010, à 12:21

MadamexJelasoul

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Euh . C'est marqué Adobe Air c'est tout .
J'ai installé le Adobe de la page 1 .

Dernière modification par MadamexJelasoul (Le 18/04/2010, à 12:23)

Hors ligne

#85 Le 18/04/2010, à 13:07

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

C'est le 2 sur la page 1 donc c'est bon.

@MadamexJelasoul et gaxatte :
Avant de réaliser cette opération, sachez que ce n'est pas anodin donc si vous ne savez pas vous dépanner depuis les tty, évitez et attendez la sortie de lucid (ou installer la beta big_smile)

Pour installer le kernel 2.6.32 sur karmic (paquets 32 bit) :
Télécharger ce paquet et l'installer : http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.32.9/linux-headers-2.6.32-02063209_2.6.32-02063209_all.deb
Ensuite ce paquet : http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.32.9/linux-headers-2.6.32-02063209-generic_2.6.32-02063209_i386.deb
Et pour finir celui la : http://kernel.ubuntu.com/~kernel-ppa/mainline/v2.6.32.9/linux-image-2.6.32-02063209-generic_2.6.32-02063209_i386.deb

Ensuite redémarrer et vous verrez normalement depuis grub qu'un nouveau kernel est installé.
Une fois démarré, tapez la commande :

uname -r

Si ça vous renvoi 2.6.32.xxxxxx c'est que vous tournez sur le 2.6.32 et que normalement les clignotements ont disparu smile.

Dernière modification par yoann21 (Le 18/04/2010, à 13:09)

Hors ligne

#86 Le 18/04/2010, à 17:04

gaxatte

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

C'est bien la 2
J'attendrai Lucid pour la fin du mois roll

Quand à l'arbo d'install de Dofus, j'ai l'impression que c'est un peu le bazar...
Je réinstalle proprement Dofus 2.0


Alain Gaxatte.

Hors ligne

#87 Le 18/04/2010, à 17:49

gaxatte

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

J'ai réinstallé Dofus 2.0. Les anims sont beaucoup plus fluides (AIR 2.xxx).
Mais je n'ai tjrs pas de son.
L'arbo toute neuve me paraît très bizarre :

root@alain-portable-dell:~/ankama/Dofus# ls -l
total 12
drwxr-xr-x 2 root root 4096 2010-04-18 17:03 bin
-rwxr-xr-x 1 root root   35 2010-04-18 17:03 launch-dofus.sh
drwxr-xr-x 9 root root 4096 2010-04-18 17:30 share

/reg est dans /share !!!

les ls -l que tu as demandé :

root@alain-portable-dell:~/ankama/Dofus/share/reg# ls -l
total 120
drwxr-xr-x 2 root root   4096 2010-04-18 17:03 bin
drwxr-xr-x 3 root root   4096 2010-04-18 17:19 content
-rw-r--r-- 1 root root 105015 2010-04-18 17:19 Reg.swf
drwxr-xr-x 4 root root   4096 2010-04-18 17:03 share

root@alain-portable-dell:~/ankama/Dofus/share/reg# ls -l bin
total 28
-rwxr-xr-x 1 root root 27676 2010-04-18 17:03 Reg

root@alain-portable-dell:~/ankama/Dofus/share/reg# ls -l bin
total 28
-rwxr-xr-x 1 root root 27676 2010-04-18 17:03 Reg

Je note que le répertoire "audio" est dans
/home/alain/ankama/Dofus/share/reg/content/audio
et qu'il est super plein


Alain Gaxatte.

Hors ligne

#88 Le 18/04/2010, à 18:36

gaxatte

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Oups dsl
Je poste le ls -l de /reg/share

root@alain-portable-dell:~/ankama/Dofus/share/reg# ls -l share
total 152
lrwxrwxrwx 1 root root     10 2010-04-18 17:03 content -> ../content
drwxr-xr-x 2 root root   4096 2010-04-18 17:03 icon
drwxr-xr-x 3 root root   4096 2010-04-18 17:03 META-INF
-rw-r--r-- 1 root root     59 2010-04-18 17:03 mimetype
-rw-r--r-- 1 root root 135223 2010-04-18 17:03 Reg.swf


Alain Gaxatte.

Hors ligne

#89 Le 18/04/2010, à 20:48

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Pourtant ton arbo a l'air correcte. C'est normal une arbo de ce type pour les appli AIR.

Je viens de mettre un nouveau paquet en ligne qui contient les derniers fichiers de DofusInstall.run
Peux-tu tester avec ? http://dl.free.fr/qlJCH2fsE
PS : Il n'y aura pas de conflit avec la version déjà installée puisque la mienne s'installe dans ~/Dofus_Paquet. Elle cohabiteront.

Hors ligne

#90 Le 18/04/2010, à 21:17

gaxatte

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

yoann21 a écrit :

Pourtant ton arbo a l'air correcte. C'est normal une arbo de ce type pour les appli AIR.

Je viens de mettre un nouveau paquet en ligne qui contient les derniers fichiers de DofusInstall.run
Peux-tu tester avec ? http://dl.free.fr/qlJCH2fsE
PS : Il n'y aura pas de conflit avec la version déjà installée puisque la mienne s'installe dans ~/Dofus_Paquet. Elle cohabiteront.

Je vais l'essayer. Cerise sur le gateau : "Une instance de l'uplauncher Dofus 2.0 est déjà en cours d'éxécution..." et il ne se lance pas.


Alain Gaxatte.

Hors ligne

#91 Le 18/04/2010, à 21:51

gaxatte

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Ça fonctionne, mais je rencontre le même problème de son : "l'updater a été fermé...". Bien entendu, il n'est pas fermé et je n'ai pas de son.


Alain Gaxatte.

Hors ligne

#92 Le 19/04/2010, à 12:05

gaxatte

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Amusant : je viens d'utiliser ton .deb de http://dl.free.fr/qlJCH2fsE sur un vieux IBM thinkpad R51 sous Ubuntu/GNOME Karmic.
Ça marche très bien. J'ai tjrs le même message "updater fermé donc pas de son"... MAIS J'AI LE SON ! (et c'est très sympa).
Le message d'erreur doit être gravé ds le marbre pour le client Linux...:)
J'ai l'impression qu'il y a un pb. de dev d'une part, d'autre part, un pb de son sur ma kubuntu.

En tout cas, Yoann, un très grand merci pour ton aide.


Alain Gaxatte.

Hors ligne

#93 Le 19/04/2010, à 18:29

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

De rien smile

Je vais de suite tester sur une install fraiche de kubuntu sur virtualbox.
En tout cas Kubuntu/KDE n'est pas en cause puisque moi-même je l'utilise et je n'ai jamais eu aucun problème de ce type.

Dernière modification par yoann21 (Le 19/04/2010, à 18:30)

Hors ligne

#94 Le 21/04/2010, à 20:28

codess334

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bonjour, je suis un novice, j'ai linux depuis environ 1h (apres de multiples galeres pour l'install.. bref)

J'ai tout installer comme il faut je pense, mais je subis les clignotements et autres bandes noires sur les anims.
J'ai entré ce que vous avez dit dans la console et j'ai obtenu ca:

Package: adobeair
Status: install ok installed
Priority: extra
Section: Development
Installed-Size: 43860
Maintainer: Adobe Systems, Incorporated
Architecture: i386
Source: adobeair
Version: 2.0.0.11670
Depends: libgtk2.0-0 (>= 2.4), libxslt1.1, libxml2
Pre-Depends: lzma
Conflicts: adobeair1.0
Conffiles:
 /etc/opt/Adobe/certificates/AIR/crypt/config.xml ecc1370db128d87f9f58e1114c2122d7
Description: Adobe AIR

Je pense etre en version 2?
Si oui que faire ? (sachant que je debute sous linux big_smile)

Merci d'avance !

Dernière modification par codess334 (Le 21/04/2010, à 20:29)

Hors ligne

#95 Le 21/04/2010, à 22:09

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Salut,
Tout d'abord bienvenue dans le pays des manchots smile

En effet tu es bien à la version 2. Cette dernière corrige une partie de ces problèmes.
Pour parvenir à totalement les faire disparaitre, il faudrait que tu passes à un noyau linux (le cœur de ton système) de version 2.6.32 au minimum. Dans karmic c'est le 2.6.31.

Cependant, je te déconseille cette mise à jour vu que tu débutes car cela peut engendrer des problèmes assez compliqués que tu ne pourrais pas résoudre seul.
Comme je l'ai précisé plus haut, le plus sage serait donc d'attendre la sortie de la prochain version d'Ubuntu (10.04) qui est prévu pour la fin du mois et qui contiendra par défaut le noyau 2.6.32.

Hors ligne

#96 Le 21/04/2010, à 23:26

codess334

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Merci, une petite question: vu que j'ai vraiment galerer a installé, vais-je devoir reboot a partir de la clef et repeter les etapes, ou ce sera juste une mise a jour automatique ou guidée ?

Hors ligne

#97 Le 22/04/2010, à 12:32

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Oui tu ne seras pas obligé de tout réinstaller, le notificateur de mise à jour te proposera la nouvelle version.
Par contre, veilles à bien conserver une connexion internet stable sinon ça peut poser pas mal de problèmes.

Tu peux aussi récupérer l'iso de la 10.04 et tout réinstaller. Personnellement j'ai toujours préféré cette méthode mais c'est à toi de voir.

Hors ligne

#98 Le 22/04/2010, à 13:14

codess334

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Et ben on verra le jour ou ca sortira.
Merci pour tes reponses rapides smile

Hors ligne

#99 Le 24/04/2010, à 14:23

cooeuryop

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

Bonjour,
Je suis sur kubuntu j'avais déjà installé tes paquets 1.29 ça a marché parfaitement jusqu'a la 2.0 .
J'ai installé dofus 2.0 avant il y a 6 jours; quand je suis revenu de vacances ça marchait très bien.J'ai donc supprimer les paquets 1.29 et ce matin j'ai vu que 2.0 ne marchait plus je suis en train de le reboot mais j'ai aussi réinstaller 1.29 pour voir si le problème venait de là mais 1.29 ne se lance pas ,quand je lance l'updater 2.0 ça marche mais quand je clique sur jouer l'updater s'éteint et aucun dofus ne se met comment faire et quel est la commande du terminal que tu site sur ton site pour installer 2.0?comment la trouver



En gros mon problème est que dofus ne se lance plus 2.0 comme 1.29 ,mais avec ma mère on ne trouvait pas comment supprimer 1.29 on a du supprimer l'executeur je ne sais pas trop,car maintenant meme 1.29 ne se démarre plus


MErci d'avance ,cooeuryop yop feu lvl 122 sur rykke -errel


je t'ai envoyé un message sur ta messagerie du forum dofus



EDIT: j'ai trouver le moniteur système j'ai fait stopper le processus et cela semble remarcher !

Dernière modification par cooeuryop (Le 24/04/2010, à 14:50)

Hors ligne

#100 Le 24/04/2010, à 14:56

yoann21

Re : [tuto]Installation de Dofus 2.0 par paquet debian et rpm (pour la doc)

cooeuryop a écrit :

Bonjour,
Je suis sur kubuntu j'avais déjà installé tes paquets 1.29 ça a marché parfaitement jusqu'a la 2.0 .
J'ai installé dofus 2.0 avant il y a 6 jours; quand je suis revenu de vacances ça marchait très bien.J'ai donc supprimer les paquets 1.29 et ce matin j'ai vu que 2.0 ne marchait plus je suis en train de le reboot mais j'ai aussi réinstaller 1.29 pour voir si le problème venait de là mais 1.29 ne se lance pas ,quand je lance l'updater 2.0 ça marche mais quand je clique sur jouer l'updater s'éteint et aucun dofus ne se met comment faire et quel est la commande du terminal que tu site sur ton site pour installer 2.0?comment la trouver



En gros mon problème est que dofus ne se lance plus 2.0 comme 1.29 ,mais avec ma mère on ne trouvait pas comment supprimer 1.29 on a du supprimer l'executeur je ne sais pas trop,car maintenant meme 1.29 ne se démarre plus


MErci d'avance ,cooeuryop yop feu lvl 122 sur rykke -errel


je t'ai envoyé un message sur ta messagerie du forum dofus



EDIT: j'ai trouver le moniteur système j'ai fait stopper le processus et cela semble remarcher !

Salut,
En effet les paquets de Dofus 1.29 et 2.0 n'ont aucun lien entre eux.
Par contre Dofus 1.29 remarche-t-il ? Son lanceur est dans /opt/Dofus/Dofus si tu veux tester depuis ton terminal.

Hors ligne

Haut de page ↑