Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 08/12/2009, à 17:36

ymmy

Problème avec carte réseau Marvell Yukon 88E8072 PCI-E Gigabit Eth

Bonjour,

j'ai installé Ubuntu 9.10 64bits sur un PC portable Toshiba Staellite Pro P300 qui inclus un chipset réseau Marvell Yukon 88E8072 PCI-E Gigabit Ethernet Controller.
Et je n'ai pas de réseau, la seule interface visible est lo.
Le même portable fonctionne parfaitement avec Windows et Ubuntu 9.10 32bits.
J'ai malheureusement besoin de la version 64bits d'Ubuntu.

Quelqu'un a t'il une solution à mon problème ou des manipulations qui permettraient d'en chercher la cause?

Merci.
NB: je suis niveau utilisateur de Linux, donc il me faut si possible des choses pas à pas roll

Hors ligne

#2 Le 03/01/2010, à 12:44

maxime73870

Re : Problème avec carte réseau Marvell Yukon 88E8072 PCI-E Gigabit Eth

salut
voila j'ai une carte mere asus p5nsli avec un chipset reseau Marvell Yukon
et le même problème que toi
après quelque recherche sur le net il s'avère que cette même configue pose des problèmes
aussi sur windows 7 en 64 bit  et plus courament sur les os en 64 bit
donc le problème serait matériel
si jamais tu venais à trouver une solution autre que celle de changer de carte réseau je suis preneur

merci

Hors ligne