Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#727 Le 30/09/2010, à 22:44

SODⒶ

Re : revoir l'esthétique du site (2)

xabilon a écrit :

Le forum de dev est ouvert pour tests :
http://forum.dev.ubuntu-fr.org

Si vous êtes inscrit depuis plus de 3 mois, vous y avez le même compte que sur forum.ubuntu-fr.org.

Connexion impossible pour moi … hmm En revanche, quand j'ai demandé un nouveau password, il me l'a bien envoyé dans la bonne boite mail.

Je n'ai pas vu de fonction "recherche" dans la liste de membres.

Désolé si ces bugs ont déjà été signalés, je n'ai pas lu tout le topic.

Dernière modification par pinballyoda ㋛ (Le 30/09/2010, à 22:45)


Le covoiturage pour partager les taxes.
Blablacar pour taxer le partage.

Hors ligne

#728 Le 30/09/2010, à 22:55

SODⒶ

Re : revoir l'esthétique du site (2)

xabilon a écrit :

La balise vidéo, les différentes balises ?

On va avoir des balises vidéos ? big_smile

Bonne idée pour faire baisser la charge du serveur, GRUNT postera 3 fois moins de messages. winktongue

Plus sérieusement, la fréquentation de youtube va baisser. big_smile:D:D


Le covoiturage pour partager les taxes.
Blablacar pour taxer le partage.

Hors ligne

#729 Le 30/09/2010, à 23:10

xabilon

Re : revoir l'esthétique du site (2)

1. Effet colatéral de ton récent changement de pseudo et de l'ancienneté de la BDD de dev : utilise ton ancien pseudo
2. Il faut être connecté pour chercher parmi les membres : voir 1.
3. Oui. Elle est déjà sur forum.dev
4. Ceux qui veulent montrer une vidéo sur Youtube mettront le lien vers la page


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#730 Le 30/09/2010, à 23:17

petifrancais

Re : revoir l'esthétique du site (2)

Je sais pas si ça a déjà été signalé, mais avec firefox 3.6.6 sous W7 le scrolling rame sur la page de la liste des forums. hmm


Kubuntu 12.10 - KDE 4.9.5
Venez nous rejoindre sur le serveur minecraft zcraft.fr : http://forum.zcraft.fr/index.php

Hors ligne

#731 Le 30/09/2010, à 23:36

xabilon

Re : revoir l'esthétique du site (2)

Je viens de régler la mise en cache HTTP, voyons si ça va mieux.
Je n'ai "malheureusement" pas W7 pour tester ...


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#732 Le 01/10/2010, à 08:25

HacKurx

Re : revoir l'esthétique du site (2)

Hello,

Je ne sais pas si cela à été dit, mais quand on veut faire une recherche dans le forum il faut à chaque fois supprimer "Recherche rapide" et c'est pas agréable.
Il faudrait refaire comme le forum actuel, quand on clic dans le champ de recherche "Recherche rapide" est automatiquement supprimé afin de pouvoir écrire aussitôt.

Ensuite une icône "résolu" comme sur le forum "debian-fr.org" serait super bien.

Merci

Hors ligne

#733 Le 01/10/2010, à 10:16

fabux

Re : revoir l'esthétique du site (2)

@HacKurx: pour les cases recherche, identifiant et mdp: déjà signalé

Sinon je sais qu'il a été question de police, mais la police d'écriture pour un nouveau thread est un poil chtite (plus petite que la taille de lecture)

Pas de bouton Supprimer ? J'ai fais un poste dans éphémère pour essayer les balises, puis dans le café et enfin dans A propos. En gros un triplon mais je voulais testé messages récents/sans réponse, j'ai oublié que le café n'y apparaissait pas). Du coup j'ai testé le bouton "signaler aux modo" (bonne idée, au moins c'est clair, mais peut-être remettre un ptit rappel du "pourquoi on signale"): il a marché ? big_smile

Ici mon lien

[url=déjà posté]http://forum.dev.ubuntu-fr.org/viewtopic.php?pid=3601643#p3601643[/url]

ne marche pas: on voit le lien entier au lieu de déjà posté et pointe nul part.

Et pis va falloir modifier un chouille ici avec toute ces nouvelles balises...
Désolé une fois de plus si c'est déjà en cours d'étude

edit: peut-être faire une page de doc pour éviter les questions déjà posées et en cours de traitement ? (ou l'indiquer ici)
Sinon j'ai compris pour mon lien qui marche pas roll, je vais me cacher -->[]

edit2: du coup manque un espace entre le bandeau indiquant prévisualisation et le début du message en lui-même. Pareil: peut-être déjà dit (comme le nombre de lecture d'un thread qu'il n'y a plus, peut-être déjà discuté).

Dernière modification par fabux (Le 01/10/2010, à 10:36)

Hors ligne

#734 Le 01/10/2010, à 12:33

xabilon

Re : revoir l'esthétique du site (2)

Le bouton supprimé n'a pas changé : il n'est pas sur le premier message d'une discussion.
Pour le reste, je vais voir après manger big_smile

Edit: taille de font corrigée dans les textarea et input
Le nombre de fois qu'un sujet a été vu est revenue, mais ça sera peut-être désactivé :
1285937560.jpg

Dernière modification par xabilon (Le 01/10/2010, à 14:51)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#735 Le 01/10/2010, à 17:02

Ner0lph

Re : revoir l'esthétique du site (2)

fabux a écrit :

Ici mon lien

[url=déjà posté]http://forum.dev.ubuntu-fr.org/viewtopic.php?pid=3601643#p3601643[/url]

ne marche pas: on voit le lien entier au lieu de déjà posté et pointe nul part.

Tu as du le mettre à l'envers :

[url=http://forum.dev.ubuntu-fr.org/viewtopic.php?pid=3601643#p3601643]déjà posté[/url]

----

Sinon, après tests :
Anomalie de rendu concernant les listes : cf. http://forum.dev.ubuntu-fr.org/viewtopi … 9#p3601649

Le HTML résultant est bon, mais la CSS ne l'est pas : il manquerait la classe "alpha". D'autre part, il y a trop d'espace entre chaque élément de liste.

----

xabilon a écrit :

Le bouton supprimé n'a pas changé : il n'est pas sur le premier message d'une discussion.

Même si elle est vide, sans aucune réponse ? C'est étonnant.

Dernière modification par Ner0lph (Le 01/10/2010, à 18:33)

Hors ligne

#736 Le 01/10/2010, à 18:37

xabilon

Re : revoir l'esthétique du site (2)

Ça a toujours été comme ça : FluxBB est ainsi fait.

Pour les listes, oui, j'avais eu quelques soucis avec les listes. À regarder
Edit : listes corrigées

Dernière modification par xabilon (Le 01/10/2010, à 19:49)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#737 Le 01/10/2010, à 20:14

luigifab

Re : revoir l'esthétique du site (2)

Pour le problème de ralentissement, pas étonnant que ça rame.
Lorsque la souris reste au dessus du nom d'un forum par exemple, deux erreurs (visibles dans la console d'erreur JavaScript) se produisent chaque seconde. Il n'y a pas besoin de bouger la souris pour déclencher une erreur.

Je sais pas trop d'où sa vient, mais faut pas utiliser du JavaScript pour faire des hover big_smile.

Dernière modification par luigifab (Le 01/10/2010, à 20:34)

Hors ligne

#738 Le 01/10/2010, à 20:20

xabilon

Re : revoir l'esthétique du site (2)

Justement, on n'en utlise pas, c'est que du CSS hmm
Quelles erreurs as-tu ? j'arrive pas à les reproduire

Dernière modification par xabilon (Le 01/10/2010, à 20:22)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#739 Le 01/10/2010, à 20:31

luigifab

Re : revoir l'esthétique du site (2)

[Exception... "'JavaScript component does not have a method named: "onProgressChange"' when calling method: [nsIDownloadProgressListener::onProgressChange]" nsresult: "0x80570030 (NS_ERROR_XPC_JSOBJECT_HAS_NO_FUNCTION_NAMED)" location: "<unknown>" data: no]

J'ai ça qui se répète en boucle, le problème c'est que je viens de fermer l'onglet du forum, et ça le fait toujours.
Donc ça doit pas venir de là... désolé hmm, je vais aller m'accrocher en haut d'un arbre.

Dernière modification par luigifab (Le 01/10/2010, à 20:32)

Hors ligne

#740 Le 01/10/2010, à 20:42

xabilon

Re : revoir l'esthétique du site (2)

Ceci dit, c'est connu que les :hover sont gourmands en ressources utilisateurs.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#741 Le 01/10/2010, à 21:51

fabux

Re : revoir l'esthétique du site (2)

Je n'ai plus accès depuis le taf au forum mais à celui de dev oui.
Et j'y ai eu ça 1285962311.jpg deux fois.
Un F5 et c'est good ensuite.
Certainement dû à l'environnement tout naze big_smile

@Ner0lph: merci pour l'erreur, je m'en étais rendu compte et étais parti me cacher wink

Hors ligne

#742 Le 01/10/2010, à 21:56

xapantu

Re : revoir l'esthétique du site (2)

fabux a écrit :

Certainement dû à l'environnement tout naze big_smile

Oui, ça je suis à peu près sûr que ça vient de Fx.

Hors ligne

#743 Le 01/10/2010, à 22:10

pfriedz

Re : revoir l'esthétique du site (2)

C'est pas le CSS qui se serait mal chargé par hasard ?

Hors ligne

#744 Le 01/10/2010, à 22:17

xapantu

Re : revoir l'esthétique du site (2)

pfriedZ a écrit :

C'est pas le CSS qui se serait mal chargé par hasard ?

Peut-être, mais il n'y a pas de raison que le problème se situe de notre côté wink

Hors ligne

#745 Le 01/10/2010, à 22:19

xabilon

Re : revoir l'esthétique du site (2)

Ben j'étais peut-être en train de le sauvegarder après modification ... enfin, 2 fois c'est peu probable.


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#746 Le 02/10/2010, à 01:47

nknico

Re : revoir l'esthétique du site (2)

xabilon a écrit :

Le forum de dev est ouvert pour tests :
http://forum.dev.ubuntu-fr.org

.

Je viens de tester un peu ça. Ça rame affreusement (le scrolling surtout) avec Epiphany (webkit). Cela fait ça avec pas mal de sites (omg ubuntu par exemple) cela dit. Surement quelque chose dans certaines CSS qui passe pas.
Sur un netbook (donc avec un processeur assez limité) c'est tout simplement inutilisable.

Dernière modification par nknico (Le 02/10/2010, à 03:16)


Nico

Hors ligne

#747 Le 02/10/2010, à 02:12

xabilon

Re : revoir l'esthétique du site (2)

J'ai remarqué ça avec Epiphany. C'est inutilisable.
En général, sur notre CSS, Webkit bouffe plus de ressources que d'autres moteurs (la palme revient à Chromium : en déplaçant continuellement la souris sur la liste des forums, j'arrive à 40% du CPU!)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#748 Le 02/10/2010, à 10:43

Ferod

Re : revoir l'esthétique du site (2)

Oui moi aussi. Je suis à 33-35% en laissant la souris immobile sur le bureau et je monte à 70-80 %  en balladant la souris sur la liste des sujets d'un forum. Par contre je viens de faire le test sur le forum actuel et j'ai exactement les mêmes valeurs (enfin c'est même plus franchement 80 %). Est ce que c'est des tests vraiment significatifs ?
Bon par contre le changement d'onglet est plus rapide dans le cas de l'ancien forum que pour le nouveau. A ce niveau y'a peut être une lourdeur.

Je suis sous ubuntu 10.04 avec firefox 3.6.10.


"When I was in the military, they gave me a medal for killing
two men, and a descharge for loving one !" Leonard Matlovich
---------------------------
Papa tu me manques...

Hors ligne

#749 Le 02/10/2010, à 11:17

xabilon

Re : revoir l'esthétique du site (2)

Ben ça dépend de beaucoup de choses, d'abord de ton CPU, et je suppose qu'aussi de ta carte graphique ...
Il y a des  CSS "Ubuntu-light" reprenant le thème actuel, disponibles dans Profil > Affichage, mais malheureusement moins travaillés.
Il y aussi le CSS "menu-fixe", mais lui ne change rien niveau perfs.

À la base, les fichiers PHP de FluxBB1.4 sont légèrement plus importants que ceux de FluxBB1.2, et le CSS aussi utilise plus d'images, et plus "d'effets CSS"; le Javascript n'est utilisé que pour le bouton "cacher le menu", et pour la barre BBCode (mais pour celle-ci, on pourrait s'en passer)


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

En ligne

#750 Le 02/10/2010, à 11:24

luigifab

Re : revoir l'esthétique du site (2)

Un test supplémentaire :

Avec Firefox (3.6.11pre) lorsque je bouge la souris sur la liste des forums, j'ai une petite augmentation de la charge processeur, rien de bien étonnant.

Avec Webkit-gtk (1.2.3) lorsque je bouge la souris en dessous du menu de droite, sur le fond blanc où il n'y a rien, j'ai une augmentation de la charge processeur deux fois plus importante qu'avec le test sous Firefox. Donc, lorsque je bouge la souris sur la liste des forums, c'est tout juste si ça fonctionne.

On ne peut pas dire que webkit-gtk est optimisé, donc attention lors des tests sur Midori et Epiphany, si rien que le fait de bouger la souris sur un fond blanc fait déjà augmenter la charge processeur...

Hors ligne

Haut de page ↑