Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 25/01/2010, à 19:28

vargus

probleme avec gimp

SAlut
J'utilise beaucoup gimp pour la photo, mais depuis  1 mois, j'ai un probleme recurrent

Message GIMP

Unable to run plug-in "jpeg"
(/usr/lib/gimp/2.0/plug-ins/jpeg)

Le clonage a échoué (Ne peut allouer de la mémoire)

Unable to run plug-in "tiff-load"
(/usr/lib/gimp/2.0/plug-ins/tiff-load)

Le clonage a échoué (Ne peut allouer de la mémoire)


Message GIMP

L'ouverture de « /home/eric/Bureau/1.jpg » a échoué : Le greffon Image JPEG n'a pas pu ouvrir l'image
ou Le greffon Image TIFF n'a pas pu ouvrir l'image

J'ai desinstaller et reinstaller gimp sans aucun changements...

Merci d'avance pour votre aide, parce que j'ai vraiment besoin de la bestiole pour mes photos
tongue
PS Je n y connais vraiment pas grand chose en ligne de commande

Dernière modification par vargus (Le 25/01/2010, à 19:28)

Hors ligne

#2 Le 25/01/2010, à 19:42

skingrapher

Re : probleme avec gimp

Vois dans Préférences > Environnement la taille de la mémoire cache allouée. 1024Mo doit être suffisant. Si tu as moins que çà augmente la mémoire.


Je suis un obsédé textuel. J'aime trop le LaTeX.

Hors ligne

#3 Le 26/01/2010, à 00:01

vargus

Re : probleme avec gimp

j ai encore augmenter la memoire ca ne change rien
Ce qu il faudrait c que je puisse tout desinstaller proprement et reinstaller gimp 2.6. Mais la j'aurais besoin d'aide

Hors ligne

Haut de page ↑