Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 08/02/2010, à 18:47

loic12305

[Gimp] le retoure des trainées vertes >< [RESOLU]

Bonjour a tous,
voila je suis sous Ubuntu 9.10 et mon Gimp ne "marche pas" en effet le probleme de la trainée verte n'est pas reglé. Dans la Doc du site j'ai vue qu'il fallait modifier le "Xorg.conf" oui mais voila il n'éxiste plus sous cette version :-S.
A la date ou la doc a était faite, l'admin a précisé que aparement ce bug serait corrigé avec la version 2.6 de Gimp.... ce n'est pas le cas pour moi ...

Help me
Merci d'avance.

Dernière modification par loic12305 (Le 05/03/2010, à 20:47)

Hors ligne

#2 Le 08/02/2010, à 19:31

loic12305

Re : [Gimp] le retoure des trainées vertes >< [RESOLU]

RE ba voila je résoud mon probleme moi même lol.
Alors j'éxplique comment j'ai fait... J'ai pour source du probleme le fait qu'il n'y avait pas Xorg.conf, donc je les creer. comment?  en elargissant mes recherches sur les site anglais (comme quoi sa sert l'anglais lol)
voila la manip (reecriver le code sur une feuille car on va stopper l'inter-Graphique) :

Fait ALT+CTRL+F1  et connecter vous puis entrer

sudo service gdm stop
sudo Xorg -configure
sudo ~/xorg.conf.new /etc/X11/xorg.conf
sudo service gdm start

l'inter-Graph redemare et enfin fait la manip du tuto de gimp http://doc.ubuntu-fr.org/gimp tout en bas de la page

voila
bonne chance

Hors ligne