Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 15/02/2010, à 10:03

Enigmious

gros bug LMMS!

Bonjour à tous!
Je bosse dans le cinéma, et j'ai pour ambition de démontrer que le libre offre autant de possibilité que les autres softs. Cependant, comme vous l'avez compris, j'ai un gros problème avec LMMS.

C'est le seul logiciel à bugger de la sorte, je m'explique:

- arrêt intempestif du soft
- arrêt du son / bug complêt ---> obliger de le killer

* ce qui est étrange, c'est que, quand je veux redémarrer mon PC pour remettre tout a zéro, on m'informe que tous les processus de tous les LMMS dont j'ai été déconnecté / ou a été killer, sont encore ouvert.

J'attends vos aides, car se taper une prod musicale, en étant obliger de rouvrir 20 fois un soft, c'est compliqué wink

Merci

Hors ligne

#2 Le 15/02/2010, à 12:09

olinuxx

Re : gros bug LMMS!

Coucou,

quelle version ?

Sinon : http://www.linuxmao.org/tikiwiki/tiki-forums.php

a+
Olivier H.

Hors ligne

#3 Le 16/02/2010, à 00:46

Enigmious

Re : gros bug LMMS!

Salut Olinuxx!

Je crois que c'est bon, j'avais en effet la dernière version, mais apparemment celle qui était comprise dans le pack ubuntu Studio, n'était pas stable.
Le site que tu m'a filé m'a beaucoup aidé!

Je confirmerai demain matin après avoir bosser dessus si c'est bon wink

Hors ligne

#4 Le 17/02/2010, à 01:49

Enigmious

Re : gros bug LMMS!

Eh non mauvaise surprise ca bug tout autant qu'avant si ce n'est plus!

J'ai réinstaller les paquets Alsa sound pour etre sur que ca ne venait pas de la, j'ai désinstaller LMMS et réinstaller en manuel, rien y fait, ca bug ca bug ca bug!:(

Hors ligne

#5 Le 20/02/2010, à 11:27

olinuxx

Re : gros bug LMMS!

coucou,

Je ne suis pas utilisateur de LMMS donc je ne peux pas t'aider plusse que ça. Je peux juste te dire qu'il y a des utilisateurs de ce soft sur linuxmao, va donc poster dans les forums. Tu peux aussi passer sur le canal IRC #linuxmao sur freeenode.

a+
Olivier

Hors ligne