Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 11/03/2010, à 12:21

Don Quichotte 44

terminator et fichier de configuration

Bonjour à tous,

N'ayant rien trouvé sur le forum en réponse à mon problème, je me mets en quête de bonnes âmes qui pourraient m'aider !

Donc voici mon problème, je suis sous Ubuntu Hardy Heron 8.04 et j'ai installé hier le paquet terminator qui correspond à la version 0.8 si mes souvenirs sont bons. Le problème étant que lorsque je souhaite configurer ma nouvelle application par la création du fichier ~/.config/terminator/config, celui-ci n'est visiblement pas pris en compte, ce qui est franchement agaçant !

J'espère qu'une âme charitable pourra m'aider ! big_smile big_smile big_smile

Don Quichotte 44


"Il ne faut pas se faire borgne pour rendre un autre aveugle."

Miguel de Cervantès (1547-1616)

Hors ligne

#2 Le 11/03/2010, à 15:41

serged

Re : terminator et fichier de configuration

"Chez moi ça marche".

Mais mon terminator est en 0.13 (et version de Karmic, donc a priori, plus récente). Sur le site de terminator, ça en est à la version 0.14...


Linux-Mint 19.2 Tina 64 (Cinnamon) sur ASUS F2A55/AMD A8-5600K APU et diverses machines

Hors ligne

#3 Le 12/03/2010, à 22:56

21ch181

Re : terminator et fichier de configuration

Idem, je suis en version 0.14 (sur ubuntu 8.04) et pas de soucis avec le fichier de config qui est bien pris en compte.

Dernière modification par 21ch181 (Le 12/03/2010, à 22:57)

Hors ligne

#4 Le 13/03/2010, à 11:32

Don Quichotte 44

Re : terminator et fichier de configuration

Salut les gars (ou les filles je ne sais pas),

Merci de vos réponses.
Je pense que ça doit venir de ma version (la 0.8 donc), qui ne prend pas en compte ce fameux fichier de configuration. Je vais donc upgrader vers la 0.14 à moins que quelqu'un ait une autre idée en réponse à mon problème.

Don Quichotte 44 big_smile


"Il ne faut pas se faire borgne pour rendre un autre aveugle."

Miguel de Cervantès (1547-1616)

Hors ligne