Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 13/03/2010, à 08:24

Papy Octet

[Résolu] Grub/menu.lst a disparu ? Ubuntu 9.10

Bonjour,
Une petite question au sujet de Grub :
Avant la mise à jour vers Ubuntu 9.10, j'avais configuré Grub pour qu'il lance un check de mes disques tous les 10 jours et limité les anciennes versions conservées à 2.

Mais j'ai beau chercher après le fichier menu.lst dans boot/grub ... plus rien !

Alors, je fais comment pour rétablir mes précédents réglages ?

Merci.

Dernière modification par Papy Octet (Le 13/03/2010, à 14:11)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#2 Le 13/03/2010, à 08:40

gl38

Re : [Résolu] Grub/menu.lst a disparu ? Ubuntu 9.10

Grub a changé de version !
Regarde :
http://doc.ubuntu-fr.org/grub-pc
Il faut lire un peu de doc avant d'agir car il y a de gros changements.
Cordialement,
Guy

Hors ligne

#3 Le 13/03/2010, à 10:03

serged

Re : [Résolu] Grub/menu.lst a disparu ? Ubuntu 9.10

gl38 a écrit :

Grub a changé de version !
Regarde :
http://doc.ubuntu-fr.org/grub-pc
Il faut lire un peu de doc avant d'agir car il y a de gros changements.
Cordialement,
Guy

Certes. Mais si on a mis à jour (et non tout réinstallé) l'ancien Grub a du rester...


Linux-Mint Qiana 64 (Cinnamon) sur ASUS F2A55/AMD A8-5600K APU

Hors ligne

#4 Le 13/03/2010, à 14:11

Papy Octet

Re : [Résolu] Grub/menu.lst a disparu ? Ubuntu 9.10

OK. Merci.
Je vais étudier ça à tête reposée.
J'ai fait une réinstall complète suite à un problème avec K3B

Merci.
A+

Dernière modification par Papy Octet (Le 13/03/2010, à 14:12)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

Haut de page ↑