Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#51 Le 02/05/2010, à 11:51

46enforce

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Oui Oui, j'ai bien tout installé (d'ailleurs j'ai même réessayé de réinstallé grub 2 et burg) mais ca n'a rien changé....

D'ailleurs, dans le dossier /boot/burg/themes/, il y a bien tout les thèmes... hmm

Hors ligne

#52 Le 02/05/2010, à 17:05

46enforce

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

va dans /etc/default et commente cette ligne dans le fichier "grub" ou "burg" selon ce que tu utilses:

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_LINUX_RECOVERY="true"

Bon moi mon problème est résolu (après réinstallation de ubuntu! ^^), par contre je n'ai pas les bonnes icones dans mes thèmes, j'ai  à chaque fois le "?"...
Cela vient peut être du fait que j'ai modifier les noms de mes entrées dans le grub... Quelqu'un aurait une idée?

Dernière modification par 46enforce (Le 02/05/2010, à 18:19)

Hors ligne

#53 Le 13/05/2010, à 11:58

sam7

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

bonjour,
j'ai presque terminé l'install de mon multiboot, & suite à l'install de debian, je suis confronté à un gros soucis ... sad Grub2  est "aveugle" suite à l'install de lenny

... ça se passe ici :
http://forum.ubuntu-fr.org/viewtopic.php?pid=3474222#p3474222
http://forum.ubuntu-fr.org/viewtopic.php?pid=3474236#p3474236


dois-je tenter d'installer Burg dans lenny afin de remédier à mon soucis ?

d'avance, merci pour vos conseils wink

Hors ligne

#54 Le 13/05/2010, à 16:04

nimoinau

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

installation de burg sans aucun souci.
tout est automatique avec lucid.
reste plus qu'a me faire mon propre thème !


Ubuntu 12.04

Hors ligne

#55 Le 13/05/2010, à 19:08

misaine

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

dois-je tenter d'installer Burg dans lenny

non ça ne fonctionnera pas , les dépendances sont trop vieilles sur lenny

Grub2  est "aveugle"

pour lui donner des yeux installe os-prober


la roue tourne...c'est sûr! c'est même pour ça qu'on l'a inventée.

Hors ligne

#56 Le 13/05/2010, à 21:38

plandabourou

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Bonsoir

Je suis sous Lucid et j'ai installé Burg.
Pas de problème à priori, j'ai suivi le tuto mais :

Quand je lance l'émulateur, Burg se lance mais j'ai en même temps dans la console le message suivant :

error: no such device: 6e089803-380b-4086-b1ee-af5364a9f320.
                                                            error: unknown command `linux'.
           error: unknown command `initrd'.

Lorsque je reboote mon PC, je retombe sur l'écran de grub habituel.

Un avis ?
Merci


Ubuntu depuis Hardy Héron - Ubuntu Gnome 13.10 - Gnome 3.10 - Handy Linux

Hors ligne

#57 Le 13/05/2010, à 22:07

sam7

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

et bien, si sous lenny les dépendances sont trops vielles, je vais donc passer sur squeeze, puis sur sid ... je me posait la questions justement cet après-midi... wink

merci pour l'info concernant os-prober , je viens de l'installer ... & je vais rebooter après avoir fait un "update-grub", juste pour voir si ça marche ...

Dernière modification par sam7 (Le 13/05/2010, à 22:13)

Hors ligne

#58 Le 13/05/2010, à 22:21

sam7

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

désolé misaine, ta panip ne marche pas ...
... problème à suivre ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3475744#p3475744
& ici : http://forum.ubuntu-fr.org/viewtopic.php?pid=3476887#p3476887

Dernière modification par sam7 (Le 14/05/2010, à 14:50)

Hors ligne

#59 Le 16/05/2010, à 11:07

sam7

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

ici http://forum.ubuntu-fr.org/viewtopic.php?pid=3481847#p3481847

misaine a écrit :

même dans SID les dependances sont rejeté par BURG sad
il faut aller prendre les paquets dans experimental et là, ça craint...

donc, finalement il est vraissemblable que je ne tente pas cette solution... tans pis

Hors ligne

#60 Le 19/05/2010, à 22:06

nimoinau

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

j'aime bien burg.
j'ai modifié un thème pour avoir un truc un peu plus perso.
j'ai une question :
j'ai 3 partitions linux séparés dont la principale que j'utilise le plus et qui gère Burg.
je réinstalle souvent ma distribution et je souhaiterais ne pas avoir à reinstaller burg à chaque fois. est-ce que cela est possible avec un boot séparé ?


Ubuntu 12.04

Hors ligne

#61 Le 24/05/2010, à 16:05

vlotho

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Bonjour,

J'ai un petit souci. j'avais 2 pc: 1 sur lequel il y avait un raid à 2 disques et l'autre avec ubuntu avec burg. j'ai décidé de prendre le disque avec burg et de le mettre sur le pc avec le raid quitte à détruire le raid. Mais quand je le démarre burg plante vue que les disques n'ont plus les mêmes identificateurs. Alors comment puis je faire pour réinitialiser burg ? burg plante à la fin du décompte, si j'appui sur echap avant la fin du décompte, je peu changer le noyaux de démarrage mais je n'ai accès à aucun shell.

Hors ligne

#62 Le 19/06/2010, à 14:02

fl0ow

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Bonjour moi j'ai un petit soucis à l'installation des paquets ! hmm


capturehom.png

Uploaded with ImageShack.us

Hors ligne

#63 Le 19/06/2010, à 14:03

fl0ow

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Enfaite je ne comprends pas trop quelle commande mon programme d'installation veut que je tape ! hmm

Hors ligne

#64 Le 19/06/2010, à 14:47

fl0ow

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

S'il vous plait quelqu'un peut m'aider ? Ca m'embête un peu là par-ce que ce terminal il reste ouvert alors que je voudrai installer d'autres trucs xDd'.

Hors ligne

#65 Le 19/06/2010, à 15:27

exzemat

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

je vois pas de trop : il dit qu'il a trouver une ligne de configuration particulière et cette ligne est vide. à mon avis avis tu peux valider sans grand risque.
si quelqu'un a un autre avis, ce serait bien venu...


xubuntu sur samsung nc10
ubuntu sur clevo w310cz
archlinux + kde sur pc fixe

Hors ligne

#66 Le 19/06/2010, à 15:36

exzemat

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

donne nous peut être le contenu de etc/default/grub ... pour voir


xubuntu sur samsung nc10
ubuntu sur clevo w310cz
archlinux + kde sur pc fixe

Hors ligne

#67 Le 19/06/2010, à 15:41

fl0ow

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Bon j'ai mit okay et tout, et à un mot il me demandai où était installé grub, y avait qu'un seul choix possible : /dev/sda. J'ai donc sélectionné ce disque lol.

Maintenant en tapant dans mon terminal : sudo burg-emu, j'obtiens ça :

http://img149.imageshack.us/img149/7682/capturetf.png


Et voici un petit résultat en console :


sudo: update-gurb: command not found
monfort@monfort-laptop:~$ sudo update-burg
Generating grub.cfg ...
/usr/sbin/burg-probe: error: cannot stat `/boot/burg/locale'.
No path or device is specified.
Try `/usr/sbin/burg-probe --help' for more information.
monfort@monfort-laptop:~$ /usr/sbin/burg-probe --help
Usage: /usr/sbin/burg-probe [OPTION]... [PATH|DEVICE]

Probe device information for a given path (or device, if the -d option is given).

  -d, --device              given argument is a system device, not a path
  -m, --device-map=FILE     use FILE as the device map [default=/boot/burg/device.map]
  -t, --target=(fs|fs_uuid|drive|device|partmap|abstraction)
                            print filesystem module, GRUB drive, system device, partition map module or abstraction module [default=fs]
  -h, --help                display this message and exit
  -V, --version             print version information and exit
  -v, --verbose             print verbose messages

Report bugs to <bean123ch@gmail.com>.
monfort@monfort-laptop:~$

Hors ligne

#68 Le 19/06/2010, à 15:43

fl0ow

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Voici mon /etc/default/grub :

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_LINUX_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Hors ligne

#69 Le 19/06/2010, à 16:01

fl0ow

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Bon on peut m'aider là ? J'ai carrément peur de rebooter mon ordi ! xDd'.

Hors ligne

#70 Le 19/06/2010, à 17:02

fl0ow

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Pleeeaaasssseeee !

Hors ligne

#71 Le 20/06/2010, à 15:03

exzemat

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

arf, désolé j'ai pas pus suivre le pb hiers, j'espère que si tu as redémarré entre temps grub a pris le relais.
si tu donnnes pas de new aujourd'hui j'espére que ce n'est pas parceque tout a planté!

je n'ai pas eu ton problème donc désolé si je tatonne...
apparemment "No path or device is specified." burg ne voit pas où il est installé et ce qu'il doit démarrer

que donne /usr/sbin/burg-probe-t comme réponse?


xubuntu sur samsung nc10
ubuntu sur clevo w310cz
archlinux + kde sur pc fixe

Hors ligne

#72 Le 22/06/2010, à 07:05

besnath

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

Bonjour,
je viens d'installer (reinstaller) ubuntu sur un disque entier en débranchant les autres(un c'est windows l'autre un DD de stockage) donc en allant dans le gestionnaire de disque je vois le disque d'ubuntu qui est en /dev/sda donc si je suis le tuto c'est hd0 hors quand le pc se lance je vois le grub je fais e pour éditer et là il y a marqué qu'il est en hd1,1 ????
donc existe-t'il une façon radicale pour ne pas se tromper ?

Hors ligne

#73 Le 22/06/2010, à 10:30

exzemat

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

salut
as tu un fichier /boot/grub/device.map ?
si oui, ça devrait être marqué dedans...mais depuis lucid je ne trouve plus ce fichier (je viens juste de m'en rendre compte en regardant pour te renseigner)...je vais faire quelques recherches...I come back


xubuntu sur samsung nc10
ubuntu sur clevo w310cz
archlinux + kde sur pc fixe

Hors ligne

#74 Le 22/06/2010, à 10:46

exzemat

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

...mouais le fichier device.map n'est plus généré automatiquement, mais un petit

grub-mkdevicemap

en console va le créer

pour info: http://www.linuxpedia.fr/doku.php/expert/grub2#installer_grub2_sur_un_disque

grub-mkdevicemap

Comme sont nom le laisse supposer, cette commande crée un fichier /boot/grub/device.map. À utiliser après un ajout/retrait de disque, une modification dans l'agencement des disques dans le bios…

le compte tenu du mien (crée avec cette commande) me donne la concordance suivante
(fd0)    /dev/fd0
(hd0)    /dev/sda
(hd1)    /dev/sdb

ça ne te renseignera pas directement sur l'emplacement d'installation de ton grub, mais pour cela en principe tu peux utiliser systeme/administration/utilitaire de disque
1277193295.png
et vérifier le /dev/sd où est installer ton système.

évidement dans le cas où tu n'as pas installer grub de manière automatique il se peut qu'il ne soit pas sur la même partition que ton systèm principal (si tu as plusieurs distrib par exemple) mais dans ce cas je pense que tu le saurais....


xubuntu sur samsung nc10
ubuntu sur clevo w310cz
archlinux + kde sur pc fixe

Hors ligne

#75 Le 22/06/2010, à 12:58

besnath

Re : [tuto]Burg:choisissez votre system au démarrage graphiquement

(fd0)	/dev/fd0
(hd0)	/dev/sda
(hd1)	/dev/sdb
(hd2)	/dev/sdc

ça me donne ça et par rapport à dans systeme->administration->utilitaire de disque j'ai:
http://pix.toile-libre.org/upload/origi … 204718.png
donc je peux faire l'install  comme ceci :

sudo burg-install (hd0)

j'ai juste? je pense que oui mais j'attends ta confirmation.

Dernière modification par besnath (Le 22/06/2010, à 13:28)

Hors ligne

Haut de page ↑