Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#26 Le 09/05/2010, à 16:17

Tripatouille

Re : Problème avec Avast sur Ubuntu 9.10

Désolé de te déranger à nouveau !! Alors si c'est normal qu'est ce qui explique qu'Avast ne marche toujours pas malgré les modifications faites ??? Je sèche roll:rolleyes:

Hors ligne

#27 Le 10/05/2010, à 22:43

Lami

Re : Problème avec Avast sur Ubuntu 9.10

Bonjour Tripatouille,

Je ne suis qu'un contributeur et je ne connais pas vraiment Avast sous Linux, seulement comme je l'ai installé avec succès malgré un problème rencontré, j'ai offert la solution que j'ai appliquée.

Je ne peux en faire plus.


L'ami René

Tous pour un et un pour tous !

Hors ligne

#28 Le 11/05/2010, à 18:06

Tripatouille

Re : Problème avec Avast sur Ubuntu 9.10

Lami a écrit :

Bonjour Tripatouille,

Je ne suis qu'un contributeur et je ne connais pas vraiment Avast sous Linux, seulement comme je l'ai installé avec succès malgré un problème rencontré, j'ai offert la solution que j'ai appliquée.

Je ne peux en faire plus.

Bonjour Lami,

Pas de soucis on fait tous ce que l'on peut, merci d'avoir essayé !! Par contre si quelqu'un pouvait m'aider ce serait sympa.

Bonne soirée à tous:D

Hors ligne

#29 Le 11/05/2010, à 18:20

grandtoubab

Re : Problème avec Avast sur Ubuntu 9.10

toute facon ça ne detecte rien


http://www.01net.com/editorial/516634/q … ormatique/
http://www.esiea-recherche.eu/data/iawacs2010/pwn2kill/pwn2killdebrief.pdf


Linux tout seul sur le disque dur  Acer Aspire T650 :=))
RAM: 1,7 Gio, CPU: Intel® Pentium(R) 4 CPU 3.06GHz × 2. Carte graphique Gallium 0.4 on ATI RC410 (Radeon Xpress200)
Partition 1: Debian Jessie & Gnome Version 3.12, Kernel  3.16.3-031603-generic
Partition 2: Ubuntu Trusty 14.04 & Unity

Hors ligne

#30 Le 13/05/2010, à 09:08

Tripatouille

Re : Problème avec Avast sur Ubuntu 9.10

grandtoubab a écrit :

toute facon ça ne detecte rien


http://www.01net.com/editorial/516634/q … ormatique/
http://www.esiea-recherche.eu/data/iawacs2010/pwn2kill/pwn2killdebrief.pdf

Bonjour grandtoubab !!

Je n'en doute même pas !! mais ça a le mérite de te faire croire que tu es protégé wink;)

Par contre ce qui m'ennuie le plus c'est de ne pas comprendre pourquoi Avast ne fonctionne pas alors que je pense avoir suivi la manipulation recommandée:rolleyes:

Merci de votre aide !!:cool:

Hors ligne

#31 Le 15/05/2010, à 13:49

zorganix

Re : Problème avec Avast sur Ubuntu 9.10

Bonjour,

Chez moi aussi cette manipulation destinée à rendre permanente la modification est sans effet au redémarrage sur deux ordinateurs autant en 9.10 qu'en 10.04.

La commande sudo sysctl -w kernel.shmmax=67108864 pour augmenter la taille de kernel.shmmax dans le noyau fonctionne en manuel.

Mais je serais moi aussi preneur de l'information concernant le bon fichier à modifier.
Il faudrait peut-être aussi éditer la page de documentation Ubuntu sur Avast pour évoquer ce bug ...

J'ai parcouru plusieurs discussions sur le forum concernant l'utilité d' Avast comme antivirus, Linux étant insensible aux Virus Windows. Moi je le trouve très utile dans ma trousse à outils sur une clé LIVE USB de 8 Go pour nettoyer les postes Windows de mes amis. Je scanne aussi tous les nouveaux fichiers que je reçois afin de ne pas polluer les correspondants à qui je transmets des fichiers.

Sinon merci beaucoup aux Ubunteros qui font que ce site existe.
==============================================

Tripatouille a écrit :
grandtoubab a écrit :

toute façon ça ne détecte rien


http://www.01net.com/editorial/516634/q … ormatique/
http://www.esiea-recherche.eu/data/iawacs2010/pwn2kill/pwn2killdebrief.pdf

Bonjour grandtoubab !!

Je n'en doute même pas !! mais ça a le mérite de te faire croire que tu es protégé wink;)

Par contre ce qui m'ennuie le plus c'est de ne pas comprendre pourquoi Avast ne fonctionne pas alors que je pense avoir suivi la manipulation recommandée:rolleyes:

Merci de votre aide !!:cool:


http://www.myspace.com/zorganix
http://lenouveau20h.blog-video.tv/
http://www.oxyradio.net/les-enfants-du-web.html
http://www.laquadrature.net/

Hors ligne

#32 Le 17/05/2010, à 10:37

YS

Re : Problème avec Avast sur Ubuntu 9.10

Une solution qui fonctionne, mais pour laquelle il faudrait vérifier que c'est la façon adéquate de faire (sous Ubuntu 10.04 Lucid Lynx):
J'ai édité /etc/sysctl.conf avec les droits superutilisateur :

sudo gedit /etc/sysctl.conf

Et j'ai ajouté à la fin:

## Correction du bug avast
kernel.shmmax = 67108864

Au redémarrage Avast fonctionne correctement, je suppose que la modif' est donc effective. tongue


Aspirant couche-tard, à tendance otageek.

Hors ligne

#33 Le 21/05/2010, à 18:18

Tripatouille

Re : Problème avec Avast sur Ubuntu 9.10

YS a écrit :

Une solution qui fonctionne, mais pour laquelle il faudrait vérifier que c'est la façon adéquate de faire (sous Ubuntu 10.04 Lucid Lynx):
J'ai édité /etc/sysctl.conf avec les droits superutilisateur :

sudo gedit /etc/sysctl.conf

Et j'ai ajouté à la fin:

## Correction du bug avast
kernel.shmmax = 67108864

Au redémarrage Avast fonctionne correctement, je suppose que la modif' est donc effective. tongue

Salut YS !!

En effet ta solution fonctionne bien et je t'en remercie !! Par contre je suis tout a fait incapable de dire pourquoi et surtout si c'est la bonne lol

Bon week-end !!!!

Hors ligne

#34 Le 20/04/2014, à 10:42

kersaweol

Re : Problème avec Avast sur Ubuntu 9.10

Bon ben moi je reste dans le gaz car même après une installation toute fraîche de la 14.04, j'ai toujours "An error occured in avast! engine: Argument invalide"...

Hors ligne

#35 Le 20/04/2014, à 11:21

Sibe

Re : Problème avec Avast sur Ubuntu 9.10

ça ne sert a rien d'installer un antivirus sous linux, même les serveurs linux en production n'en n'ont pas.


Pc port1: Core i7 2.4GHz | 16 Go ram | GeForce 650m GT | SSD 256 Go + 1 To HD + 5 To en EXT | Linux Mint 17 x64 (Cinnamon)
Pc port2 (old): Core2duo 2.2GHz | 4 Go ram | GeForce 9600m GT | 500 Go HD | Xubuntu 14.04 x64 (Xfce)
Pc bur famille: Core2duo 3.2GHz | 4Go ram | GeForce 405 | 1 To HD | Debian 7 x64 (Kde)
Pc bur trav: Core i5 | 4 Go ram | GeForce 7600 GS | 250 Go HD | Debian 7 x64 (Mate)

Hors ligne

#36 Le 19/05/2014, à 01:52

Dr_Click

Re : Problème avec Avast sur Ubuntu 9.10

Inutile sous Linux, oui, mais pour scanner un windows, là, c'est top. Dommage, avec ma version 14.04, j'ai toujours le même problème que kersaweol... Une idée pour me sortir de là ?

Hors ligne

Haut de page ↑