Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 12/04/2010, à 17:16

gnupower

[Openvpn] Poblème avec libssl et libcrypto ...

Bonsoir,

Je travail avec la version 10.04 (Version 64 Bits) qui passera en stable à la fin du mois.

Et la j'ai un problème vraiment hallucinant. Quand je lance un tunnel vpn (qui fonctionnais bien avant, rien na changé sur le serveur) j'ai le message d'erreur dans les logs :

openvpn: relocation error: /lib/libssl.so.0.9.8: symbol HMAC_CTX_set_flags, version OPENSSL_0.9.8 not defined in file libcrypto.so.0.9.8 with link time reference

J'ai fait une tentative de réinstallation :

aptitude reinstall openvpn openssl libssl0.9.8

Hélas sans grand sucées. Auriez-vous une idée magique (: ?

M’ici

Dernière modification par gnupower (Le 12/04/2010, à 17:18)

Hors ligne