Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 09/05/2006, à 18:02

toma222

[résolu par mise à jour]xfce4-screenshooter-plugin cassé

Voilà, j'ai un soucis avec la mise à jour d'aujourd'hui.

Suppression de xfce4-screenshooter-plugin ...
touch: opérande fichier manquant
Pour en savoir davantage, faites: « touch --help ».
dpkg : erreur de traitement de xfce4-screenshooter-plugin (--remove) :
 le sous-processus post-removal script a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 xfce4-screenshooter-plugin
E: Sub-process /usr/bin/dpkg returned an error code (1)

J'ai tout essayé et impossible de supprimer le paquet. Ce qui m'embête c'est que ça m'empêche de faire mes mises à jour, donc si quelqu'un a une idée, merci d'avance.

Edit : la mise à jour d'aujourd'hui a corrigé le problème.

Dernière modification par toma222 (Le 10/05/2006, à 08:08)

Hors ligne