Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#101 Le 18/06/2012, à 09:05

gotanraptor

Re : Lucid : Démarrage encore plus lent qu'avant ?

Personne pour m'aider?
Je pecise que je suis sur un ordi de bureau AMD Athlon(tm) XP 2600+
Avant, sur Hardy, le démarrage était très rapide (moins de 1 mn)

Dernière modification par gotanraptor (Le 18/06/2012, à 09:09)

Hors ligne

#102 Le 18/06/2012, à 12:50

Compte anonymisé

Re : Lucid : Démarrage encore plus lent qu'avant ?

Dans ton dmesg regarde où se trouve(nt) le(s) sauts de temps par exemple une étape à 8.000 et celle d'après à 32.000

#103 Le 02/07/2012, à 07:44

gotanraptor

Re : Lucid : Démarrage encore plus lent qu'avant ?

Bonjour Titou,
J'ai essayé les astuces du forum, notamment celles du "floppy",  mais le floppy est inactivé
chez moi dans le BIOS et non présent dans fstab Et j'en suis toujours à 4 min pour booter
mon ordi.
Je me suis plongé les mains dans lle cambouis et j'ai examiné dmesg, mais auissi syslog qui
donne des infos complémentaires. En fait, la partie "longue" du boot correspond à ça:

_______________________________________________________________________

[    7.493747] sd 2:0:0:3: [sde] Attached SCSI removable disk

[    7.541737] sd 2:0:0:0: [sdb] Spinning up disk.....................

[   29.114745] Adding 1461872k swap on /dev/sda6.  Priority:-1 extents:1 across:1461872k 

_______________________________________________________________________
Et dans Syslog:
_______________________________________________________________________
Jul  1 23:07:02 xxxxx kernel: [   40.492012] eth0: no IPv6 routers present
Jul  1 23:08:10 xxxxx kernel: [   40.684020] ...................................... not responding...
Jul  1 23:08:10 xxxxx kernel: [  108.566982] sd 2:0:0:0: [sdb] READ CAPACITY failed
Jul  1 23:08:10 xxxxx kernel: [  108.566988] sd 2:0:0:0: [sdb] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
Jul  1 23:08:10 xxxxx kernel: [  108.566993] sd 2:0:0:0: [sdb] Sense Key : Not Ready [current]
Jul  1 23:08:10 xxxxx kernel: [  108.566998] sd 2:0:0:0: [sdb] <<vendor>> ASC=0xff ASCQ=0xffASC=0xff <<vendor>> ASCQ=0xff
Jul  1 23:08:10 xxxxx kernel: [  108.620973] sd 2:0:0:0: [sdb] Test WP failed, assume Write Enabled
Jul  1 23:08:10 xxxxx kernel: [  108.620977] sd 2:0:0:0: [sdb] Assuming drive cache: write through
Jul  1 23:08:10 xxxxx kernel: [  108.863934] sd 2:0:0:0: [sdb] Spinning up disk...
Jul  1 23:09:51 xxxxx kernel: [  108.963913] sd 2:0:0:0: [sdb] Spinning up disk......not responding...
_______________________________________________________________________



C'est la tentative de montage par le système d'une parttion (sdb) qui n'apparaît nulle part chez
moi, ni dans fstab, ni dans blkid, ni dangparted.
J'interprète donc cela comme une partition générée en auto-mount au démarrage.
Peut-être que j'ai une règle dans udev qui est mal configurée qui m'entraîne tout ce binzz.

Dernière modification par gotanraptor (Le 02/07/2012, à 08:25)

Hors ligne

#104 Le 02/07/2012, à 13:47

gotanraptor

Re : Lucid : Démarrage encore plus lent qu'avant ?

Une observation qui pourraît expliquer le pourquoi du comment:

Si je vais dans Sytème-->Administration-->Utilitaires de disques

Il apparait les disques avec les volumes éventuellements montés dessus.

J'ai bien le Compact Flash, le Smart media Reader et le MS card reader) Leur driver est chargé au démarrage.
Par contre le lecteur de cartes mémoires MMC/SD manque à l'appel Or il est présent sur l'ordi, donc NON DETECTE. C'est peut être ça qui bloque au moment du boot, mais comment zapper un périph. qui est en panne, non présent ou mal configuré? Est-ce que c'est possible dans Ubuntu?

Dernière modification par gotanraptor (Le 02/07/2012, à 14:07)

Hors ligne

#105 Le 02/07/2012, à 15:30

gotanraptor

Re : Lucid : Démarrage encore plus lent qu'avant ?

Voilou Voilà, c'est bien le lecteur de cartes mémoires MMC/SD qui me joue des tours, comme montre l'extrait suivant du fichiers syslog. Il est bien détectecté, mais probablement mal paramétré... (scsi 2:0:0:0: Direct-Access     Generic  USB SD Reader)
Ce qui est étonnant, c'est que le système fasse une vérif  dessus qui dure deux mn alors qu'il n'y a aucun média présent dedans....

Lecteur:
lsusb
Bus 002 Device 003: ID 058f:9360 Alcor Micro Corp. 8-in-1 Media Card Reader

Dernière modification par gotanraptor (Le 02/07/2012, à 18:04)

Hors ligne

#106 Le 02/07/2012, à 21:11

gotanraptor

Re : Lucid : Démarrage encore plus lent qu'avant ?

Il faut dire que les problèmes de compatibilité avec des lecteurs SD, c'est assez courant avec les dernières versions de ubuntu, par exemple ICI  ou LA

Ce qui est plus gênant, c'est quand cela interfère avec le processus de boot du système sans que l'on puisse trouver une parade.

Bon, tout ça pour dire que si vous avez un temps de boot qui vous paraît long, pensez aussi à verifier la disponibilité de votre matériel (par exemple par l'utilitaire de disque) parce que si un périphérique n'est pas accessible, Ubuntu passerera quand même plusieurs minute à vérifier
PS: Le phénonène a déjà été décrit ICI sans qu'une solution soit trouvée

Dernière modification par gotanraptor (Le 06/07/2012, à 17:00)

Hors ligne