Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 11/05/2006, à 17:19

o_be_one

apt-get install webmin => Paquet libnet-ssleay-perl deffectueux.

Bonsoir,

J'ai fouillé dans le forum et effectué plusieures recherches pour trouver une réponse à cette erreur lors d'un "apt-get install webmin" :

Les paquets suivants contiennent des dépendances non satisfaites :
  webmin: Dépend: libnet-ssleay-perl mais il n'est pas installable
E: Paquets défectueux

Comment faire pour pouvoir installer webmin avec un tel problème ?

En vous remerciant.
Cordialement, o_be_one.

Hors ligne

#2 Le 12/05/2006, à 08:09

CeReAl KiLLeR Du 77

Re : apt-get install webmin => Paquet libnet-ssleay-perl deffectueux.

En cherchant bien sur dans la section serveurs auquel j'ai donné une solution dans deux posts différents il n'y a pas si longtemps que sa wink


SuperBox = Serveur (FreeBSD 7.2) (DEAD) | H²O = Serveur (FreeBSD 8.1) | Nephrotique = Desktop (Ubuntu Lucid Lynx 64 bits) | Skizophrene = Laptop (DesktopBSD 1.7/WinXP SP3) | Epileptik = Desktop (Diskless) | WRT54GL 1.1 (Openwrt Backfire 10.3 noyau 2.4) | WRT54GL 1.1 (DDWRT V24 SP1)

Hors ligne

#3 Le 12/05/2006, à 17:13

o_be_one

Re : apt-get install webmin => Paquet libnet-ssleay-perl deffectueux.

Merci pour ton aide CeReAl KiLLeR Du 77, mais il n'est pas indiqué comme mettre WebMin AVEC la protection SSL (donc libnet-ssleay-perl) ou alors j'ai mal vu ...

Enfin je m'en suis sortie donc en installant Webmin à la main comme indiqué, et j'ai ajouté "libnet-ssleay-perl" grâce au dépôt US d'ubuntu.

Dans le sources.list :
deb http://us.archive.ubuntu.com/ubuntu breezy main restricted
deb-src http://us.archive.ubuntu.com/ubuntu breezy main restricted

Voila, ensuite installer le fichier via apt-get install, classic smile. Ainsi mon webmin est sécurisé par SSL et sa me convient amplement big_smile.
Maintenant mon problème est au niveau de postfix sur webmin, et j'ai déjà repéré le topic concerné smile.

Encore merci pour le support et à bientôt wink.

Hors ligne

  • Accueil
  • » Forum
  • » Serveurs
  • » apt-get install webmin => Paquet libnet-ssleay-perl deffectueux.

Haut de page ↑