Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 29/04/2005, à 17:31

Dead

[résolu]Problème de mise à jour (1 partiellement installés ou enlevés)

Bonjour,

Voilà mon problème :
Lorsque je fais une mise à jour, il me renvoit çà :

dpkg: ../../main/packages.c:191: process_queue:  l'assertion « dependtry <= 4 » a échoué.
E: Sub-process /usr/bin/dpkg exited unexpectedly

Si quelqu'un a déjà rencontré le problème !
S'il pouvais m'aider wink, ça serais cool ! cool

Merci d'avance,
Dead,

#2 Le 01/05/2005, à 09:53

Dead

Re : [résolu]Problème de mise à jour (1 partiellement installés ou enlevés)

Bon,
Je donne la réponse a ma question, ça pourra surement en aider certain qui se pose la même question que moi... ça lui évitera de chercher trop longtemps ! Comme moi wink

Alors voilà, il suffit de taper :

dpkg --configure --force-depends -a

Cela permettra de fixer le problème d'affirmation échouée !

Merci de ne pas avoir cherché avec moi... hmm

Haut de page ↑