Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/05/2006, à 15:19

bigx

[xorg ati radeon 9500pro dapper] Pb résolution tv

Salut!
J'ai un problème de résolution de TV
Mon LCD fonctionne en 1280x1024 et je suis obligé de baisser la résolution de celui ci à 1024x768 pour avoir sur ma tv une image qui n'est pas tronquée!

(j'avais le même problème sous windows)

Je ne comprends pas bien d'où cela peut venir ??
J'ai essayé de paramétrer l'option MetaModes mais cela ne change rien...
Je vous joins les parties intérressantes de mon xorg.conf

Section "ServerLayout"
	Identifier     "Default Layout"
	Screen      0  "aticonfig Screen 0" 0 0
	InputDevice    "Generic Keyboard"
	InputDevice    "Configured Mouse"
	InputDevice    "stylus" "SendCoreEvents"
	InputDevice    "cursor" "SendCoreEvents"
	InputDevice    "eraser" "SendCoreEvents"
EndSection
Section "Monitor"
	Identifier   "B91A"
	Option	    "DPMS"
EndSection

Section "Monitor"
	Identifier   "aticonfig Monitor 0"
EndSection

Section "Device"
	Identifier  "ATI Technologies, Inc. Radeon R300 NE [Radeon 9500 Pro]"
	Driver      "ati"
	BusID       "PCI:1:0:0"
	Option	    "MetaModes" "1280x1024,640x480"
EndSection

Section "Device"
	Identifier  "ATI Graphics Adapter 0"
	Driver      "fglrx"
	#Option	    "(null)"
	Option	    "UseInternalAGPGART" "on"
	Option 	    "MetaModes" "1280x1024,640x480"
	BusID       "PCI:1:0:0"
EndSection

Section "Screen"
	Identifier "Default Screen"
	Device     "ATI Technologies, Inc. Radeon R300 NE [Radeon 9500 Pro]"
	Monitor    "B91A"
	DefaultDepth     24
	SubSection "Display"
		Depth     1
		Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     4
		Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     8
		Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     15
		Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     16
		Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth     24
		Modes    "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
EndSection

Section "Screen"
	Identifier "aticonfig Screen 0"
	Device     "ATI Graphics Adapter 0"
	Monitor    "aticonfig Monitor 0"
	DefaultDepth     24
	SubSection "Display"
		Viewport   0 0
		Depth     24
	EndSubSection
EndSection

Section "DRI"
	Mode         0666
EndSection

merci de votre aide!
tchao

Dernière modification par bigx (Le 20/05/2006, à 15:24)


Sigue buscando

Hors ligne

#2 Le 22/05/2006, à 16:34

bigx

Re : [xorg ati radeon 9500pro dapper] Pb résolution tv

allez les copains un ptit coup de pouce!:)


Sigue buscando

Hors ligne

Haut de page ↑