Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 02/05/2005, à 16:38

fabe_mo

Prob avec Warcraft 3 sur cedega

Bonjour all

Apres une bonne réinstall d''ubuntu, tout va tout de suite bcp mieux

j'arrive enfin a avoir un affichage correct et pas mal d'autres trucs

mais maintenant, les questioins sont:

Je viens de reinstall par la meme occasion WarCraft3 ROC (mizajour 1.16)
sans problemes, mais la, je ne parviens pas a lancer le jeu,

a la commande " cedega war3.exe"  il me répond ceci :

root@fabe:~/.transgaming/c_drive/Program Files/Warcraft III # cedega war3.exe
X Error of failed request:  BadValue (integer parameter out of range for operation)
  Major opcode of failed request:  146 (ATIFGLRXDRI)
  Minor opcode of failed request:  1 ()
  Value in failed request:  0x45
  Serial number of failed request:  3923
  Current serial number in output stream:  3923
root@fabe:~/.transgaming/c_drive/Program Files/Warcraft III #


Sinon, deuxieme tite question, je joue a CS et la, merveille, j'ai mes 100ftp
mais, je sais voir la list' des serveurs mais pas m'y connecter (il fait les 3 tentatives et pas moyen :s )

dernier probleme, j'ai pas de sons :s

je suppose que c'est une bete config a faire mais comme je prefere pas faire de betises, je fais appel a vous :$

Merci les gens

Dernière modification par fabe_mo (Le 05/05/2005, à 22:53)

Hors ligne

#2 Le 02/05/2005, à 16:59

tigrou

Re : Prob avec Warcraft 3 sur cedega

root@fabe:~/.transgaming/c_drive/Program Files/Warcraft III # cedega war3.exe
X Error of failed request:  BadValue (integer parameter out of range for operation)
  Major opcode of failed request:  146 (ATIFGLRXDRI)
  Minor opcode of failed request:  1 ()
  Value in failed request:  0x45
  Serial number of failed request:  3923
  Current serial number in output stream:  3923
root@fabe:~/.transgaming/c_drive/Program Files/Warcraft III #

hum, c'est une TRÈS mauvaise idée de lancer ce genre de truc en root.

Bon sinon ça ressemble à un probleme de carte graphique, es tu sur d'avoir bien installé les drivers de ta carte  (il semblerait que oui vu la suite de ton post) ? Il faut pas passer un paramètre à war3.exe pour lui dire de prendre OpenGL ? Il me semble qu'il fallait que je fasse ça chez moi quand je l'émulais...

Pour le son commence par regarder par là http://forum.ubuntu-fr.org/viewtopic.php?id=2969

Hors ligne

#3 Le 02/05/2005, à 17:18

fabe_mo

Re : Prob avec Warcraft 3 sur cedega

arf, oki, ben j'ferais gaff de plus etre en root

en fait, je viens de lancer FarCry et il me dit pareil que Warcraft (ou presqu' )

fabe@fabe:~/TransGaming_Drive/Program Files/Ubisoft/Crytek/Far Cry/Bin32$ cedega FarCry.exe
X Error of failed request:  BadValue (integer parameter out of range for operation)
  Major opcode of failed request:  146 (ATIFGLRXDRI)
  Minor opcode of failed request:  1 ()
  Value in failed request:  0x45
  Serial number of failed request:  3755
  Current serial number in output stream:  3755
fabe@fabe:~/TransGaming_Drive/Program Files/Ubisoft/Crytek/Far Cry/Bin32$

Pour la commande OpenGL il faut faire??


Merci smile

Hors ligne

#4 Le 02/05/2005, à 17:48

tigrou

Re : Prob avec Warcraft 3 sur cedega

D'après http://mjules.free.fr/tutorial_winex_et_warcraft_3.htm qui concerne wine quelque chose comme:

wine war3.exe -- war3.exe -opengl

devrait permettre de mettre war3 en opengl, bon après je suis pas sur que ça règle le problème mais tu peux toujours essayer...

Hors ligne

#5 Le 02/05/2005, à 22:28

fabe_mo

Re : Prob avec Warcraft 3 sur cedega

Ah, na, désolé, c'est pas l'prob d'opengl apparement ::(

En ce qui concerne le prob de son, j'ai lu le lien mais, en fait, mon ALSA fonctionne pas terrible apparement pcq il lis rien avec... :s

Dernière modification par fabe_mo (Le 03/05/2005, à 02:17)

Hors ligne

Haut de page ↑