Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 29/05/2006, à 19:07

kimo
Invité

deconnexion intempestive xgl

Bonjour,

je viens d'installer xgl (que j'avais déjà installer avant sans aucun soucis mis à par la lecture de vidéo qui et ponctuer de flash toute les 2 sec. ) mais la j'ai un probleme de deconection intempestive qui se produise un peu quand elle en ont envie cela m'arrive en générale lorsque j'ouvre ou ferme une fenetre . Pour info je possède une carte nvidia dont les pilote sont installer et configurer.

Aussi je souhaiterai savoir quel et le module qui affiche toute les fenetre ouverte en miniature en bas du bureau, car il galère pour lire le bas des page web lorsquel sont en pleine ecran .

et pour finir histoir d'être vraiment casse couille si quelqu'un la solution pour visionner des vidiéo avec mplayer (preference/vidéo sur gl ou gl2 je sais plus de trop).

si quelqu'un a la solution je le remercie d'avance et voulez plus d'info pour pouvoir répondre y a pas de soucis demandez je répondrai.

kimo

#2 Le 02/06/2006, à 11:06

needle
Membre

Re : deconnexion intempestive xgl

Salut,
je vais pas pouvoir t'aider mais je peut juste te dire que j'ai le meme problème que toi!
Je suis sous dapper avec Xgl et j'ai le meme problème de deconnection intempestive!
Remarque, j'ai aussi une nvidia...
roll

Est-ce que quelqu'un à déjà eu ce problème, et à reussi a le resoudre???

Merci d'avance!!!


Je suis ce que je suis grâce à ce que nous sommes tous.
Comité de lutte contre le langage sms et les fautes volontaires sur Internet

Hors ligne

#3 Le 02/06/2006, à 11:48

amwus
Membre

Re : deconnexion intempestive xgl

j'ai le même problème avec une ATI X300... déconnexion qd je ferme une fenetre souvent... Assez chiant...


Black holes are where god divided by zero...

Hors ligne

#4 Le 02/06/2006, à 11:49

amwus
Membre

Re : deconnexion intempestive xgl

j'ai le même problème avec une ATI X300... déconnexion qd je ferme une fenetre souvent... Assez chiant...


Black holes are where god divided by zero...

Hors ligne

#5 Le 02/06/2006, à 12:03

ArianeV
Membre

Re : deconnexion intempestive xgl

juste un truc
perso j avais ce probleme aussi, il se déconnectait régulièrement, ou alors les fenetres disparaissaient...
Depuis que j'ai enlevé gdesklets du bureau, ca le fait quasiment plus!

donc voila mon pti conseil, ca vaut ce que ca vaut...

par contre, des que j utilise l outil de mise a jour, et que je le quitte, ma session se ferme automatiquement, et je reviens dans l'interface de login...

ssnif!

si qqun a une idée lumineuse je suis preneur!

Hors ligne

#6 Le 02/06/2006, à 12:22

mr_pouit
Membre

Re : deconnexion intempestive xgl

kimo > le plugin, c'est miniwin, ou dock, je ne sais plus exactement big_smile

Ceux qui ont une ATI et des retours intempestifs à gdm, essayez d'ajouter ça à votre xorg.conf sous Driver "fglrx", et de relancer la session :

       Option          "UseInternalAGPGART" "no"
       Option          "KernelModuleParm" "agplock=0"

Plus complet, dans le wiki ubuntu (us) :

Section "Device"
   Identifier  "card0"
   Driver      "fglrx"
   Option       "no_accel" "no"
   Option       "no_dri" "no"
   Option       "DynamicClocks" "on"
   Option       "mtrr" "on"
   Option       "DesktopSetup" "Single"
   Option       "ScreenOverlap" "0"
   Option       "Capabilities" "0x00000000"
   Option       "CapabilitiesEx" "0x00000000"
   Option       "VideoOverlay" "on"
   Option       "OpenGLOverlay" "off"
   Option       "CenterMode" "off"
   Option       "PseudoColorVisuals" "off"
   Option       "Stereo" "off"
   Option       "StereoSyncEnable" "1"
   Option       "FSAAEnable" "no"
   Option       "FSAAScale" "1"
   Option       "FSAADisableGamma" "no"
   Option       "FSAACustomizeMSPos" "no"
   Option       "FSAAMSPosX0" "0.000000"
   Option       "FSAAMSPosY0" "0.000000"
   Option       "FSAAMSPosX1" "0.000000"
   Option       "FSAAMSPosY1" "0.000000"
   Option       "FSAAMSPosX2" "0.000000"
   Option       "FSAAMSPosY2" "0.000000"
   Option       "FSAAMSPosX3" "0.000000"
   Option       "FSAAMSPosY3" "0.000000"
   Option       "FSAAMSPosX4" "0.000000"
   Option       "FSAAMSPosY4" "0.000000"
   Option       "FSAAMSPosX5" "0.000000"
   Option       "FSAAMSPosY5" "0.000000"
   Option       "UseFastTLS" "0"
   Option       "BlockSignalsOnLock" "on"
   Option       "UseInternalAGPGART" "no"
   Option       "ForceGenericCPU" "no"
   Option       "KernelModuleParm" "agplock=0"
   Option       "PowerState" "1"
   BusID       "PCI:1:0:0"
EndSection

Dernière modification par mr_pouit (Le 02/06/2006, à 12:29)


N'hésitez pas à venir sur #ubuntu-fr-devel et #u-classroom (FreeNode) !
Ma page perso -- Mon blog

Hors ligne

#7 Le 02/06/2006, à 13:46

juju_teamp2p
Membre

Re : deconnexion intempestive xgl

De même, avec une Nvidia 5700 retour au GDM et mon splash screen reste figer...
"gdesklets" c'est quoi? et tu le trouve ou? c'est pas un monitoring?

Dernière modification par juju_teamp2p (Le 02/06/2006, à 14:02)


www.p2p-area.com: telecharger des logiciels libres!
www.linux-inside.fr: Partagez vos experiences dans le domaine du monde libre de Linux

Hors ligne

#8 Le 02/06/2006, à 14:32

amwus
Membre

Re : deconnexion intempestive xgl

apres rajout des deux lignes, le plantage continue.... étrange...


Black holes are where god divided by zero...

Hors ligne

#9 Le 03/06/2006, à 22:45

d.loic
Membre

Re : deconnexion intempestive xgl

Bonjour à tous!

Et bien pour ma part, carte nvidia fx 5700 go et le meme probleme de deconnexion.
Pour l'instant aucun remède sur le net pour ma part. Je poste pour signaler que vos cas ne sont pas isolés.

Loïc


Loïc

Hors ligne

#10 Le 04/06/2006, à 11:18

Angelo
Membre

Re : deconnexion intempestive xgl

Ca m'est arrivé ce matin également, XGL et nvidia également... j'étais en train de faire une install dans synaptic...


Macbook Pro / OS X
Serveur / Ubuntu LTS

Hors ligne

#11 Le 04/06/2006, à 13:46

beneth
Membre

Re : deconnexion intempestive xgl

Même problème avec Nvidia 6600 GT .

Mais résolu en désactivant le plugin Dock et miniwin avec gset-compiz puis un restart de ma session et tout tourne niquel . Plus aucun plantage depuis ce matin .

Si ça ne marche pas , j'avais aussi contourné le probleme en installant compiz-vanilla plutot que le compiz tout court .

Voilà si ça peut aider Bonne chance .

Dernière modification par beneth (Le 04/06/2006, à 14:09)

Hors ligne

#12 Le 04/06/2006, à 14:36

needle
Membre

Re : deconnexion intempestive xgl

salut beneth! merci pour l'info je vais tester tout de suite! Je vous tient au courant! wink

Edit: Apparement ça marche nikel! Et j'ai juste enlevé dock (j'avais pas minix de coché!). Encore merci beneth!!!!!!!! big_smile:D:D

Dernière modification par needle (Le 04/06/2006, à 14:49)


Je suis ce que je suis grâce à ce que nous sommes tous.
Comité de lutte contre le langage sms et les fautes volontaires sur Internet

Hors ligne

#13 Le 07/06/2006, à 09:28

d.loic
Membre

Re : deconnexion intempestive xgl

Je confirme, la desactivation de Dock et miniwin ne fait plus planter Xgl.

Merci beaucoup !

++
Loïc


Loïc

Hors ligne

#14 Le 07/06/2006, à 11:22

dawar
Membre

Re : deconnexion intempestive xgl

Pour mplayer si tu utilises la méthode 2 du wiki, il suffit de le lancer sur xorg plutot que xgl, avec DISPLAY :0 mplayer monfilm, avec la sortie xv par exemple.


S'il n'y a pas de solution, c'est qu'il n'y a pas de problème (Devise Shadoks)

Hors ligne

#15 Le 07/06/2006, à 13:44

Chiuchu
Membre

Re : deconnexion intempestive xgl

meme problemes de deconnexion avec gset-compiz, xchat et plein d'autres apps quand je tentais de les fermer... Nividia MX 440 aussi...

Résolu en desactivant Dock et water dans gconf-editor (j'ai pas miniwin)...

Continue de chercher comment allumer numlock sous xgl :-/

Dernière modification par Chiuchu (Le 08/06/2006, à 20:41)

Hors ligne