Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/05/2005, à 17:15

charlydk

[Resolu] polices: migration de windows à linux

salut à tous,

j'ai récemment installé ubuntu et tout se passe bien mais lorsque je vais voir des fichiers créés avec Windows et qui comportent des accents, ces derniers ne sont pas correctement affichés.

quelqu'un aurait la solution?

merci

Dernière modification par charlydk (Le 03/05/2005, à 18:48)

Hors ligne

#2 Le 03/05/2005, à 17:25

sbrunner

Re : [Resolu] polices: migration de windows à linux

Tu accède comment à tes fichiers ?

samba, clé usb, partition, ...

Hors ligne

#3 Le 03/05/2005, à 17:27

charlydk

Re : [Resolu] polices: migration de windows à linux

oups sorry wink

j'y accède par un mount d'une de mes partitions

Hors ligne

#4 Le 03/05/2005, à 17:34

sbrunner

Re : [Resolu] polices: migration de windows à linux

Je pense qu'il faut que tu ajoute dans ton fichier /etc/fstab un codepage=850 smile

Tu peux obtenir plus d'information sur la page http://lea-linux.org/admin/admin_fs/fstab.html cool

Si tu ne comprend pas ce qu'il faut faire profite de joindre ton fichier /etc/fstab  tongue

gedit /etc/fstab

Hors ligne

#5 Le 03/05/2005, à 18:26

charlydk

Re : [Resolu] polices: migration de windows à linux

merci du conseil,

j'essayerai ça et je vous tiens au courant smile

Hors ligne

#6 Le 03/05/2005, à 18:36

oborandy

Re : [Resolu] polices: migration de windows à linux

Ben sinon tu fais une recherche sur ce forum et tu mets "accents" en mot-clé et t'auras pleins de réponse, mais je vais t'éviter cette recherche... wink

Voir ce post

Hors ligne

#7 Le 03/05/2005, à 18:48

charlydk

Re : [Resolu] polices: migration de windows à linux

Ta solution n'a pas fonctionné sbrunner sad

J'ai donc été voir le post donné par obrandy et j'y ai trouvé la réponse, merci beaucoup
Encore désolé si j'ai créé un post qui existait déjà, j'avais mal fait ma recherche hmm

la solution pour une partition ntfs est de mettre nls=utf8 dans les otpions de montage

++

Hors ligne