Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 31/05/2006, à 14:52

pascalll

vlc (entre autres)

bonjour

je ne sais pas si c'est le bon forum pour ce post - impossible de poster sur celui de "premier lancement"
je viens d'installer ubuntu en parrallèle à xp - je suis novice sous linux meme si j'ai touché un peu mandrake 10
en cherchant sur les forums, je cherche a faire connaissance avec cette distribution, donc je suis perdu big_smile
(comme dab)
j'ai installé via synaptic des jeux (qui se sont mis dans usr-games mais bon c'est un autre problème)
sous win j'avais VLC donc j'ai voulu l'installer. Niet, pas possible. je suis passé par la console en utilisant sudo apt-get in stall vlc
et voici la réponse :

Certains paquets ne peuvent être  installés. Ceci peut signifier
que vous avez demandé l'impossib le, ou bien, si vous utilisez
la distribution unstable, que ce rtains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'u ne seule opération, le paquet n' est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait v ous aider à résoudre la situatio n :

Les paquets suivants contiennent  des dépendances non satisfaites  :
  vlc: Dépend: liba52-0.7.4 mais  il n'est pas installable
       Dépend: libid3tag0 (>= 0. 15.1b) mais il n'est pas install able
       Dépend: libmad0 (>= 0.15. 1b) mais il n'est pas installabl e
       Dépend: libmodplug0c2 (>=  1:0.7-4.1) mais il n'est pas in stallable
       Dépend: libmpeg2-4 mais i l n'est pas installable
       Dépend: wxvlc mais ne ser a pas installé
E: Paquets défectueux

je dois dire que ce n'est pas le seul logiciel que je ne peux pas installer

j'ai installé cette version d'ubuntu par internet via le site francais et un miroir ...
serait il possible que cette version ne soit pas stable ? et comment faire ?

merci pour vos réponses

Hors ligne

#2 Le 31/05/2006, à 14:57

Pololilo

Re : vlc (entre autres)

Notre cher membre Nerve à posté des dépot pour VLC dans cette même section du forum, as tu essayé de les rajouter ?

Cela fait un moment que je l'ai installé, alors je ne peux te dire.

@++
PoL


Gnu/Linux Addict

Hors ligne

#3 Le 31/05/2006, à 14:59

bapoumba

Re : vlc (entre autres)

salut smile
la section premier lancement est fermée aux nouveaux sujets, et doit disparaître (lis les sujets épinglés dans cette section).

Pour ton problème, peux-tu stp coller le contenu de /etc/apt/sources.list ?
(sujet déplacé)


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#4 Le 31/05/2006, à 15:18

pascalll

Re : vlc (entre autres)

bonjour et merci pour les réponses

Bapoumba,

effectivement j'avais vu que le forum allait etre fermé ... mais je n'avais pas vu celui ci roll

voici le contenu de /etc/apt/sources.list :

deb cdrom:[Ubuntu 5.10 _Breezy Badger_ - Release i386 (20051012)]/ breezy main restricted


## Uncomment the following two lines to fetch updated software from the network
# deb http://fr.archive.ubuntu.com/ubuntu breezy main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu breezy main restricted

## Uncomment the following two lines to fetch major bug fix updates produced
## after the final release of the distribution.
# deb http://fr.archive.ubuntu.com/ubuntu breezy-updates main restricted
# deb-src http://fr.archive.ubuntu.com/ubuntu breezy-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
# deb http://fr.archive.ubuntu.com/ubuntu breezy universe
# deb-src http://fr.archive.ubuntu.com/ubuntu breezy universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fr.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu breezy-backports main restricted universe multiverse

# deb http://security.ubuntu.com/ubuntu breezy-security main restricted
# deb-src http://security.ubuntu.com/ubuntu breezy-security main restricted

# deb http://security.ubuntu.com/ubuntu breezy-security universe
# deb-src http://security.ubuntu.com/ubuntu breezy-security universe

deb http://archive.ubuntu.com/ubuntu/ breezy universe

deb http://archive.ubuntu.com/ubuntu/ breezy universe

deb http://archive.ubuntu.com/ubuntu/ breezy multiverse


c'est écrit en anglais mais meme en francais pour moi c'est du martien
mais je crois comprendre qu'il y a quand meme un blème.

à plus. Pascal

Hors ligne

#5 Le 31/05/2006, à 15:29

bapoumba

Re : vlc (entre autres)

tu peux effectivement améliorer ton sources.list wink
un peu de lecture :
http://doc.ubuntu-fr.org/applications/g … de_paquets
http://doc.ubuntu-fr.org/applications/apt/depots
vlc est dans universe

perso, je n'utilise que rarement des dépôts autres que ceux d'ubuntu, et je ne saurais te renseigner sur des dépôts spécifiques à vlc. D'autres sauront smile


| Ubuntu Forums |
J'aime les fraises.

Hors ligne

#6 Le 09/06/2006, à 18:08

vogia

Re : vlc (entre autres)

salut bapoumba smile

d'accord avec toi pour éviter les logiciels autres que ceux visés par Ubuntu français.
mais bon nombre d'applis connues et majeures sont tentantes. et dans ce cas là, glib 2 est devenue obsolètre pour la plupart de ces applications. et on se fait systématiquement refouler à l'installation (glib <=2).
il parait que la communauté Ubuntu (Debian) fait une release tous les six mois....