Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#51 Le 22/02/2011, à 22:53

bishop

Re : [résolu] Modprobe, erreur au démarrage

Salut bathory54 !
Vois dans la DOC Ubuntu-fr : Probleme apt, paragraphe 4, "Erreur de sortie d'état 1".
Note que le paquet qui bloque est initramfs-tools. Les modifs sont à faire sur ce fichier.

Dernière modification par bishop (Le 22/02/2011, à 22:55)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - | - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Trusty 14.04

Hors ligne

#52 Le 22/02/2013, à 16:50

avatar3544

Re : [résolu] Modprobe, erreur au démarrage

Bonjour a tous,
J'ai essayé la solution indiquée qui n'a pas marché dans un premier temps.
J'ai eu un message indiquant qu'il fallait essayer de lancer :

apt-get -f install

Ce que j'ai fait et quelque chose s'est installé ou mis à jour à ce moment là. (Désolé j'ai pas noté quoi)
Je l'ai fait puis j'ai retenté la solution et ca a marché:P
Je suppose qu'un élément était manquant ou pas a jour.
Un grand merci à Bishop de la part d'un débutant et à ceux qui ont contribué à cette solution.

Hors ligne

Haut de page ↑