Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/10/2010, à 16:44

gibar84

[RESOLU]connexion internet en wifi

bonjour,
question posée par un néophite qui présente ses excuses pour son incompétence mais est plein de bonne volonté

configuration connexions
-livebox (orange)
-haut débit
-connexion sans fil

problème

après réinstallation de ubuntu, lorsque je lance mon pc j'ai systématiquement une demande d'authetification (clé WAP)
j'ai beau mettre la livebox en association et envoyer la clé, au lancement suivant je dois recommencer

merci

Dernière modification par gibar84 (Le 13/12/2010, à 16:56)


Xubuntu 12.04 LTS Xfce 4.10-ASUS A7SN-Duo T8100-ram 4Gb-Nvidia 9500M GS-

Hors ligne

#2 Le 08/10/2010, à 16:55

totof1169

Re : [RESOLU]connexion internet en wifi

salut

tu va dans systeme ,preference ,reseau
sur l onglet "sans fil" tu selectionne ton reseau
tu fait modifier et tu coche la case "disponible pour tous les utilisateurs"

normalement au prochain demarrage tu n aura pas besoin de rentrer ta cle

Hors ligne

#3 Le 08/10/2010, à 17:04

jacobus77

Re : [RESOLU]connexion internet en wifi

Je me demande si
clic droit sur l'icone de connexion réseau -> modification des connexions -> onglet sans fil: sélectionnes ton nom de réseau: vérifies que tu es bien en connexion automatique, renseigne ton mot de passe directement
ne pourrais pas résooudre ton pb. (je ne suis pas sur)

Hors ligne

#4 Le 08/10/2010, à 17:18

compte supprimé

Re : [RESOLU]connexion internet en wifi

essai sans le filtrage mac dans l'interface de la box et pour network manager
la doc
                                                                  @+

#5 Le 08/10/2010, à 18:10

gibar84

Re : [RESOLU]connexion internet en wifi

ce que je viens de faire:
syst/pref/connexions réseau/sans fil/FAI/modifier/sécurité sans fil/mot de passe = clé WAP
appliquer=me demande de saisir mot de passe du trousseau de clés "default" pour déverouiller/je saisis le mot de passe que j'ai défini lors de l'installation de ubuntu=n'en veut pas


Xubuntu 12.04 LTS Xfce 4.10-ASUS A7SN-Duo T8100-ram 4Gb-Nvidia 9500M GS-

Hors ligne

#6 Le 08/10/2010, à 18:42

compte supprimé

Re : [RESOLU]connexion internet en wifi

lol la je peux plus rien si tu ne t'en rappel plus
regarde si la touche MAJ n' est pas actives hmm 

#7 Le 08/10/2010, à 19:03

gibar84

Re : [RESOLU]connexion internet en wifi

je suis un peu largué, le seul mot de passe que j'ai défini c'est celui qui permet de s'authentifier, par ex lors d'une installation de logiciel à partir de la logithèque
il me vient une idée, celui qu'il me demande c'est peut-être le code de connexion de mon FAI? qu'en penses-tu?


Xubuntu 12.04 LTS Xfce 4.10-ASUS A7SN-Duo T8100-ram 4Gb-Nvidia 9500M GS-

Hors ligne

#8 Le 08/10/2010, à 19:08

totof1169

Re : [RESOLU]connexion internet en wifi

normalement c est celui que tu as defini lors de ton installation

Hors ligne

#9 Le 08/10/2010, à 19:18

jacobus77

Re : [RESOLU]connexion internet en wifi

C'est pas plutot ça ?

http://doc.ubuntu-fr.org/desactiver_mots_de_passe#mot_de_passe_du_trousseau_de_cles

Hors ligne

#10 Le 08/10/2010, à 19:20

Sdim

Re : [RESOLU]connexion internet en wifi

Bonjour,

Peut-être essayer de supprimer la connexion (Clic droit -> modification des connexions -> Sans fil), et de recommencer la configuration dès le début.

Hors ligne

Haut de page ↑