Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#51 Le 14/05/2012, à 17:10

Rouge

Re : [résolu] lecture vidéos MP4 sur ubuntu 10.10 32bits

Bonjour,

Pardon de déterrer ce sujet, mais je suis dans le même cas que Columbo, je n'arrive pas à lire mes videos de ma Gopro HD hero2. La lecture saccade fortement avec vlc ou smplayer.

Quand j'essaie de lire une video (vlc ou smplayer), la lecture saccade un peu et mon proc monte à 100%. Conclusion : l'accélération graphique n'est pas activé. Donc j'installe la Vaapi comme indiqué sur cette page : http://wiki.ubuntu-fr.org/vaapi . Et là, la video saccade encore plus !! mais la charge du CPU tombe à 50% et mais carte graphique passe de 34°C à 40°C (ce qui peu s'il elle devait faire tout le boulot...)

Donc l'accélération graphique ne marche pas correctement, comment faire ?????

Les videos sont principalement des .mp4 en 720p et 60 fps (du costaud pour pouvoir faire des ralentis)

Je tourne avec ubuntu 12.04, un vieux proc core2 duo E4300 mais une carte graphique assez récente Nvidia GT440. J'ai choisi cette carte car d'après la liste de compatibilité, ça avait l'air impec !

Les drivers proprio sont activés, L'accélération graphique est coché dans Vlc (faut-il changer d'autres choses?) ainsi que dans smplayer tout en choississant la sortie vdpau.

Columbo, as-tu réussi à solutionner ton problème depuis le temps ?


"Tu te réveilles à 35 ans pour te demander ce que ça veut dire «monde de merde» ? C’est pas que tu es indiscret, c’est juste que tu es un con." George ABITBOL
Ubuntu 14.04.1 64 bits ,Intel Core I5 3570K, Asus P8Z77-V LK, 8Go RAM, Nvidia GT440

Hors ligne

#52 Le 15/05/2012, à 09:31

KRS

Re : [résolu] lecture vidéos MP4 sur ubuntu 10.10 32bits

Tu as bien le driver propriétaire Nvidia installé?

Hors ligne

#53 Le 15/05/2012, à 14:02

Rouge

Re : [résolu] lecture vidéos MP4 sur ubuntu 10.10 32bits

Oui les drivers proprio ont bien été installés et sont activés.
Je précise que se sont les drivers "(postérieurs à la sorti d'ubuntu) (version current-updates)"
Version 295.40


"Tu te réveilles à 35 ans pour te demander ce que ça veut dire «monde de merde» ? C’est pas que tu es indiscret, c’est juste que tu es un con." George ABITBOL
Ubuntu 14.04.1 64 bits ,Intel Core I5 3570K, Asus P8Z77-V LK, 8Go RAM, Nvidia GT440

Hors ligne

#54 Le 25/12/2012, à 11:39

matthieu55

Re : [résolu] lecture vidéos MP4 sur ubuntu 10.10 32bits

Hi ! j' ai bien le même problème que vous , j' ai un petit Eeepc ( 1005 ha ) et les vidéos en 60 fps ne passe pas bien .
...... 142 frames in 5.0 seconds = 28.297 FPS
144 frames in 5.0 seconds = 28.701 FPS
254 frames in 5.0 seconds = 50.758 FPS
215 frames in 5.0 seconds = 42.732 FPS
251 frames in 5.0 seconds = 50.067 FPS
j' ai bien testé toutes sortes de chose (optimiser vlc , driver de la carte graphique , ... , j' ai même refait une install complète de ubuntu  ) mais rien n' y fait .
J' ai noté que si je baissais vlc ( - ) d' une vitesse les lags disparaissaient .
Je m' étais fait une raison .

Mais avec Mplayer aucun lag , nickel ! Si ça peut aider .
je suis sous lubuntu 12... les vidéos sont celles d' une gopro .

dernier point , y a t' il une raison pour qu"il y ai un lien avec quick-time .

Hors ligne

#55 Le 13/01/2013, à 14:37

Askel

Re : [résolu] lecture vidéos MP4 sur ubuntu 10.10 32bits

Même problème
Grâce à kdenlive je suis allée dans convertir j'ai réduit la qualité... visuellement le résultat est top!
de toute manière pour transférer sur le net c'était indispensable!

Hors ligne

Haut de page ↑