Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 03/06/2006, à 12:52

ToY

[Résolu]Commande pour le control panel d'ati ?

Bonjour !
J'ai installé les drivers ati comme d'habitude sans trop de problème ( mais quand même plus que sous breezy...).
Je n'ai pas eu la création du lien du control panel d'ati, et j'aimerai bien l'avoir.
Donc quel est la commande du control panel pour que je puisse faire un lanceur ?

Merci

Dernière modification par ToY (Le 03/06/2006, à 23:43)

Hors ligne

#2 Le 03/06/2006, à 18:32

john5168

Re : [Résolu]Commande pour le control panel d'ati ?

chez moi j'ai : /usr/bin/fireglcontrolpanel comme lanceur


Les associations du logiciel libre :
http://www.april.org/ ; http://www.aful.org/
Boutique informatique à encourager
Je suis client satisfais de Novatux

Hors ligne

#3 Le 03/06/2006, à 21:38

Smarter

Re : [Résolu]Commande pour le control panel d'ati ?

chez moi j'ai fireglcontrol et fireglcontrolpanel ils sont apreil à ceci près que fireglcontrol à des polices beaucoup plus lissés

Hors ligne

#4 Le 03/06/2006, à 23:42

ToY

Re : [Résolu]Commande pour le control panel d'ati ?

Merci bien fireglcontrolpanel marche parfaitement ! lol

Hors ligne

#5 Le 11/07/2006, à 19:10

Astier

Re : [Résolu]Commande pour le control panel d'ati ?

Bonjour,
quand je lance dans un terminal fireglcontrolpanel j'ai aucun souci ; par contre quand je lance fireglcontrol j'obtiens :

X Error: BadDevice, invalid or uninitialized input device 168
  Major opcode:  148
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 168
  Major opcode:  148
  Minor opcode:  3
  Resource id:  0x0
Failed to open device

Et le panneau s'ouvre quand même avec les informations "normales???
De plus au démarrage j'ai des messages étranges apparemment un problème d'allocation de je ne sais trop quoi au niveau du PCI? Si vous savez comment on peut récupérer le journal de boot je vous le communiquerez. Je suis sur un ACER Aspire 1692 avec ATI X700. QUelqu'un a une idée?

Dernière modification par Astier (Le 15/07/2006, à 11:16)

Hors ligne

Haut de page ↑