Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 03/06/2006, à 20:26

masterno

[résolu] Applications ne répond plus

Bonjour, j'ai cliqué sur l'éditeur de menu et depuis plus rien......

Quand je cliques sur applications, je n'ai plus de menu. Meme quand je cliques sur le bouton droit de la souris, nada.

Des pistes ??

Merci

Dernière modification par masterno (Le 04/06/2006, à 22:12)

Hors ligne

#2 Le 03/06/2006, à 21:23

masterno

Re : [résolu] Applications ne répond plus

Bon, c'est quand on fait une demande sur le forum que l'on trouve sa solution.

Dans ce forum, http://forum.ubuntu-fr.org/viewtopic.php?id=41922 , on y apprend que ce cerait un gug de l'éditeur de menu qui enregistre un fichier vide.

La solution étant de remplacer le fichier /.config/xfce4/desktop/menu.xml par le texte:

<?xml version="1.0" encoding="UTF-8"?>
<xfdesktop-menu>
    <title name="Menu du Bureau"/>
    <separator/>
    <app name="Exécuter..." cmd="xfrun4" icon="gnome-fs-executable"/>
    <separator/>
    <app name="Terminal" cmd="xfterm4" icon="terminal"/>
    <app name="Gestionnaire de fichiers (thunar)" cmd="thunar" icon="Thunar"/>
    <app name="Navigateur Web" cmd="xfbrowser4" icon="gnome-globe"/>
    <separator/>
    <menu name="Paramètres" icon="gnome-settings">
        <app name="Gestion des paramètres de Xfce" cmd="xfce-setting-show" icon="gnome-settings" snotify="true"/>
    </menu>
    <separator/>
    <include type="system" style="simple" unique="true" legacy="true"/>
    <separator/>
    <app name="Aide" cmd="xfhelp4" icon="gnome-help"/>
    <app name="À propos de Xfce" cmd="xfce4-about"/>
    <builtin name="Quitter" cmd="quit" icon="gnome-logout"/>
</xfdesktop-menu>

Puisque je suis nouveau à tout ceci, voici ce que j'ai fait (c'est plein de détour, mais ca marche)

J'ai donc fait alt-f2 et lancer la commande:
sudo gedit /home/user/.config/xfce4/desktop/menu.xml dans un terminal et de renseigner le fichier.

Hors ligne

Haut de page ↑