Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 06/06/2006, à 00:34

pristella

driver ATI impossible car xorg 7.00 ?

Bonjour,

comme bcp de personne, j'ai essayé d'installer l'accélération 3D sur dapper pour une carte ati radeon 9200. J'ai essayé toutes les solutions proposées sans succès et en dernier ressort j'ai telecharger l'avant derniere version d'ati :

ati-driver-installer-8.24.8-x86.run

et voici le resultat


nlav@ubuntu:~/Mes téléchargements$ sh ./ati-driver-installer-8.24.8-x86.run
Creating directory fglrx-install
Verifying archive integrity... All good.
Uncompressing ATI Proprietary Linux Driver-8.24.8.............................................................................................................................................................................................................................................................................................................................................................................
==================================================
 ATI Technologies Linux Driver Installer/Packager
==================================================
Detected configuration:
Architecture: i686 (32-bit)
X Server: Xorg 7.0.0

Detected version of X does not have a matching 'x700' directory
You may override the detected version using the following syntax:
     X_VERSION=<xdir> ./ati-driver-installer-<ver>-<arch>.run [--install]

The following values may be used for <xdir>:
    x410        XFree86 4.1.x
    x420        XFree86 4.2.x
    x430        XFree86 4.3.x
    x680        X.Org 6.8.x
    x690        X.Org 6.9.x
Removing temporary directory: fglrx-install
nlav@ubuntu:~/Mes téléchargements$

Il est donc impossible d'installer l'avant derniere version d'ati sur xorg7.0.0

A+

Hors ligne

#2 Le 06/06/2006, à 01:57

\_-__-_/

Re : driver ATI impossible car xorg 7.00 ?

Et en allant dans Synaptic ou Adept et en installant le paquet xorg-drivers-fglrx ? smile


Je suis la face cachée de 109

Hors ligne

#3 Le 06/06/2006, à 23:34

pristella

Re : driver ATI impossible car xorg 7.00 ?

Salut,

ben non tout ça j'ai déjà fait sad  au debut smile

merci quand même

A+

Hors ligne