Contenu | Rechercher | Menus

Annonce

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Pour en savoir un peu plus sur l'équipe du forum.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 03/01/2011, à 17:38

laslack

probleme de scanner avec xsane RESOLU

Bonjour , je suis sous ubuntu 10.10
et j'ai un scanner epson perfection 2400
à l'installation de x sane pas de problème ,lors de la première utilisation pas de problème , mais après avec essayé sans résultat de scanner un film  ( la barre lumineuse supérieure ne fonctionnait pas ),je n'arrive plus à revenir au scan à plat : je n'ai plus le choix dans le menu déroulant de xsane.
J'ai désinstallé complètement et réinstallé xsane et x sane common  , mais sans résultat ,de plus maintenant quant je j'ouvre x sane j'ai l'erreur :"Erreur pendant la conversion CMS
                                              echec de l'ouverture profil ICM du scanner "

3 fois de suite puis  X sane s'ouvre  et quand je lance le scan ,j'ai la même erreur que ci dessus .

J'ai  xsane installé  par ailleurs dans Karmik et tout marche .

Quelqu'un peut il m'aider ???

Dernière modification par laslack (Le 06/01/2011, à 11:41)

Hors ligne

#2 Le 03/01/2011, à 17:48

serged

Re : probleme de scanner avec xsane RESOLU

T'as essayé de vider le répertoire ~/.sane de ton profil ?


Linux-Mint Sonya 64 (Cinnamon) sur ASUS F2A55/AMD A8-5600K APU

Hors ligne

#3 Le 04/01/2011, à 16:35

laslack

Re : probleme de scanner avec xsane RESOLU

J'ai désinstallé sane , ou  puis je trouver le répertoire  /.sane dont tu me parles ??

Hors ligne

#4 Le 05/01/2011, à 10:13

serged

Re : probleme de scanner avec xsane RESOLU

C'est dans ton profil. Par exemple :

/user/toto/.sane

(si ton login est toto)
Pour l'afficher dans Nautilus, il faut cocher "afficher les fichiers cachés" dans le menu affichage Nautilus (Ctrl-H) :
répertoire .sane


En ligne de commande :

ls -a ~

Linux-Mint Sonya 64 (Cinnamon) sur ASUS F2A55/AMD A8-5600K APU

Hors ligne

#5 Le 05/01/2011, à 12:03

laslack

Re : probleme de scanner avec xsane RESOLU

OK j'ai trouvé , mais je n'ose pas tout vider , car il y a tellement de fichiers (432 avec les lib) des" etc" ,des" bin" que j'ai peur de faire des bêtises.Ca ne fait pas longtemps que je me suis mis à  Linux , et mon cerveau de retraité n'est pas tombé dans l'informatique quand j'étais petit( et il a été formaté windows depuis les années 80)
Merci pour ton aide  et meilleurs voeux.

Hors ligne

#6 Le 05/01/2011, à 12:40

mloupiot

Re : probleme de scanner avec xsane RESOLU

Bonjour,
si tu n'oses pas tout vider, renomme ton .xsane en .xsane.anc (par exemple) et relance xsane. En cas de problème, tu auras une sauvegarde.

Hors ligne

#7 Le 05/01/2011, à 15:45

laslack

Re : probleme de scanner avec xsane RESOLU

J'ai fait ,et j'ai réinstallé xsane ,sane , leslibsane ,sane util , Mais  quand je lance xsane , j'ai l'indication "aucun périphérique disponible"
Je suis donc allé dans les tutos que j'ai suivi  ça donne :

ean-paul@jeanpaul-G41M-ES2H:~$ sane-find-scanner

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

found USB scanner (vendor=0x04b8 [EPSON], product=0x011b [EPSON Scanner]) at libusb:001:002
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.
jean-paul@jeanpaul-G41M-ES2H:~$ ls /etc/sane.d/
ls: ne peut accéder /etc/sane.d/: Aucun fichier ou dossier de ce type
jean-paul@jeanpaul-G41M-ES2H:~$ scanimage L
scanimage: no SANE devices found

Voila le travail  ,je ne sais plus quoi faire .

Hors ligne

#8 Le 05/01/2011, à 16:12

laslack

Re : probleme de scanner avec xsane RESOLU

Je suis aussi allé dans  saned/etc/default pour corriger le "No" en "Yes " mais ça n'a rien donné

Hors ligne

#9 Le 05/01/2011, à 19:59

mloupiot

Re : probleme de scanner avec xsane RESOLU

Dans /etc/default/saned j'ai :

RUN=no

Que donne un :

whereis sane

Hors ligne

#10 Le 06/01/2011, à 11:40

laslack

Re : probleme de scanner avec xsane RESOLU

Le problème est résolu , il s'agissait d'un problème de droits  .Je ne sais pas pourquoi  , "/etc/sane.d et /etc/sane.d/dll.d  "n'étaient pas accessibles , j'ai donc fait un chmod me donnant les droits et tout est rentré dans l'ordre.

Hors ligne

#11 Le 24/06/2011, à 15:41

NzKb13

Re : probleme de scanner avec xsane RESOLU

Bonjour,
Même message d'erreur avec ubuntu et epsone stylus photo RX425, mais j'ai trouvé un solution simple sur : https://answers.launchpad.net/ubuntu/+s … tion/65736,
"désactiver  la gestion des couleurs dans le menu préférence".
- mais ce n'est pas très puriste -
salutations

Hors ligne

#12 Le 18/05/2017, à 13:33

jpsparenberg

Re : probleme de scanner avec xsane RESOLU

-> NzKb13 : merci pour le truc "gestion des couleurs". Cela marche très bien et il ne faut pas se prendre la tête. Belle journée

Hors ligne