Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 06/05/2005, à 23:03

guigoz

[resolu by myself, c'est malin]kguitar

j'essais de de compiler ce logiciel (pas de .deb dispo malheureusement) et quand je fais ./configure il me chie a la gueule et il me dit

checking for libz... configure: error: not found.
          Possibly configure picks up an outdated version
          installed by XFree86. Remove it from your system.

          Check your installation and look into config.log

Les quelques recherches que j'ai faites n'on pas été fructueuse, et le problème n'a pas l'air de se poser que pour kguitar...

Cela dit d'autre logiciel en provenance de kde fonctionn (k3b par exemple) donc je capte pas trop...

Dernière modification par guigoz (Le 06/05/2005, à 23:10)

Hors ligne

#2 Le 06/05/2005, à 23:08

guigoz

Re : [resolu by myself, c'est malin]kguitar

ah ayé sbon j'ai trouvé...
sur un site allemand sachant que je ne le parle pas... Vraiment chanceux moi

Hors ligne