Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 07/05/2005, à 11:26

Hoaxyde

[Réglé] Second DD en IDE : pas de montage !

Salut,

Tout d'abord je suis sous Hoary i386 (nouvelle installation qui date d'hier).
J'ai un disque dur SATA.
Je souhaiterais transférer mes données qui sont sur un autre DD IDE.
Je l'ai mis en esclave et branché sur une nappe ide, il est reconnu car j'ai, quand je fais dmesg | grep hd :

SCSI device sda: 321672960 512-byte hdwr sectors (164697 MB)
SCSI device sda: 321672960 512-byte hdwr sectors (164697 MB)
hda: TOSHIBA DVD-ROM SD-M1912, ATAPI CD/DVD-ROM drive
hdb: _NEC DVD_RW ND-3520A, ATAPI CD/DVD-ROM drive
hdd: Maxtor 6Y080P0, ATA DISK drive
hda: ATAPI 48X DVD-ROM drive, 512kB Cache
hdb: ATAPI 48X DVD-ROM DVD-R CD-R/RW drive, 2048kB Cache
hdd: max request size: 128KiB
hdd: 160086528 sectors (81964 MB) w/7936KiB Cache, CHS=65535/16/63
hdd: cache flushes supported
hda: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
hda: drive_cmd: error=0x04Aborted Command
hdb: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
hdb: drive_cmd: error=0x04Aborted Command

(5è ligne)

Mais la commande  sudo mount -t ext3 /dev/hdd /media/vo/ rend :

mount: /dev/hdd est déjà monté ou /media/vo/ est occupé

Ors

umount: /dev/hdd: n'est pas monté

!

Donc je ne sais que faire pour pouvoir monter mon second DD et transférer mes données... ce qui urge:/ !

Merci de votre aide,
HoaXyde.

Edit: cfdisk /dev/hdd rend :

ERREUR FATALE: Ne peut ouvrir l'unité de disque
                                                      Appuyer n'importe quelle clé pour quitter cfdisk

Dernière modification par Hoaxyde (Le 07/05/2005, à 12:15)

Hors ligne

#2 Le 07/05/2005, à 12:14

Hoaxyde

Re : [Réglé] Second DD en IDE : pas de montage !

Bon, grace à l'aide pokute, le problème est réglé par un simple sudo mount /dev/hdd10 /mnt/vo/...

Merci,
HoaXyde.

Hors ligne