Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 08/05/2005, à 17:11

shotam

Imprimante qui pionce...

Bonjour à tous,
je suis un pti newbie de Kubuntu et jusque là j'ai eu quelques prob mais je m'en suis sorti.
Sauf pour mon imprimante (Epson 760) parfaitement detectée sur son port usb, je l'install et la config mais lorsque je lance une page de test rien ne s'imprime et je n'ai aucun retour d'erreur de kubuntu, j'essaye d'imp avec une autre appli et tjs rien...
Quelqu'un aurait-il déjà rencontré ce prob et sais comment le régler?
Merci d'avance!

Hors ligne

#2 Le 09/09/2005, à 09:54

Tilt

Re : Imprimante qui pionce...

Bonjour !

J'ai la même imprimante que toi, et même si je n'ai pas encore eu l'occasion de la tester sous Ubuntu, j'ai eu exactement le même genre de problèmes que toi sous Debian...

En gros pour moi elle était détectée sur port USB, correctement installée, statut "prêt", seul souci : état des cartouches et outils divers pas disponibles...

Imprimer une page de test en "root" ayant résolu le problème, ca venait forcément de problèmes de droits... en particulier sur le port USB lp0...

Une ptite recherche sur ce forum devrait te donner la solution smile

++

Tilt

Haut de page ↑