Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 15/06/2006, à 19:23

jazznroll

Erreur d'installation "code (1)" non réversible

Bonsoir,

Désolé du dérangement, je ne maîtrise pas encore les outils des distributions à base Debian.

Mon souci : message d'erreur permanent (insensible à la désinstallation) en tentant d'installer "make" (mais cela m'était déjà arriver sur un autre programme lors d'une post-installation précédente de Dapper), à savoir, obtention d'une insulte ci-dessous dans Synaptic :

Sélection du paquet make précédemment désélectionné.
(Lecture de la base de données... 87560 fichiers et répertoires déjà installés.)
Dépaquetage de make (à partir de .../make_3.80+3.81.b4-1_i386.deb) ...
Paramétrage de make (3.80+3.81.b4-1) ...
install-info: unrecognized option `--description=The GNU make utility.'
        Try `install-info --help' for a complete list of options.
dpkg : erreur de traitement de make (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1
Des erreurs ont été rencontrées pendant l'exécution :
 make
E: Sub-process /usr/bin/dpkg returned an error code (1)
Un paquet n'a pas pu être installé. Tentative de récupération :
Paramétrage de make (3.80+3.81.b4-1) ...
install-info: unrecognized option `--description=The GNU make utility.'
        Try `install-info --help' for a complete list of options.
dpkg : erreur de traitement de make (--configure) :
 le sous-processus post-installation script a retourné une erreur de sortie d'état 1

J'ai fait quelques tentatives en ligne de commande des conseils indiqués de même que du genre options purge et clean mais rien n'y fait ; cela persiste.

Après quelques réinstallations (méthode quelque peu "brut de décoffrage") du système histoire de repartir  sur une base saine, le problème semble systématique et nécessite donc une approche plus fine, d'autant que mes nerfs se voient progressivement sollicités outrancièrement...

En grave limite de compétences, j'en appelle aux conseils avisés des personnes de bonne volonté en appréciant volontiers une piste de résolution ou d'explication (mes excuses si j'ai raté la solution dans le forum ou dans la doc).

Par avance un grand merci.

Hors ligne

Haut de page ↑