Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 30/04/2011, à 09:18

compte supprimé

Vos retours sur Kubuntu Natty

Salut,

Bon alors "comme tout l'monde" j'ai fait fait upgrade. Sans souci c'est passé smile

J'ai nettement l'impression que tout tourne plus vite, et que l'empreinte mémoire est moins importante…

Pour les moins :
- Plymouth est à nouveau laid, malgré ces deux lignes dans /etc/default/grub :

GRUB_GFXMODE=1920x1200
GRUB_GFXPAYLOAD_LINUX=keep

- Nepomuk, toujours dans les choux, j'arrive à rien rechercher/trouver avec CTRL +  F dans Dolphin.

Et pour vous ? Les plus, les moins ?

#2 Le 30/04/2011, à 12:22

jajaX

Re : Vos retours sur Kubuntu Natty

salut

pas de soucis non plus et c'est réactif sur mon quadcore smile

- Plymouth est redevenu moche aussi
- la plasmoid "notificaion de périphériques" s'affiche de nouveau en mileu de l'écran au premier lancement.

sinon RAS smile

népomuk fonctionne chez moi smile


@+ jajaX [Membre de Breizhtux : LUG de Saint Brieuc]
ACER Aspire 8930G 904G50Bn & HP dv7 2230f sous Kubuntu 14.04 The Trusty Tahr (64 bits) & KDE SC 4.13.2/Amarok 2.8
ACER Aspire 5612 WLMI & HP Compaq NX6310 sous kubuntu 14.04 The Trusty Tahr (32 bits) & KDE SC 4.13.2/Amarok 2.8

Hors ligne

#3 Le 30/04/2011, à 12:58

Pere Collateur

Re : Vos retours sur Kubuntu Natty

Pour l'instant, je n'ai migré que mon laptop, un vieux dell inspiron 1501.

Plusieurs soucis mineurs:

Le wifi (carte broadcom, donc problèmes récurrents sur linux)
Il ne faut pas utiliser les drivers proprios proposé par jokey, mais ceux dans les dépôts: b43-fwcutter.
Impossible d'avoir la connection wifi activée par défaut au lancement de KDE. Il faut utiliser la combinaison de touche qui active la LED de témoin wifi à chaque fois. C'est un bug, ou plutôt un manque répertorié dans KDE 4.6.

Le plasmoïde XBAR que j'utilisais jadis comme lanceur d'appli à la macosx ne marche tout simplement pas du tout.

Sinon, mis à part ces histoires de wifi, le reste est de très bonne facture. KDE est très réactif sur cette machine un peu limite et avec un peu de tunning on arrive à un visuel très "sexy".

On verra à l'usage si il y a d'autres soucis.

Prochaine étape, passer le PC fixe sur 11.04.


--

Windows est déjà mort, mais il ne le sait pas encore!

Hors ligne

#4 Le 30/04/2011, à 14:09

Gronours

Re : Vos retours sur Kubuntu Natty

smile
Après un essai avec la b2, je viens de faire une install "a blanc"
Qques petits bugs présents sur la b2 sont toujours là, en particulier coupures intempestives de aMule, mais très rarement, et je ne crois pas que ça vienne de la distro par elle même !
Par contre j'ai un méchant problème avec network-manager et mon VPN :
- au boot tout se passe très bien, connexion auto... sans soucis, mais quand je veux déconnecter le VPN (PPTP) le processus kded4 s'affolle, j'ai un core sur les 4 qui passe a 100% ! obligé de killer rapidement le process sinon c'est le freeze assuré...

J'avais le même problème avec la b2...

Je suis tout seul dans ce cas ?

Bonne journée...

Hors ligne

#5 Le 30/04/2011, à 14:46

jvcharles

Re : Vos retours sur Kubuntu Natty

merci Pere Collateur, ma copine elle a le même portable et elle veut que j'installe kubuntu.


Kubuntu 14.10 14.04 kde 4.14.x 13.10 13.04 kde 4.13.x
AMD Athlon 64x2 4600+ 2.4 GHz, GeForce 8600 GT/PCI 512 MB
6 Go de ram - dd 500 Go/1 To
Tablette Android 4.4.2 Note 8

Hors ligne

#6 Le 30/04/2011, à 15:59

PhilippeP

Re : Vos retours sur Kubuntu Natty

Mise à jour (graphique) proposée et effectuée sur le desktop sans la moindre anicroche, le netbook attendra le retour des vacances ...

Dernière modification par PhilippeP (Le 30/04/2011, à 16:02)


Attention, je suis loin d'être un Goubunturou ...
Il m'arrive de me tromper (si si...)
Desktop Kubuntu 12.04 KDE 4.9 SC - Lenovo Ideapad S10 3T Kubuntu 12.04 KDE 4.8 SC

Hors ligne

#7 Le 30/04/2011, à 17:10

Pere Collateur

Re : Vos retours sur Kubuntu Natty

jvcharles a écrit :

merci Pere Collateur, ma copine elle a le même portable et elle veut que j'installe kubuntu.

J'ai oublié une problème: Le suspend to RAM ne fonctionne pas. Par contre le hibernate lui est OK.
Je n'ai pas trouvé de solution pour l'instant.
J'ai donc du changer tous les réglages par défaut dans les différents profils de gestion de l'énergie pour que quand je ferme le portable, ça fasse autre chose qu'un suspend to RAM.

Dernière modification par Pere Collateur (Le 30/04/2011, à 17:11)


--

Windows est déjà mort, mais il ne le sait pas encore!

Hors ligne

#8 Le 30/04/2011, à 17:30

Heliox

Re : Vos retours sur Kubuntu Natty

Chez moi, elle ne marche pas trop mal pour l'instant, je compléterai mon avis dans quelques jours.
À part ça j'ai une petite question : comment fait-on pour désactiver le mode "glisser" de la souris qui réduit et déplace une fenêtre maximisée ? Dans une fenêtre (maximisée mais pas uniquement) le fait de maintenir dans une espace vide le bouton gauche de la souris et de la déplacer en même temps redimensionne la fenêtre et la déplace. Sur Gnome, l'espace où cette manøuvre était effective se limitait à la barre de titre de la fenêtre, sur KDE c'est le moindre espace non-rempli par un texte ou un champ quelconque. Alors comme il m'arrive souvent de "déraper" avec la souris (par accident), ça devient relativement chiant et pas pratique...  mad

#9 Le 01/05/2011, à 01:40

MADevil

Re : Vos retours sur Kubuntu Natty

Et personne ne parle des problèmes au reboot avec le beau "grub rescue>" ?
Ou encore Compiz qui ne fonctionne plus ?

Hors ligne

#10 Le 01/05/2011, à 08:41

fautedorthographe

Re : Vos retours sur Kubuntu Natty

et bien chez oim c'est rock n roll 
elle est tomber au bon moment
voui parce que avec le driver du wifi iwlagn j'avais un micro code d'erreur je sais pas quoi mais en tout cas ca ma bien casser les bonbons pendant deux jours j'avais plus moyen de me connecter que c'etais en wep ou wpa il y avait rein a faire
mais bon tout est rentré dans l'ordre

bon dimanche

#11 Le 01/05/2011, à 09:51

Shuyin10

Re : Vos retours sur Kubuntu Natty

MADevil a écrit :

Et personne ne parle des problèmes au reboot avec le beau "grub rescue>" ?
Ou encore Compiz qui ne fonctionne plus ?

Et pourquoi en parlerons nous si nous n'avons jamais eu ces problèmes là ?
Personnellement, moi c'est que du bonheur cette 11.04, toutes les anciennes Kubuntu que j'ai essayer faisait ronfler à mort le ventilo de mon netbook, les effets étaient pas vraiment fluide et le tout pas top réactif.
Là c'est vraiment tout le contraire, c'est vraiment très fluide, réactif, le ventilo ne s'active à fond presque JAMAIS !
Pour ce qui est des effets, j'ai le même problème qu'avec OpenSuse 11.4 à savoir que KDE 4.6 est devenu plus lourd, je ne peux plus mettre le flou sans faire arreter tous les effets donc maintenant je m'en passe ( et oui sa fonctionnais sur la 4.4 et 4.5 ).

Bref, moi qui préférais de loin KDE sur OpenSuse car bien mieux intégré et fluide, là je tire mon chapeau. Je préfére Natty ^^


Netbook => Asus EeePC 1005PE 100% Ubuntu 10.10 Maverick Meerkat 64 bits  / 0% Windows :P

J'suis fou xD

Hors ligne

#12 Le 01/05/2011, à 15:13

mioPalmo

Re : Vos retours sur Kubuntu Natty

finalement j'ai pu me connecter à kde en desactivant composite dans le fichier kwinrc
et comme le dit Pere Collateur , le pilote wifi sta ne fonctionne pas, et j'ai dus passer par b43 ( et l'enlever de la blacklist )
ces 2 problèmes ne sont peut être que présent sur une mise à jour et non sur une installation  ( pour mon cas )

Hors ligne

#13 Le 01/05/2011, à 15:33

Heliox

Re : Vos retours sur Kubuntu Natty

Heliox a écrit :

Chez moi, elle ne marche pas trop mal pour l'instant, je compléterai mon avis dans quelques jours.
À part ça j'ai une petite question : comment fait-on pour désactiver le mode "glisser" de la souris qui réduit et déplace une fenêtre maximisée ? Dans une fenêtre (maximisée mais pas uniquement) le fait de maintenir dans une espace vide le bouton gauche de la souris et de la déplacer en même temps redimensionne la fenêtre et la déplace. Sur Gnome, l'espace où cette manøuvre était effective se limitait à la barre de titre de la fenêtre, sur KDE c'est le moindre espace non-rempli par un texte ou un champ quelconque. Alors comme il m'arrive souvent de "déraper" avec la souris (par accident), ça devient relativement chiant et pas pratique...  mad

Bon finalement j'ai trouvé une solution au problème : http://forum.kde.org/viewtopic.php?f=66&t=91430
Autrement dit : Alt + F2, puis oxygen-settings, dans la première partie, dans l'onglet général, dans mode de déplacement de la fenêtre, il faut remplacer déplacer la fenêtre depuis tous les espaces vides par déplacer la fenêtre depuis la barre de titre uniquement (premier choix de la liste). OK et c'est résolu !

Si ça peut être utile à quelqu'un... smile

#14 Le 01/05/2011, à 16:56

Pere Collateur

Re : Vos retours sur Kubuntu Natty

Bien, je viens de passer mon PC fixe sur la 11.04.

Pour achever cette tâche, j'ai utilisé la version alternate amd64, car j'ai besoins de l'option permettant de faire du LVM chiffré.

Premier problème, le clavier français n'est pas bien géré: Même si on choisis Fr, ça reste en US.
Résultat des courses, KDM considère que le layout clavier est en US. Il faut donc faire un "sudo dpkg-reconfigure keyboard-configuration" et remplacer le choix "US" par "Français".

Je reboot, et je vois ce message: "error:: no video mode activated".
Quelques recherches me montrent qu'il semble que ce bug est déjà connu, mais sans solution fonctionnelle dans mon cas.
Bon. Vais attendre une mise à jour de grub2... Pas vraiment le choix.
En tout cas, ça n'empêche pas le boot de se passer correctement.

Ensuite, KDE se lance. Deuxième problème, ma carte graphique semble avoir des incompatibilités d'humeur avec les effets 3D puisque ça me dit que c'est trop lent et que les effets graphiques sont désactivés.
Soit. Ça marchait avec les version précédentes, mais là plus.
Donc quelques recherches, et je passe de OpenGL à XRender. Ça fonctionne, sauf que je perds quelques effets, dont un très pratique, l'accentuation de la netteté. Dommage. Mais au moins ça fonctionne.
Pour info, le chipset graphique c'est: Intel Corporation 82G33/G31 Express Integrated Graphics Controller (rev 10)

J'avais choisis spécialement ce genre de matériel car c'était supposé supporter nativement par linux. Apparemment, l'ATI express toute moisie de mon vieux portable fait mieux que ce chipset...

Autre soucis avec Kaffeine. Ca ne veut pas lire les mp4, il faut installer libxine1-ffmpeg.

Dernier problème, le flash clignote toujours. La combinaison FF4 + KDE4.6 + amd64 à donc toujours ce même problème.
J'espère que les gars de chez mozilla vont se pencher dessus, car c'est quand même pas mal gênant de devoir utiliser chrome pour regarder une video avec un lecteur flash...

Bref, une fois ces constats fait, il reste quand même pas mal de positif:

Déjà, KDE 4.6.2 est véloce, stable et question esthétique, ça poutre!

Ensuite, question réactivité de l'OS, les améliorations promises par le fameux patch de 200 lignes sur le kernel sont bien là:

Transfert de centaines de Go de données de deux disks USB2 sur l'unique disk du système (un bête dd à 7200 tours et avec 32 Mo de cache) plus compilation avec un -j8, plus download torrent, plus mattage de video, plus pas mal d'autres trucs n'ont pas plié ce banal PC dual core vieux de trois ans.
Et ça, ça m'épate tout simplement: Essayez de jouer à ça sur un PC dernière génération motorisé par un autre OS; Vous risquez pas mal de déceptions...

Bref, si les prochaines mises à jour apportent les corrections aux problèmes grub et d'effets OpenGL, je pense que ce système sera l'un des plus stable des séries KUbuntu avec KDE 4.

Dernière modification par Pere Collateur (Le 01/05/2011, à 16:59)


--

Windows est déjà mort, mais il ne le sait pas encore!

Hors ligne

#15 Le 01/05/2011, à 17:43

keny

Re : Vos retours sur Kubuntu Natty

Pere Collateur a écrit :

Dernier problème, le flash clignote toujours. La combinaison FF4 + KDE4.6 + amd64 à donc toujours ce même problème.
J'espère que les gars de chez mozilla vont se pencher dessus, car c'est quand même pas mal gênant de devoir utiliser chrome pour regarder une video avec un lecteur flash...

Malheureusement je pense que le problème vient de kubuntu car je n'ai aucun problème avec Archlinux, firefox 4, kde 4.6.2 et flash (64 bits).


« Les Français veulent l'égalité, et quand ils ne la trouvent pas dans la liberté, ils la souhaitent dans l'esclavage. » (Alexis de Tocqueville)

Hors ligne

#16 Le 01/05/2011, à 18:28

doc kaddour

Re : Vos retours sur Kubuntu Natty

Bon finalement j'ai trouvé une solution au problème : http://forum.kde.org/viewtopic.php?f=66&t=91430
Autrement dit : Alt + F2, puis oxygen-settings, dans la première partie, dans l'onglet général, dans mode de déplacement de la fenêtre, il faut remplacer déplacer la fenêtre depuis tous les espaces vides par déplacer la fenêtre depuis la barre de titre uniquement (premier choix de la liste). OK et c'est résolu !

Si ça peut être utile à quelqu'un... smile

merciiiii beaucoup tu viens de rendre ma vie numérique plus agréable hihi.
décidement kde m'epatera toujours avec ses possibilités de customisations quasi illimitées
.


"la réalité est ce qui refuse de disparaitre lorsqu'on a cessé d'y croire"
Philippe K Dick
HP PAVILLON DV5 (core2 duo t5800 2Go RAM cg NVIDIA GeForce 9200M pilote proprio) : ARCHLINUX + KDE sc 4.7+ wicd-kde-client

Hors ligne

#17 Le 01/05/2011, à 19:15

Shura

Re : Vos retours sur Kubuntu Natty

keny a écrit :
Pere Collateur a écrit :

Dernier problème, le flash clignote toujours. La combinaison FF4 + KDE4.6 + amd64 à donc toujours ce même problème.
J'espère que les gars de chez mozilla vont se pencher dessus, car c'est quand même pas mal gênant de devoir utiliser chrome pour regarder une video avec un lecteur flash...

Malheureusement je pense que le problème vient de kubuntu car je n'ai aucun problème avec Archlinux, firefox 4, kde 4.6.2 et flash (64 bits).

C'est un problème connu d'Ubuntu 11.04 en version 64bits, pas seulement la version KDE. Pour résoudre le problème, il faut installer la version 64bits de flashplayer.

Hors ligne

#18 Le 01/05/2011, à 19:25

Smiley014

Re : Vos retours sur Kubuntu Natty

Du très bon dans cette version.
J'ai juste eu deux "gros" problèmes :

→Driver Nvidia 185 : Gros bugs d'affichage avec google-chrome (parasites sur ton l'écran, on distingue juste les formes), freeze complet du système lors de l'utilisation de l'effet "empilement en perspective". Avec le Driver Nvidia 173 : Kile à une latence entre l'appuie sur une touche et l'affichage à l'écran ... Du coup je reste avec la version 185, en utilisant le navigateur rekonq (qui au passage est très bon également)

→Impossible de lancer gimp : message dans un terminal

(gimp-2.6:3531): GLib-WARNING **: /build/buildd/glib2.0-2.28.6/./glib/goption.c:2132: ignoring no-arg, optional-arg or filename flags (8) on option of type 0

Résolut en changeant l'apparence des fenêtres GTK+ avec le style "Releigh", ouvrir/fermer Gimp, et remettre le style "Oxygen-gtk".


"Je n'ai jamais rencontré d'homme si ignorant qu'il n'eut quelque chose à m'apprendre" (Galilée)
"S'il n'y a pas de solution, c'est qu'il n'y a pas de problème." (Les Shadoks)

Hors ligne

#19 Le 01/05/2011, à 19:33

Sonkei

Re : Vos retours sur Kubuntu Natty

Très bonne release, aucun problème avec le pilote libre nouveau, intégration de Firefox très bonne, par contre comme d'habitude LibreOffice affiche un thème de m****.
J'ai réussi (avec kcm-qt-graphicssystem) à utiliser raster (aucun problème, à part le fait que cliquer sur une icône dans quitter du menu K met la fenêtre de déconnection avec un arrière plan totalement noir) et c'est rapide ! Par contre OpenGL qui est expérimental, les textures buguent à mort, mais c'est... magique !
Dommage que Muon (gestionnaire de paquet) ne soit pas installé par défaut, il est excellent.

EDIT : Avec ou sans nouveau, problème d'affichage de Plymouth au démarrage (sa met des lignes de pixel sur fond noir) mais par contre impeccable à l'extinction.

Dernière modification par Sonkei (Le 01/05/2011, à 20:01)


Hack libre, site (wiki, blog) sur l'informatique libre !

Hors ligne

#20 Le 01/05/2011, à 19:39

Pere Collateur

Re : Vos retours sur Kubuntu Natty

Shura a écrit :

C'est un problème connu d'Ubuntu 11.04 en version 64bits, pas seulement la version KDE. Pour résoudre le problème, il faut installer la version 64bits de flashplayer.

Ca à l'air d'être du flash 64 bits qui est fournit dans les dépots:

file /var/lib/flashplugin-installer/npwrapper.libflashplayer.so
/var/lib/flashplugin-installer/npwrapper.libflashplayer.so: ELF 64-bit LSB shared object, x86-64, version 1 (SYSV), dynamically linked, stripped

--

Windows est déjà mort, mais il ne le sait pas encore!

Hors ligne

#21 Le 01/05/2011, à 19:50

Sonkei

Re : Vos retours sur Kubuntu Natty

Ce n'est pas 64 bits, c'est une bibliothèque de Ndiswrapper je pense (« npwrapper » dans le nom de ta bibliothèque) : voire page http://doc.ubuntu-fr.org/ndiswrapper.


Hack libre, site (wiki, blog) sur l'informatique libre !

Hors ligne

#22 Le 01/05/2011, à 20:35

Pere Collateur

Re : Vos retours sur Kubuntu Natty

Bien, j'ai creusé un peu cette histoire de flash, et je confirme, c'est bien du flashplugin 32 bits qui est fournit dans les dépôts.

Je suis donc allé prendre une version de flash 64 bits sur le site d'Adobe ici:

Flash plugin 64 bits

Dans cette tarball, il n'y a que la lib libflashplayer.so.

Il suffit de la copier dans $HOME/.mozilla/plugins/ et de relancer firefox.

Et ça corrige bien le problème.

Bon, c'est une version béta, et connaissant les loustics qui font ça, je m'attend à quelques autres bugs ^^


--

Windows est déjà mort, mais il ne le sait pas encore!

Hors ligne

#23 Le 01/05/2011, à 23:29

Shura

Re : Vos retours sur Kubuntu Natty

Il y a aussi un PPA pour l'installer.

Dernière modification par Shura (Le 01/05/2011, à 23:30)

Hors ligne

#24 Le 02/05/2011, à 11:41

Django84

Re : Vos retours sur Kubuntu Natty

Donc, j'ai voulu installer Natty !  Quelle erreur !
premiers constats : depuis un an les bugs de Kubuntu n'ont pas été résolus. Je veux parler des problèmes de création d'utilisateurs : certes ils se créent mais pour y accéder c'est la galère: bidouillages pour réussir à inscrire le nouveau mot de passe...et, à la déconnexion, plantage.
impossible de modifier l'écran de connexion car impossible de télécharger d'autres thèmes d'écran de connexion.
les problèmes de Firefox 4.0.1 et flash ne sont pas réglés: c'est le flashplugin 32 bits qui s'installe alors que je suis en 64 bits ; mais de toute façon quand on l'installe (depuis le ppa) c'est pire: rien ne s'affiche.
La solution : Chromium.
Le son ! Là je croyais que ça marcherait "out of the box" que nenni ! c'est pire parce que le moteur a changé.
Donc pour le son : je peux entendre, mais je peux pas parler dans le micro. Je ne peux utiliser ni skype, ni Ekiga.
Pour résumer, je reste sous Kubuntu Lucid mais teste sur une autre partition Natty.
Un grand merci à ceux qui résoudront les bogues cités.


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350
  Kubuntu 14.04 64 bits.    KDE 4.13.x    pilote libre

Hors ligne

#25 Le 02/05/2011, à 17:12

Django84

Re : Vos retours sur Kubuntu Natty

La procédure pour créer un autre utilisateur sous Kubuntu 11.04 :
au préalable installer le pilote propriétaire amd/ati. (avec le pilote libre --> plantage à la déconnexion.)
c'est pas plus mal parce qu'au moins, les effets graphiques sont conservés, sinon plantages.
Pour se connecter en temps que le nouvel utilisateur il faut insister lourdement pour réussir à rentrer un mot de passe. C'était exactement pareil il y a un an avec Lucid. incompréhensible ce bug.


GA-EP45-UD3R ; Intel Core 2 Duo E8500 ; ATI Radeon HD4350
  Kubuntu 14.04 64 bits.    KDE 4.13.x    pilote libre

Hors ligne

Haut de page ↑