Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 24/06/2006, à 15:37

DesertEagle

[PB] Dépendance cassé et paquet impossible à installer

Salut all,

Aprés moult péripétie suite au passage à Dapper, j'ai un problème de dépendance au niveau des paquets.

le problème est le suivant:

$ apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
  kubuntu-default-settings: Dépend: kwin-style-crystal mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.

Donc je fait ce que me dit le monsieur smile

$ apt-get install -f
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
  kwin-style-crystal
Les NOUVEAUX paquets suivants seront installés :
  kwin-style-crystal
0 mis à jour, 1 nouvellement installés, 0 à enlever et 1 non mis à jour.
72 partiellement installés ou enlevés.
Il est nécessaire de prendre 0o/122ko dans les archives.
Après dépaquetage, 516ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer [O/n] ? O
(Lecture de la base de données... 149002 fichiers et répertoires déjà installés.)
Dépaquetage de kwin-style-crystal (à partir de .../kwin-style-crystal_0.9.9-0ubuntu4_i386.deb) ...
dpkg : erreur de traitement de /var/cache/apt/archives/kwin-style-crystal_0.9.9-0ubuntu4_i386.deb (--unpack) :
 tentative de remplacement de « /usr/lib/kde3/kwin_crystal_config.so », qui appartient aussi au paquet crystal-0.9.8-ubuntu-breezy-kde3.5
dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/kwin-style-crystal_0.9.9-0ubuntu4_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

j'ai essayé pas mal de truc (enlever les paquets, vider le cache ... ) ca ne change rien :-/
Est ce que vous auriez une idée à me proposer parceque là je seche :-/

#2 Le 24/06/2006, à 16:10

biginoz

Re : [PB] Dépendance cassé et paquet impossible à installer

fait :
sudo apt-get clean
et recommence :
sudo apt-get -f install


POUET!
http://generation-debian.org/
webtvorange, KIM pour nautilus, sweethome3d, WTO et webtv_ref
deb http://www.scolatix.org/depot/debian lenny main

Hors ligne

#3 Le 24/06/2006, à 17:05

DesertEagle

Re : [PB] Dépendance cassé et paquet impossible à installer

Ca ne change rien :-/
J'ai toujours le même message d'erreur.

#4 Le 24/06/2006, à 22:21

the shark

Re : [PB] Dépendance cassé et paquet impossible à installer

bonjour,

j'ai la meme erreur mais j'ai remarque dans le gestionnaire synaptique dans installes (locaux,obsoletes) il me reste un programme ke je ne peux pas supprimer et c'est celui -la qui me resort l'erreur

Regarde voir si cela est pareil chez toi

A savoir que j'ai tout essaye et vraiment pas moyen de le supprimer!!!


De la lecture ------> Hold Up Planetaire <------ pour les anti-bibill

Hors ligne