Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 12/05/2005, à 22:43

Xangel

[Résolu] sudo apt-get install qquechose : ça ne marche pas

Bonjour,

j'ai lu qques tonnes de docs et tutos et je me lance. Je n'ai plus W$ et plus grand chose non plus sous ubuntu. Alors je suis sur le guide de démarrage Ubuntu 5.04 et à chaque fois que je fais sudo apt-get install qquechose, ça ne marche pas.

un exemple : fichier mp3 et mpeg lance Totem avec message d'erreur :

There were no decoders found to handle the stream in file "file:///home/utilisateur/HPIM0299.MPG", you might need to install the corresponding plugins

Je vais sur le guide, la préconisation est :

sudo apt-get install gstreamer0.8-plugins
sudo apt-get install w32codecs

ce que je fais dans applications, outils systeme, terminal ou terminal superutilisateur et les réponses sont :

utilisateur@ubuntu:~$ sudo apt-get install gstreamer0.8-plugins
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Aucune version du paquet gstreamer0.8-plugins n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source
E: Aucun paquet ne correspond au paquet gstreamer0.8-plugins


utilisateur@ubuntu:~$ sudo apt-get install w32codecs
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
E: Impossible de trouver le paquet w32codecs

je suis perdu ou fais-je l'erreur. Merci par avance.


J'ai viré Windows le 10 avril 2005, je confirme : la vie continue.

ubuntupurtujur - PC : CM / Intel D845EBG2, P4 2.48 Ghz, ram 1.5 Gio, DD ide 250 Gio + SATA 500 Gio, Graveur LG / HL-DT-ST - DVDRAM GSA-H42N, CG / Radeon R100QD - Radeon 7200, Mirai DML522W100. Système : GNU/Linux, Distribution : Ubuntu 9.10 et Linux Mint 8.

Hors ligne

#2 Le 12/05/2005, à 23:10

tigrou

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

As tu ajouté les dépôts nécessaires (http://www.ubuntu-fr.org/articles/ubuntuguide/#extrarepositories) comme indiqué sur http://www.ubuntu-fr.org/articles/ubuntuguide/#codecs avant de taper les commandes ?

Hors ligne

#3 Le 13/05/2005, à 00:53

Xangel

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

merci de ta réponse,

je ne suis pas certains d'avoir tout compris :

j'ai tenté de remplacer le source.list, voyant que cela ne fonctionnait pas (couper, coller, enregistrer sous source.list), j'ai télécharger le fichier exemple (source.list_extrarepositories) clic droit, enregistrer sous et valider mais cela ne fonctionne pas non plus.

c'est pas simple !


J'ai viré Windows le 10 avril 2005, je confirme : la vie continue.

ubuntupurtujur - PC : CM / Intel D845EBG2, P4 2.48 Ghz, ram 1.5 Gio, DD ide 250 Gio + SATA 500 Gio, Graveur LG / HL-DT-ST - DVDRAM GSA-H42N, CG / Radeon R100QD - Radeon 7200, Mirai DML522W100. Système : GNU/Linux, Distribution : Ubuntu 9.10 et Linux Mint 8.

Hors ligne

#4 Le 13/05/2005, à 06:33

racoon97

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

Il faut ouvrir le fichier sources.list :

sudo gedit /etc/apt/sources.list

puis apporter des modifications comme indiqué ici :

http://www.ubuntu-fr.org/articles/ubunt … positories

c'est pas simple !

Ca non, c'est assez simple wink


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

#5 Le 13/05/2005, à 11:20

Julian

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

Une fois que t'as changé ton sources list:
sudo apt-get update (là ton nouveau sources list sera pris en compte)
puis
sudo apt-get install w32codecs
....


julian@jabber.fr

Hors ligne

#6 Le 13/05/2005, à 11:21

yeKcim

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

Si ca peut t'aider :
   - http://yekubuntu.free.fr/hoary/p-depots.php
   - http://yekubuntu.free.fr/hoary/p-logiciels.php


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#7 Le 13/05/2005, à 19:08

nouveau

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

En remplacant ma source liste par la source liste proposé par le premier lien du modérateur je m'en suis sorti pas mal alors que je viens juste de découvrir ubuntu
C cool ubuntu.

#8 Le 13/05/2005, à 23:40

Xangel

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

Merci à tous,

Je ne sais pas exactement ce que j'ai fait d'abord en saisissant les commandes puis en faisant des copier-coller depuis le guide mais j'ai installé et pas encore utilisé : gnomebaker, scribus,gimp,gftp, thunderbird,gaim,gparter.

J'ai également, concernant ce post, testé les appli ci-dessous pour lesquelles j'irai sur les forums appropriés pour les qques problèmes restants, je vous remercie donc de ne plus repondre ici :

Totem : avi=son mauvais et pas d'image, wmv=message d'erreur, mpeg=ok,
MPlayer : image bonne, son très faible,
MPlayerPlug-in (dans mozilla firefox) : charge le fichier mais ne le lit pas,
XMMS : charge un fichier (mp3 ou wave) mais ne le lit pas + impossible à fermer -> planté,
Lecteur de CDs audio : sommaire et son faible mais fonctionne,
Extracteur Sound Juicer : OK mais très très lent (par rapport à CDex sous Win),
XINE : CDA=ok mais son faible, wmv, avi, mpeg= belle image et bon son,

Merci encore, Xangel.


Je crois que l'on doit demander à l'admin d'indiquer [réglè]

Dernière modification par Xangel (Le 13/05/2005, à 23:42)


J'ai viré Windows le 10 avril 2005, je confirme : la vie continue.

ubuntupurtujur - PC : CM / Intel D845EBG2, P4 2.48 Ghz, ram 1.5 Gio, DD ide 250 Gio + SATA 500 Gio, Graveur LG / HL-DT-ST - DVDRAM GSA-H42N, CG / Radeon R100QD - Radeon 7200, Mirai DML522W100. Système : GNU/Linux, Distribution : Ubuntu 9.10 et Linux Mint 8.

Hors ligne

#9 Le 14/05/2005, à 08:33

yeKcim

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

Tu peux ajouter toi meme [Résolu] dans le titre du topic en cliquant sur le lien modifier du premier sujet. Je m'en occupe pour cette fois.


Participer à un projet libre est un jeu... Et toi, à quoi tu joues ?
http://yeknan.free.fr

Hors ligne

#10 Le 14/05/2005, à 08:35

laurent

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

Non, c'est toi qui l'indique... (tu fais modifier ton premier message)

a première vue, tu dois encore installer certains codecs et vérifier tes réglagles de sons.

Si xmms plante, c'est parce qu'il n'utilise pas la bonne sortie son. Je te conseille la lecture du post de ploum au sujet du son.

Pour le multimédia sous ubuntu:
http://gfabio.blog.free.fr/?2005/04/12/278-ubuntu-504-et-le-multimedia

Allez, encore un petit effort et tout sera réglé.


Laurent, petit belge explorant la banquise

Hors ligne

#11 Le 14/05/2005, à 08:35

laurent

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

Et meeerde... Yekcim, on part à égalité pour aujourd'hui wink


Laurent, petit belge explorant la banquise

Hors ligne

#12 Le 14/05/2005, à 08:36

Xangel

Re : [Résolu] sudo apt-get install qquechose : ça ne marche pas

yeKcim a écrit :

Tu peux ajouter toi meme [Résolu] dans le titre du topic en cliquant sur le lien modifier du premier sujet. Je m'en occupe pour cette fois.

Bonjour,
Désolé et Merci.


J'ai viré Windows le 10 avril 2005, je confirme : la vie continue.

ubuntupurtujur - PC : CM / Intel D845EBG2, P4 2.48 Ghz, ram 1.5 Gio, DD ide 250 Gio + SATA 500 Gio, Graveur LG / HL-DT-ST - DVDRAM GSA-H42N, CG / Radeon R100QD - Radeon 7200, Mirai DML522W100. Système : GNU/Linux, Distribution : Ubuntu 9.10 et Linux Mint 8.

Hors ligne

Haut de page ↑