Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 12/07/2006, à 20:20

sebastienserre

Erreur lors d'install amule 2.1.3!

Bonsoir,

j'ai installé amule 2.1.3 en ajoutant

deb http://twemu.no-ip.org/apt/amule-testing/dapper/ ./

dans mon sources.list comme on m'a dit ici:

http://forum.ubuntu-fr.org/viewtopic.php?id=49682

seulement, synaptics installe amule sauf amule-common qui etourne l'erreur:

E: /var/cache/apt/archives/amule-common_2.1.3-1ubuntu0-1_i386.deb: le sous-processus pre-installation script a retourné une erreur de sortie d'état 2

Que puis je faire pour régler ce problème ?????

Merci à tous

Dernière modification par sebastienserre (Le 12/07/2006, à 20:20)

Hors ligne

#2 Le 13/07/2006, à 07:25

sebastienserre

Re : Erreur lors d'install amule 2.1.3!

bonjour,

Personne ne sait m'aider ???

le probnlème se pose également avec amule 2.1.0 ....:(

Hors ligne

#3 Le 13/07/2006, à 08:47

quick

Re : Erreur lors d'install amule 2.1.3!

bonjours,
tiens voila mon sources.list (j'ai installé amule sans probleme avec

deb http://fr.archive.ubuntu.com/ubuntu/ dapper main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://fr.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper-updates main restricted

## Uncomment the following two lines to add software from the 'universe'
## repository.
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ dapper universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper universe

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://fr.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu dapper-security main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted
deb http://security.ubuntu.com/ubuntu dapper-security universe
deb-src http://security.ubuntu.com/ubuntu dapper-security universe

deb http://www.beerorkid.com/automatix/apt dapper main

deb http://asher256-repository.tuxfamily.org dapper main dupdate french
deb http://asher256-repository.tuxfamily.org ubuntu main dupdate french

deb http://archive.canonical.com/ubuntu dapper-commercial main

deb http://theli.free.fr/packages/dapper/ ./

n'oublie pas dans une console : apt-get update et ensuite apt-get install amule


Ubuntu 11.10 linux 3.0.0.12 generic

Hors ligne

#4 Le 13/07/2006, à 19:26

sebastienserre

Re : Erreur lors d'install amule 2.1.3!

mais tu obtiens la version 2.1.0 d'amule pas la 2.1.3 !!

Hors ligne

#5 Le 14/07/2006, à 14:39

bestfun

Re : Erreur lors d'install amule 2.1.3!

Hello.
En fait je me suis un petit peu renseigné sur ton probléme. Il y a un paquet corrompu ou imcompatible avec ta distribution. Alors dit moi, tu est bien sous Dapper? Et si oui laquelle (Ubuntu, Kubuntu, Xubuntu).
Fait aussi un sudo apt-get clean histoire de vider le cache de apt-get.

Hors ligne

#6 Le 14/07/2006, à 15:18

Lestat the vampire

Re : Erreur lors d'install amule 2.1.3!

Dans le wiki, j'avais ajouter un lien vers le forum d'amule, ou des gens ont compilé un paquet tout pret pour cette dernier version :
http://forum.amule.org/thread.php?threadid=10281&sid=9e749823296ea59f4d4ee9e5595b7aea
et notamment ce lien : http://italy.copybase.ch/blog/informatica/linux/amule-213-ubuntu-dapper/
ou on peut telecharger ce paquet pour Dapper : amule_2.1.3-3v1-2ubuntu1dapper3_i386.deb

Chez moi, ca a tres bien marché !

Hors ligne

#7 Le 15/07/2006, à 10:45

sebastienserre

Re : Erreur lors d'install amule 2.1.3!

Salut Bestfun et meci de t'etre renseigné pour moi.
en effet j'ai Ubuntu dapper, j'ai fini par installé la 2.1.3 via un .deb qui ne demandait pas amule-comon ... mais sans le gestionnare synaptics ... j'espere que ca va pas faire planter ma config !

j'ai d'ailleur téléchargé le .deb donné par italy.copybase.

un sudo apt-get clean ne change rien ...

Dernière modification par sebastienserre (Le 15/07/2006, à 10:46)

Hors ligne

#8 Le 15/07/2006, à 13:47

bestfun

Re : Erreur lors d'install amule 2.1.3!

OK. Bas de rien. Mais je vois pas pourquoi ça marche pas. Je n'est eut aucun probléme. Le principal c'est d'avoir amule lol.

Hors ligne

Haut de page ↑