Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/05/2005, à 04:23

Mr.Blues

Problème Wifi linksys wmp54g

Bonjour à tous wink

j'ai installé Kubuntu il y a qq heures, tout c'est passé sans problèmes.

Mais j'ai un problème avec mon réseau wifi.
J'ai installé ndiswrapper-utils, les drivers de ma carte linksys wmp54g, edité les 5 fichiers comme j'ai pu le lire dans un de vos sujets.
Ma carte semble bien fonctionner.

Mais quand je lance Kwifimanager pas moyen de me connecter a mon reseau.
Le 1er probleme, quand je fais un :
iwconfig wlan0 essid nom_de_mon_réseau channel 11
il n'en prend pas compte
quand je passe en mode ha-doc et que je refais un :
iwconfig wlan0 essid nom_de_mon_réseau channel 11
il indique bien le nom de mon reseau

je donne une ip fixe avec ifconfig wlan0 192.168.1.106 netmask 255.255.255.0
j'ajoute une passerelle add route 192.168.1.1 gw wlan0 (je ne me rappelle plus de la ligne exacte lol tongue)
enfin rien n'y fais pas moyen de faire un ping sur le serveur

on dirait que ma carte se voit elle même et c'est tout mad lol

et quand je fais un :
iwconfig wlan0 essid nom_de_mon_réseau channel 11
il indique dans kwifimanager une adresse mac d'access point toujours diffèrente lol

j'ai essayé un dhclient wlan0 mais il semble ne pas voir ma carte
il indique aussi un masque de sous reseau 255.255.255.255 yikes

aussi  a chaque reboot je dois faire un modprobe ndiswrapper et il a oublié toutes les modifications que j'ai pu éffectuées et j'ai pourtant fait un ndiswrapper -m

HELP ME !
j'espère que vous pourrez m'aider

je vais aller dormir un  petit peu lol


l

Hors ligne

#2 Le 20/05/2005, à 13:06

Mr.Blues

Re : Problème Wifi linksys wmp54g

Salut

Personne ne peut m'aider ? hmm

Hors ligne

#3 Le 20/05/2005, à 14:24

Mr.Blues

Re : Problème Wifi linksys wmp54g

wink Hello

Une chose qui m'étonne aussi ,

quand je fais un sudo iwlist scan

il détecte qqch en mode Ad-hoc ..... mad
L’adresse mac change tout le temps
et la quand je scan pour les networks dans kwifimanager, il détecte un réseau

une autre précision quand je lance modprobe ndiswrapper
la barre dans kwifimanager est tout le temps a 54MB/s

j'ai l'impression que tout foire et que la carte se voit en boucle tout le temps
et pas moyen de faire un ping sur access point alors qu'il dit l'avoir detecté ...

Help me please

Dernière modification par Mr.Blues (Le 20/05/2005, à 14:25)

Hors ligne

#4 Le 21/05/2005, à 01:17

Mr.Blues

Re : Problème Wifi linksys wmp54g

ok ca va j'ai résolu mes problèmes cool:P

j'aurais vraiment appris pas mal de truc lol
parce que ct pas si simple que ça a trouvé

Dernière modification par Mr.Blues (Le 21/05/2005, à 01:17)

Hors ligne

#5 Le 01/06/2005, à 16:42

hotsauce

Re : Problème Wifi linksys wmp54g

Tu as fait comment?
Je crois que j'ai le même problème:
Ma carte existe bien (iwconfig me le dit) mais impossible de voir mon point d'acces.

#6 Le 01/06/2005, à 22:02

kriskafr

Re : Problème Wifi linksys wmp54g

même problème que hotsauce yikes

#7 Le 10/06/2005, à 01:19

Mr.Blues

Re : Problème Wifi linksys wmp54g

moi pour resoudre mon problème
j'avais simplement du éditer le fichier "interface"

qqch comme ca adapter a votre config smile

In file /etc/network/interface your must have something like:

# The primary network interface
auto wlan0
iface wlan0 inet static
address 192.168.0.92
netmask 255.255.255.0
broadcast 192.168.0.255
network 192.168.0.0
gateway 192.168.0.100

après avoir quitter le fichier

sudo ifup wlan0 ou
sudo ifdown wlan0

Hors ligne

Haut de page ↑