Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 21/05/2005, à 01:54

eric37200

Aucun son sur 2e session

Bonjour,

Moi qui voulais faire apprécier Linux à ma copine...c'est mal partis... roll
Explication : sur ma session no problemo pour ecouter du son via xmms par exemple...
...sur la session de madame : impossible...:/
si je lance un fichier audio via xmms j'ai droit à :
message d erreur :
"Veuillez verifier que :
1. votre carte son est correctement configuree
2. Vous avez selectionne le plugin de sortie correct
3. Aucun autre programme ne bloque la carte son"

j'ai tenté un killall esd...........sans succés, toujours po de son...
j'ai modifié esd.conf comme l'indique mr Ploum....pareil...
"lsmod|grep snd" m'indique :

snd_intel8x0           29984  3
snd_ac97_codec         64608  1 snd_intel8x0
snd_pcm_oss            47652  1
snd_mixer_oss          16768  3 snd_pcm_oss
snd_pcm                84872  3 snd_intel8x0,snd_ac97_codec,snd_pcm_oss
snd_timer              23300  1 snd_pcm
snd                    50276  6 snd_intel8x0,snd_ac97_codec,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
soundcore               9824  4 snd
snd_page_alloc          9604  2 snd_intel8x0,snd_pcm

lsof /dev/dsp m'indique :

COMMAND  PID USER   FD   TYPE DEVICE SIZE NODE NAME
esd     7751 eric    5w   CHR   14,3      6371 /dev/dsp

lsof /dev/snd/* m'indique :

rien...

qui puis-je... ? roll  roll


@+
ERIC

Hors ligne

#2 Le 21/05/2005, à 13:36

ZeBob

Re : Aucun son sur 2e session

Jamais utilisé ce logiciel (préfère beep-media-player qui est plus joli) mais en le lançant j'ai eu la même erreur pourtant tout est bien configuré. C'est parce que par défaut xmms utilise oss selon moi. Donc on fait clique droit > Options > Préférences . Dans "plugin de sortie" choisi ALSA (je suppose que tu as configuré ALSA selon le post de Ploum).

ps : sympa ton site smile

Dernière modification par ZeBob (Le 21/05/2005, à 13:45)

Hors ligne

#3 Le 23/05/2005, à 11:53

guimo

Re : Aucun son sur 2e session

va voir ici...

http://forum.ubuntu-fr.org/viewtopic.php?id=5331

Guimo


- Le plus difficile lors du passage à Linux, c'est de retirer proprement le petit sticker "Designed for Microsoft(R) Windows XP (R)" collé sur le PC!!!
- Le fonk, c'est du funk pour les ponks

Hors ligne