Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 22/05/2005, à 23:07

vallauris

Kubuntu Live CD démarre en mode commande !

Utilisateur de KDE par ailleurs, j'ai installé UBUNTU Warty 4.10 sur une machine ancienne (Carte graphique : ATI All-in-Wonder 128 Pro AGP).
Dérouté par Gnome, je souhaite tenter l'aventure KUBUNTU.
Le Live CD Kubuntu essayé aboutit à la ligne de commande suivante :
ubuntu@ubuntu:~$
L'interface graphique ne se lance pas.
sudo startx aboutit à un message d'erreur.
Le boot sur le CD semble se dérouler normalement : tout est [ok] dont la procédure "starting K display Menager"
Le même live CD démarré sur une autre machine marche OK (j'en déduis que le CD est bon).
Je suis obligé de configurer à la main à partir de :
sudo dpkg-reconfigure xserver-xorg
remarque étant faite que je ne maitrise pas tous les paramètres à entrer.
Quid ?

#2 Le 24/05/2005, à 15:02

GnOm

Re : Kubuntu Live CD démarre en mode commande !

Si j'ai bien tout capté, va falloir que tu boot sur le cd live et que tu récupère "xorg.conf" afin de le copier dans ton install non-live.

Hors ligne

#3 Le 24/05/2005, à 22:38

vallauris

Re : Kubuntu Live CD démarre en mode commande !

Ou je récupère le xorg.conf ?
Je n'ai rien installé sur le HD. J'ai testé le live CD de Kubuntu pour voir s'il reconnaissait tout mon matériel correctement avant de procéder à une éventuelle installation à partir du CD d'Install.
C'est le boot sur le live CD qui a révélé le pb => arrivée en ligne de commande.
Certes configurer xorg à la mano, pourquoi pas mais pour une distrib qui se veut proche de l'utilisateur, ça fait désordre  !!!!!!!
Je vais tester Ubuntu Hoary (je suis sous Warty 4.10 et l'install s'était très bien passée) et voir ce qui se passe.