Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 09/11/2011, à 13:51

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

ATI avec pilotes libres (mais avant mon formatage j'étais en proprio).

En effet ca surcharge mon processeur aussi.

Et là je viens de voir un truc marrant... si je suis pas en plein ecran, je n'ai quasiment plus de lag...

PS : si tu veux la v16 : prends le depot beta.
je vais tester avec.

EDIT : y a pas de version pour oneiric...

Dernière modification par Hizoka (Le 09/11/2011, à 14:15)

Hors ligne

#27 Le 09/11/2011, à 16:51

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

C'est quoi comme ATI, ici j'ai une 5450? A propos comment ça marche avec le pilote libre, tu as la 3D, le GPU ne chauffe pas plus qu'avec le catalyst comme c'était le cas avant? Je vais essayer le mode plein écran pour tester!

Je vais voir pour le dépôt beta (tu as le lien?) mais si je met ce PPA dans source liste il va pas m'installer la v16, il doivent être bien plus loin en beta qu'en dev stable, non? Je suis sous 10.10, depuis unify, je trouve que c'est devenu un vrai merdier, install de 11.04 foireuse (boot écran noir) etc etc...J'attends la 12.04LTS pour changer!

En tout cas ATI et linux (même windows) c'est vraiment la bouse malgré le fait que quand ça marche c'est super...ma prochaine c'est nvidia!


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#28 Le 09/11/2011, à 17:13

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

ma carte est une ATI HD4850, je suis à 60° actuellement sans rien faire... elle chauffe peut être plus qu'avec les pilotes proprio.
Aucun soucis pour la 3D, je lis des videos HD.

quand je parle du plein ecran, c'est juste maximiser la fenetre, pas le mode special plein ecran.
Quand je reduis la fenetre à genre 800*600, ca passe...

Pour les liens, y a la doc...
pour supprimer ton depot (si c'est bien le dev) + retour aux paquets officiels :

sudo apt-get install ppa-purge
sudo ppa-purge ppa:chromium-daily/dev
sudo rm /etc/apt/sources.list.d/chromium*

et installer la version beta :

sudo add-apt-repository ppa:chromium-daily/beta
sudo apt-get update
sudo apt-get upgrade

Perso y a quelques temps (2-3ans) j'avais une nvdia, c'était pas tip top, et avec l'actuel ça va...

Hors ligne

#29 Le 10/11/2011, à 07:45

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

Je ne sais pas à combien tu étais avec le fglrx mais là je suis à 37 sans ventilo.

Je me disait bien car en plein écran ça n'arrangeait rien chez moi!

Pour le ppa-daily, ils sont aussi aux versions 17. Je cherchais un lien pour télécharger une version au choix mais j'ai pas encore trouvé. Sinon faudra être patient pour une amélioration ou un fix!

J'avais cru comprendre que nvidia était plus linux friendly d'après les dires. Je ne suis pas mécontent non plus avec cette HD5450 quand tout fonctionne!


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#30 Le 10/11/2011, à 08:36

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

J'ai matter un HD + 2 ecrans, la temperature n'a pas evolué.
Et ma carte à toujours bcp chauffé.

Et ici : http://build.chromium.org/f/chromium/snapshots.old/

pourtant AMD a laché beaucoup d'info sur ses drivers, donc ça aide les programmeurs de drivers libres.

Hors ligne

#31 Le 10/11/2011, à 09:19

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

J'avais essayé le pilote libre et j'avais constaté une augmentation de température, pas énorme mais depuis ils ont dû améliorer ça.

Merci pour lien! Mais y'a que quelques vieilles versions...c'est quand même étrange que ce lag soit uniquement sur ubuntu.fr!

AMD a lâché les infos mais y'a quand même pas mal de bugs avec leurs pilotes si tu regardes les forums, tout os confondu, dont un qui traîne depuis des lustres...vsync.

Tu n'as jamais l'erreur dans xsession-errors?

(exe:1910): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#32 Le 10/11/2011, à 12:46

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

ok, dommage.

et avec les toutes dernières versions du depot que je t'ai donné ?
toujours le lag ?

pas fait gaffe pour l'erreur...

Hors ligne

#33 Le 10/11/2011, à 17:10

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

Je viens de remettre la version 14.0.835.202 du dépôt officiel ubuntu 10.10 dans synaptic...Magnifique, ça bombarde à nouveau à vitesse grand, 1 vrai foudre de guerre et aucun lag dans le chargement des pages! Je vais garder celle-là le temps qu'ils fassent mieux dans les versions 17..!

Il faut juste lors du downgrade (forcer la version ...) virer preferences, favicons et webdata de /home/user/.config/chromium/Default sinon il indique que les préférences ne jouent plus dans une fenêtre pop-up et des erreurs de webdata dans xsession-errors.

Avertis si jamais ce lag disparaît, comme ça je pourrai à nouveau mettre à jour vers 17...Et essai de jeter un oeil sur ces erreurs dans xsession-errors, par curiosité.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#34 Le 10/11/2011, à 17:46

lynn

Re : Chromium navigateur et Ubuntu (la suite !)

Hizoka a écrit :

Perso j'ai un super gros ralentissement sur ce site (doc + forum).

un gros soucis au niveau graphique (genre page toute blanche pendant 10s avant qu'une partie de la page apparraisse, j'ai l'impression d'un ultra gros lag...)

avec la version des depots d'ubuntu, pas de soucis.
C'est depuis 2-3 semaines...

Je confirme; Chromium en version de dev a de très gros ralentissements... Chose curieuse, je n'ai constaté ces ralentissements que sur le forum d'ubuntu; Sur les autres sites, ça fonctionne parfaitement.

J'ai remis la version des dépôts; Ca me gave d'attendre dix secondes entre chaque pages. tongue


Linux est la solution ! Au fait, c'est quoi ton problème ?
Ubuntu 14.04 - 64 bits  -  Ubuntu 15.04 - 64 bits - Vivid Vervet

Hors ligne

#35 Le 10/11/2011, à 19:05

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

Je sais pas ce qu'ils merdouillent mais à chaque fois qu'une version fonctionne super bien...ils en sortent une autre histoire de faire merder le tout...à croire qu'ils aiment ça! Les 2 dernières versions 16 étaient de vrais bombes, dommage!

A propos, pour la 14 sur maverick, il faut activer l'accélération "canvas" dans /etc/chromium-browser/default CHROMIUM_FLAGS="--enable-accelerated-2d-canvas" car elle n'y est pas dans about:flags.

Sans lags c'est quand même plus sympa big_smile


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#36 Le 10/11/2011, à 19:16

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

Bon bah j'ai bien fait d'en parler alors:)

Perso je suis retourné sur la v14 aussi, je ne supportait plus ces lag sur le forum ou je passe tres souvent...

il faudrait peut-être faire remonter l'info aux webmasters non ?

Hors ligne

#37 Le 10/11/2011, à 19:21

lynn

Re : Chromium navigateur et Ubuntu (la suite !)

faucon50 a écrit :

Je sais pas ce qu'ils merdouillent mais à chaque fois qu'une version fonctionne super bien...ils en sortent une autre histoire de faire merder le tout...à croire qu'ils aiment ça! Les 2 dernières versions 16 étaient de vrais bombes, dommage!

Bah oui, avec les versions unstable, ça permet de tout péter en toute impunité. tongue Ce serait pas drôle si ça fonctionnait bien tout le temps... lol


Linux est la solution ! Au fait, c'est quoi ton problème ?
Ubuntu 14.04 - 64 bits  -  Ubuntu 15.04 - 64 bits - Vivid Vervet

Hors ligne

#38 Le 10/11/2011, à 20:16

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

Mouais...ça sonne windows ca, non?...aller bande de rigolos, on va booster votre OS à coups de bugs foireux car la prochaine version est sur le marcher et on a besoin de pognon, c'est la crise cool D'ailleurs j'avais le ppa dev stable, ça veut bien dire stable en françois, non? Ah vivement la crise chez les ricains ca leurs donnera peut-être l'occas d'évoluer car là, ces pauvres tournent en rond sec big_smile


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#39 Le 10/11/2011, à 21:30

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

Une petite mise en garde...Je viens de regarder dans about:plugins et suis tombé sur remoting viewer...en cherchant ce que c'est, je suis tombé là-dessus: http://www.google.com/support/forum/p/C … 6472&hl=en ce qui m'a amené à ceci qui en est l'explication en francais:  https://www.google.com/support/chrome/b … er=1649523

Je trouve que ça sent bon le big brother surtout qu'on m'a rien demandé...heureusement la curiosité est une magnifique qualité! Je laisse à chacun le soin de s'interroger sur l'utilité et risque de ce genre de bidule "caché" et de ou ne pas le désactiver!


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#40 Le 10/11/2011, à 21:40

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

ouais c'est abusé de l'activer de base !!!

Hors ligne

#41 Le 10/11/2011, à 22:20

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

Je vais aller un plus loin dans ma pensée...Qu'est-ce que cette crotte viens faire dans un OS libre et soit-disant sécurisé? le soit-disant est volontaire...les softs passent bien dans les mains des dev de la distro ou j'ai rien compris à rien!?

Si je peux me permettre un conseil en toute humilité, activez votre pare-feu ufw et son interface gufw et allez sur ce site et suivez l'explicatif: http://www.commentcamarche.net/faq/6464 … n-pare-feu .Un détail très important est le résultat du test common ports, si il vous dit que votre ordi a répondu au ping, c'est qu'il est vulnérable car c'est la première chose que font les crackers...envoyer un ping et voir les réponses positives pour s'en emparer! Si votre ping répond aux requêtes il faut dans /etc/ufw/before.rules commenter cette ligne avec un #
-A ufw-before-input -p icmp --icmp-type echo-request -j ACCEPT

C'est un mythe que de croire que linux est invulnérable au même titre qu'il ne se défragmente pas...vous trouverez la doc en ligne mais sécurisez votre ordi...


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#42 Le 10/11/2011, à 22:27

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

je ne suis pas trop mal, du vert et du mauve (visible mais fermé)

Hors ligne

#43 Le 10/11/2011, à 22:35

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

Il faut faire les trois test, file sharing, common ports et all services ports. Il faut lire le commentaire du test du common ports qui commence par: Your system has achieved a perfect "TruStealth" rating. Not a single packet... et se terminer par: But your system wisely remained silent in every way. Very nice. après avoir expliqué que ton ordi ne répondait pas aux maintes ping request, sinon ça sert à rien!

P.S. Profitez-en pour suivre le poste 13# où j'avais mis le lien d'un fichier hosts (régulièrement MAJ) à copier qui bloque pas mal de soupe sur la toile..! Je l'utilise sans aucun problème et il fait gentiment près de 9000 lignes de sites pourris qui sont bloqués d'entrée tongue

Dernière modification par faucon50 (Le 10/11/2011, à 23:08)


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#44 Le 16/11/2011, à 18:47

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

Est-que quelqu'un à fait la dernière MAJ version: 17.0.938.0 dev ppa? Si oui, y a-t-il toujours ces lags ou c'est résolu? Merci.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#45 Le 16/11/2011, à 18:49

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

à mon avis ca va pas être resolu tout de suite vu depuis le temps que ça dure.

Hors ligne

#46 Le 16/11/2011, à 18:57

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

big_smile Mouaih...Pourtant moi j'ai eu ces lags que depuis la version 17, avec les 2 versions 16 ça marchait super mais peut-être à cause du pilote proprio...m'enfin je reste sur ma 14 qui fait TGV, jusqu'à nouvel avis lol


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#47 Le 16/11/2011, à 19:11

ub821

Re : Chromium navigateur et Ubuntu (la suite !)

Merci Faucon50 pour le parasite dans about:plugins... zou... désactivé smile

Pour le fonctionnement de chromium, je suis étonné que sur ce même forum, certaines pages s'ouvrent et se "déroulent" correctement, alors que d'autres, l'ascenseur... (non... pas le social wink ) est totalement illisible hmm
je suis à la version 15.0.874.120 (Build de développement 108895 Linux)

Et en dernier, pour vos carte graph, avez-vous regardé dans le bios de vos bécanes, au niveau de la taille de votre fenêtre vidéo ?
sous wind, il est conseillé de mettre la moitié de la taille de la mémoire de la carte graph, et en passant à Ubuntu, et en testant... (même pas peur tongue ) je l'ai mis à la valeur maxi, et çà fonctionne encore plus vite...  enfin... chez moi wink


Cordialement
Bernard
Debian 7.0
Asus P4P800, P4 2,6Ghz, Seagate laptop SSHD 500Go, Nvidia GF 6200 512 Mo

Hors ligne

#48 Le 16/11/2011, à 19:18

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

je ne connais pas cette option de bios...

Mais ca ne vient pas de la car avec la v14, c'est niquel, et seul ubuntu-fr à des soucis...
et que les autres navigateurs n'ont pas de soucis.

Hors ligne

#49 Le 16/11/2011, à 19:31

fcn50

Re : Chromium navigateur et Ubuntu (la suite !)

@ ub821: De rien smile

Oui je connais cette option, il y a le choix entre 64 128 et 256, c'est bien ça? Si oui, c'est la quantité de ram allouée à la carte graphique embarquée. Y'a pas cette option sur les CG PCI étant donné qu'elles ont leurs propre ram. Si je me trompe, merci pour la correction...

C'est bien chromium...depuis qu'ils ont mis la fonction de synchronisation avec les sites fesses book et autres, c'est pas top semble-t-il.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#50 Le 16/11/2011, à 19:39

Hizoka

Re : Chromium navigateur et Ubuntu (la suite !)

en effet cette option c'est pour les cartes graphiques integrées aux cartes meres, ce qui n'est pas notre cas.

Hors ligne

Haut de page ↑